Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SG-S43e32eu nie realizuje programu

dobul 27 Lis 2008 11:43 4971 12
  • #1 27 Lis 2008 11:43
    dobul
    Poziom 9  

    Witam,
    mam następujący problem ze zmywarką Bosch SG-S43e32eu. Jakiś czas temu zmywarka przestała działać. Po rozkręceniu odkryłem, że pompa odprowadzająca wodę jest cała oblepiona tabletką (tak jakby z tabletki wytrącił się jakiś osad). Po polaniu tego wrzątkiem pomp się oczyściła i zaczęła działać prawidłowo. Niestety, od tego czasu zmywarka zaczęła przelewać wodę. Po weryfikacji problemu odkryłem, że spalił się przełącznik od systemu aquastop (taki przełączniczek który załącza się jak grzybek w zmywarce idzie w górę i powoduje odpompowanie wody). pozyskałem podobny w sklepie elektronicznym, podłączyłem go. Okazało się, ze sam przełącznik stawia za duży opór i grzybek podniesiony przez wodę nie jest w stanie go załączyć. Jeżeli ręcznie go podnoszę oczywiście się załącza.

    Po tym wszystkim przeprowadziłem eksperyment - włączyłem zmywarkę z otwartymi drzwiczkami obserwowałem co się dzieje - otóżzmywarka po włączeniu - najpierw odpompowuje wode i potem zaczyna lać świeżą, woda dochodzi do poziomu max i zaczyna się przelewać, po podniesieniu reką grzybka odpowpowuje wodę, opuszczenie znowu pompuje i tak w kółko - nie może przejść do kolejnego cyklu.

    i tu moja prośba gdzie szukać przyczyny , co innego może być odpowiedzialne za "informowanie" zmywarki o tym, że już jest wystarczająco wody i może zacząć dalsze cykle ?

    Z góry dziękuje za pomoc.

    przy okazji - jak się można dostać do portalu bsh-partner żeby ściągnąć serwisówkę ?

    0 12
  • #2 27 Lis 2008 18:02
    mrhari
    Moderator AGD i automatyka

    dobul napisał:
    co innego może być odpowiedzialne za "informowanie" zmywarki o tym, że już jest wystarczająco wody i może zacząć


    Rozbierz i dokładnie wyczyść to:
    Bosch SG-S43e32eu nie realizuje programu

    dobul napisał:
    przy okazji - jak się można dostać do portalu bsh-partner żeby ściągnąć serwisówkę ?


    hehe, money honey, money... ;)

    0
  • #3 27 Lis 2008 19:22
    dyziowaty1
    Poziom 12  

    Witam. Czy to napewno wył. od aguastopu?, a nie przypadkiem wył. bezpieczeństwa (o ile przy hydrostacie jest dwa podobne .)Jeżeli masz tam drugi to powodem mogą być nadpalone styki ,wył. nie przekazuje dalej sygnału do programatora.Sprawdz mienikiem czy ma przejścia .Pozdro.

    Dodano po 1 [godziny] 19 [minuty]:

    Uzupełniając poprzedni mój post -wył. bezpieczeństwa załącza pompę wypompowującą , tóż przed uróchomienim programu mycia ,celem wypompowania nadmiaru wody z hydrostatu.Natomiast wył. od agua-stopu ten poniżej ,załącza się w razie pojawienia się wody na dnie zmywarki (nieprzewidziany wyciek) . Oba ze sobą współpracują i jeżeli jeden padnie ,zmywarka fiksuje:cry:Pozdro.

    0
  • #4 29 Lis 2008 18:08
    dobul
    Poziom 9  

    mrhari -> Dzięki za info, dzisiaj wieczorem albo jutro rano biorę się za rozkręcanie zmywarki. Jak rozumiem elementy z załączonego obrazka muszą być w mojej zmywarce, bo jak sobie przypominam to co widziałem w środku to nigdzie nie było "tego czegoś" z obrazka.


    dyziowaty1 -> Genralnie cała moja wiedza na temat zmywarek została zdobyta w ostatnim tygodniu na forum, stąd może nieprawidłowo nazywam rzeczy po imieniu.

    Na pewno ten wyłącznik możemy nawać wyłącznikiem bezpieczeństwa, bo po załączeniu od razu automatycznie odpompowuje wodę. Jego działanie jest następujące. W momencie gdy jest za dużo wody unosi się grzybek w zmywarce, który przy pomocy dzwigni w kształcie litery L naciska na mikrowyłącznik, który odpompowuje wodę. Dodatkowo dźwignia ta opiera się na styropianowym stożku (pływaczku), który w momencie, gdy woda się znajdzie pod zmywarka unosi się, powodując załączenie tego samego przełącznika i uruchomienie pompy (tak sobie przynajmniej wytłumaczyłem działanie tego mechanizmu).

    Faktycznie przełącznik był nadpalony i wymieniłem go na niefabryczny (z jakiegoś sklepu elektronicznego). Tak jak napisałem działa poprawnie, jego jedynym problemem jest to, że dosyć cięzko pracuje i siła unosząca grzybek nie zawsze daje rade go załączyć.

    Czyli dalej jak rozumiem moim problemem pozostaje drugi wyłącznik (którego nie mogę nigdzie zlokalizować), odpowiadający za wysłanie do programatora sygnału o napełnieniu hydrostatu (chyba, że jest to to coś co kolega załączył na rysunku - postaram się to odnaleźć)

    Dziękuję bardzo za pomoc.

    pozdrawiam

    1
  • #5 29 Lis 2008 18:27
    siudmy
    Poziom 10  

    Witaj twoim problemem jest na 99% miernik przepływu wody nr katalogowy 424099 cena 51 zł netto

    0
  • #6 29 Lis 2008 18:59
    dobul
    Poziom 9  

    Super, bardzo konkretna odpowiedź, dzięki wielkie,
    mam pytanie tylko - czy ten miernik jest zaraz za wężem doprowadzającym wodę (takie smieszne okragłe pudełeczko z łopatkmi w środku) ?

    Tak przy okazji - jak rozumiem ta zmywarka kontroluje wodę w normalnym cyklu nie na podstawie "poziomu" osiagnietego w komorze tylko mierzy ile przeleciało wody ?

    0
  • #7 29 Lis 2008 20:40
    basgol
    Poziom 23  

    Tak przy okazji - jak rozumiem ta zmywarka kontroluje wodę w normalnym cyklu nie na podstawie "poziomu" osiagnietego w komorze tylko mierzy ile przeleciało wody ?[/quote]
    Jeżeli jest przepływomierz to właśnie taka jest jego funkcja , choć ostateczny , potrzebny poziom wody ustala inny czujnik ( ciśnieniowy lub elektroniczny ).

    0
  • #8 30 Lis 2008 11:57
    dobul
    Poziom 9  

    siudmy -> Jesteś geniealny :) dzieki wielkie. Rozłożyłem przepływomierz, zmierzyłem miernikiem oporność po tym jak zacząłem do niego do srodka dmuchać - ładnie zaczęła wzrastać. Wyjałęm tą płytkę z niego, wyczyściłem styki, uruchomiłem zmywarkę, chodzi jak przecinak. :)))

    Cieszę się jak mrówka, i 51zł w kieszeni. Zapraszam na piwo jak będziesz w okolicach Szamotuł :)

    mrhari -> Schemat jest nie od tej zmywarki, ta ma duzo postszą budowę, woda po prostu wpada do płaszcza wodnego i tyle, nie ma tam żadnych mechanizmów (zmywarka jest z Media Marktu :))

    Dzięki bardzo za pomoc i pozdrawiam wszystkich.

    0
  • #9 12 Gru 2008 18:26
    dobul
    Poziom 9  

    Witam,
    niedawno w wątku https://www.elektroda.pl/rtvforum/viewtopic.ph...ghlight=&sid=13386fbb66fff0f45212d9414910323b przeszedłem przez mały bój z moją zmywareczką.

    Po wszystkim udało się ją uruchomić i pięknie przez 2 tygodnie myła naczynia. Niestety znowu odmówiła posłuszeństwa...

    Na chwilę obecną pompa odpompowująca działa, zmywarka nie przelewa wody. Jednakże :) po uruchomieniu i wykonaniu rytualnego odpompowania wody, napełnia zmywarkę wodą i ..staje. W programatorze coś cały czas cyka, ale zmywarka niestety nie realizuje programu.

    Proszę uprzejmie o podpowiedź gdzie szukać i co to może być bo powoli zaczynam być załamany szajboschem...

    Przy okazji - odkryłem, że przyciśnięcie dwóch przycisków i uruchomienie zmywarki wprowadza ją w tryb serwisowy - czy ktoś może ma jakąś instrukcję do tego - jak rozkodować miganie poszczególnych lampek itd. ?


    Pozdrawiam

    Moderowany przez skryn:

    Tematy scaliłem i odblokowałem poprzedni.

    0
  • #10 14 Gru 2008 16:18
    siudmy
    Poziom 10  

    witaj sprawć czy silnik pompy myjące obraca się swobodnie , kondensator na pompie,

    0
  • #11 14 Gru 2008 19:32
    dobul
    Poziom 9  

    Dziękuję za informacje.

    Postaram się w najbliższych dniach sprawdzić pompe myjącą, o efektach oczywiście napiszę.

    Dodatkowo mam taką małą obserwację:

    Wczoraj uruchomiłem zmywarkę i ją przechyliłem, żeby sprawdzić z jakiego urządzenia dochodzi odgłos tykania :) zmywarka ruszyła dalej ..ale, myła około 6 godzin !!!!

    0
  • #12 30 Gru 2008 23:17
    dobul
    Poziom 9  

    A więc tak - zgodnie z uwagą kolegi -> Siudmy - silnik pompy obraca się swobodnie, w środku nie ma żadnych zabrudzeń na łopatkach. kondensator - sprawdziłem jedyna znaną sobie metodą - podłączyłem multimetr, dałem na mierzenie oporu 20000k i opór zaczął rosnąć szybko iładnie od 0 do nieskończoności - czyli jak sądzę jest sprawny (pojemność kondensatora to 11 um).

    Proszę uprzejmie o kolejne rady.

    Jak policzyłem sobie - została nam grzałka i programator...

    Dodano po 1 [godziny] 49 [minuty]:

    Dodam jeszcze dwie uwagi:

    - rozebrałem tą część odpowiedzialną za grzanie - czysta w środku, nie zauważyłem nic niebezpiecznego

    - rozebrałem programator - wygląda ok, nie widzę nic nadpalonego czy tym podobnych.

    Przypominam - zmywarka po napełnieniu nie chce myć, albo zaczyna płukać naczynia (ostatnio 6h) i nie realizuje kolejnych części programu....

    powiem szczerze, że pomoc by bardzo przydała się przed sylwestrem :)

    0
  • #13 09 Wrz 2009 11:13
    dobul
    Poziom 9  

    Witam,
    po małej przerwie muszę wrócić do tematu. Pewnego dnia rozebrałem pompę myjącą (wymontowałem byłoby w sumie lepszym określeniem) przeczyściłem (co prawda nic tam za bardzo nie było zabrudzone i złożyłem (pięknie uszczelniając silikonem kołnierz.....)

    Zmywarka zaczęła myć i robi to do dziś, ale zajmuje jej to ogromne ilości czasu. Ostatnio myła 6 godzin, trochę długo, że o zużyciu prądu nie wspomnę.

    Proszę o pomoc, gdzie należy szukać / patrzeć, żeby zdiagnozować usterkę. Dodam, że czasem zmywarka powoduje wywalenie korków, czego wcześniej nie robiła...


    Pozdrawiam

    0