Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak odinstalować źle przypisane sterowniki?

ezop5 27 Lis 2008 14:10 6579 10
  • #1 27 Lis 2008 14:10
    ezop5
    Poziom 15  

    Witam. Podłączyłem modem OPTION GLOBESURFER do komputera przez usb i zainstalował się automatycznie jako dysk wymienny i nie jest widziany jako modem 3g. Usunięcie urządzenia i sterowników w menedżerze urządzeń Windowsa XP Home (taki mam system) nie pomaga. Po ponownym podłączeniu modemu jest on ponownie instalowany jako dysk. Modem zawiera w sobie pamięć flash i nie jest źle że ona jest wykrywana-problem w tym ,że komputer nie próbuje nawet szukać sterownika do modemu-jak by to był sam flash bez modemu. Modem podłączony do innego komputera działa poprawnie. Jak wymusić ponowną i poprawną instalację urządzenia?

    0 10
  • #2 27 Lis 2008 14:38
    DriverMSG
    Admin grupy komputery

    Zainstaluj mu ręcznie sterowniki wskazując dokładnie co ma zainstalować i z jakiego folderu ma pobrać sterowni.
    Można też w panelu sterowania kliknąć - Dodaj nowe urządzenie i z listy wybrać mu modem i sterowniki .

    Czy w innych komputerach też jest instalowany dysk wymienny ? (prócz modemu)

    0
  • #3 27 Lis 2008 14:45
    ezop5
    Poziom 15  

    W innym komputerze wykryty został dysk tylko przy pierwszym podłączeniu-po zakonczeniu instalacji widoczny jest tylko modem. W komputerze z którym mam problem już próbowałem dodawać ręcznie urządzenie (modem) wskazując mu sterowniki i niby instaluje się ale modem nie działa , nie ma przypisanego portu com i program connection nie widzi modemu

    0
  • #4 27 Lis 2008 14:48
    DriverMSG
    Admin grupy komputery

    Odinstaluj go w trybie awaryjnym i wyczyść rejestr. Sprawdź czy nie ma konfliktów z innymi urządzeniami .

    0
  • #5 27 Lis 2008 14:52
    ezop5
    Poziom 15  

    Odinstalowywałem w awaryjnym ale nie czyściłem rejestru. Użyć programu typu CCleaner czy ręcznie szukać wpisów? Nie czuję się mocny w temacie rejestru- a dokładnie to wcale się nie czuję w tym temacie.

    0
  • #6 27 Lis 2008 15:00
    DriverMSG
    Admin grupy komputery

    Dowolnym programem to zrób - może być CCleaner .

    0
  • #7 27 Lis 2008 19:14
    ezop5
    Poziom 15  

    Niestety po usunięciu urządzenia i przeskanowaniu rejestru ccleanerem ponowne podłączenie modemu kończy się jak poprzednio-zainstalowaniem dysku (poprzednio błednie wpisałem że jest to dysk wymienny)
    Jak odinstalować źle przypisane sterowniki?

    0
  • #8 27 Lis 2008 19:21
    tronic1
    Spec od komputerów

    Modem podłączasz z włozoną kartą SIM ? Usuń jeszcze raz z menadżera urządzeń i podłącz do innego gniazda USB.

    0
  • #9 27 Lis 2008 19:28
    ezop5
    Poziom 15  

    Mam tylko dwa porty usb w komputerze (laptop) i próbowałem wczesniej z oboma. Modem podłączałem z kartą i bez karty-ten sam efekt. Usunąłem teraz urządzenie i po wpięciu do drugiego portu wykrywa mi tylko option usb device i zaraz potem stacje dysków i na tym koniec

    0
  • #10 27 Lis 2008 19:33
    tronic1
    Spec od komputerów

    Zrobiłeś na poczatku błąd, modem należy podłączać z kartą SIM, ale kto by tam czytał a raczej oglądał instrukcję bo chyba obrazkowa jest, prawda ? Jak masz włączonw przywracanie systemu to przywróć do punktu przed instalacją modemu. Sprawdzałeś jak działa funkcja Aktualizuj sterownik ?

    0
  • #11 27 Lis 2008 20:13
    ezop5
    Poziom 15  

    Nie mam instrukcji do modemu i próbowałem już przywracania systemu-nie pomaga. Podłączyłem modem z włożoną kartą do kolejnego komputera i sytuacja taka jak w moim komputerze-tylko stacja dysków sie zainstalowała. Po użyciu "aktualizuj sterownik" jest komunikat że najbardziej odpowiednie oprogramowanie jest już zainstalowane.





    Przypomniałem sobie , że podobny problem był opisywany w jednym z zeszłorocznych numerów CHIPa. Odszukałem archiwalny numer (2/2007 str150) i jest tam porada aby odszukać plik c:\windows\inf\Infcache.1 i skasować go. Po tym należy opróżnić kosz i zrestartować system. System powinien na nowo zainstalować sterowniki do błędnie zainstalowanego urządzenia. Niestety komputer nadal instaluje modem błędnie. Próbowałem także połączyć opisany sposób czyszczeniem rejestru i wcześniejszym usuwaniem urządzenia w menedżerze.
    Dziękuję kolegom DriverMSG i tronic1 za zainteresowanie i pomoc.



    Już sobie poradziłem z modemem. Temat zamykam.

    0