Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Emmegas sam przełącza się na benzynę

ciaglejade 28 Lis 2008 17:45 3402 3
  • #1 28 Lis 2008 17:45
    ciaglejade
    Poziom 10  

    Witam,

    problem jest następujący:

    auto po osiągnięciu temp. przełączenia się na gaz przełącza się na niego, po sekundzie przechodzi znów na benzynę i tak ze 4 razy. Po tych ok. 5 razach wchodzi na gaz i chodzi na nim. Jadę np. 20 minut, dojeżdżam do skrzyżowania i sytuacja się powtarza - sam przerzuca w Pb itd.

    Auto - vectra B, 1.6 16v
    gaz - sekwencja, komputer emmegas, wtryskiwacze valtec, parownik tomasetto sterowany podciśnieniem.
    Świeżo wymienione: filtry, parownik, dysze wtryskiwaczy, map-sensor.
    Wyszorowana przepływka + krokowiec, wydmuchane rurki zbiornik - parownik, wymienione rurki podciśnienia, uszczelnione wszystko co się da, solidna masa na elektrozaworze (parownika).

    Przed wymianą problem był inny - podczas jazdy na gazie przełączał w Pb ale w tryb "pusty zbiornik", pomimo pełnego zbiornika.

    Co to może być? czyżby problem elektryczny? Czy ktoś miał podobne przygody ?

    0 3
  • #2 29 Lis 2008 10:09
    gimak
    Poziom 38  

    Przed wymianą to sprawdziłbym (poobserwowałbym) czujnik ciśnienia gazu i dopiero potem ćwiczyłbym resztę. Co nabroiłeś podczas tych ćwiczeń trudno zgadnąć. Gdyby nie to że wymieniłeś reduktor to wymienione objawy wskazywałyby na zanieczyszczony reduktor. Dużo by dała obserwacja jak się zachowuje ciśnienie gazu po reduktorze przy szybkich zmianach obciążenia silnika. A do tego jest potrzebny manometr wpięty do instalacji lub laptop z oprogramowaniem i trochę pojeżdżenia z tymi akcesoriami.

    0
  • #3 29 Lis 2008 16:59
    ciaglejade
    Poziom 10  

    ciśnienie po stronie gazowej starego parownika spadało poniżej nominalnego, dlatego został wymieniony (miał ponad 100 000 km). Na nowym spadek jest prawie niezauważalny więc to chyba nie to.

    0
  • #4 10 Lut 2009 08:39
    kolek20
    Poziom 2  

    Witam,

    Mam dokładnie taki sam problem. Jak narazie ruszyłem filtry, zregenerowałem parownik i wyczyściłem wtryskiwacze. Oczywiście nic nie pomogło, wciąż problemy z przechodzeniem na zimnym. Dodam, że jak już silnik złapie 90 stopni to przełącza się na gaz bez problemu i już raczej nie szaleje.

    Następny podejrzany to map sensor - z drugiej jednak strony skoro piszesz że też go wymieniałeś - hmm nie mam pojęcia co się dzieje.

    Woda w gazie?

    Instalka Stag 300, samochód Saab 2l bez turbo

    0