Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

King Star model: KC-235ATX zaniżone napięcie -12V i -5V?

20 Mar 2004 16:26 2383 4
  • Poziom 30  
    King Star model: KC-235ATX zaniżone napięcie -12V i -5V?
    Jest to Zasilacz KING STAR model KC-235ATX
    Problem napięcia minusowe -12V i -5V są zaniżone zamiast -12V jest 11,5V zamiast-5V jest 4,8V.

    Wszystkie inne napięcia są w porządku przy wyjściu napięcia -12V jest opornik 560Ω podłączony do masy natomiast przy wyjściu napięcia -5V jest opornik 240Ω podłączony do masy.

    Jak przy napięciu minus -12V wstawiłem opornik 1K to napięcie podskoczyło do -11,6V proszę o poradę co może być tego przyczyną, że napięcia w/w są zaniżone zaznaczam, iż zasilacz jest testowany obciążenie 230V włączona w szereg żarówka 100W.
    Na wyjściu zasilacza podłączone 2 Dyski HDD po 2GB i Flop
  • Poziom 20  
    Witam.
    Zrobiłem kilka zasilaczy ATX i AT, ale żaden z nich nie miał idealnych napięć. Także na elektrodzie jest napisane, ze napięcia mogą odbiegać o około 10% od znamionowych także u ciebie są w przedziale.
    Z zasilaczem jest wszystko ok.
  • Poziom 30  
    No to Dziękuje za poradę pozdrawiam Grin
  • Poziom 16  
    Nie przejmuj sie tak tymi napięciam. Tak naprawdę przetwornica stabilizuje jakąś średnią z napięć ( zazwyczaj pod uwagę brane jest +12V i +5V). Jak te napięcia nie są obciążone ( dużym prądem np. płytą z prockiem, bo dyski nie biorą za dużo), to i ujemne napięcia są niższe.

    Podłącz komputer i dopiero sprawdzaj. O ile się nie mylę to jest mało urządzeń na płycie, które korzystaja z napięć ujemnych (na pewno napięcie ujemne jest potrzebne do sterownika RS232C).

    Miałem podobny problem z jednym zasilaczem ATX ale miałem napięcie -12V na poziomie -8V. powodem było wzbudzanie się gałęzi prostownika do tego napięcia (za prostownikiem siedział normalny KA7912). Przyznam, że nie doszedłem dlaczego tak się dzieje. Wziąłem następny zasilacz, a ten poszedł na części.
  • Poziom 30  
    Dziękuje wszystkim.
    Podłączyłem zasilacz do Komputera i wszystko chodzi bez problemów czyli faktycznie niepotrzebnie się przejołem tym ujemnym napięciem w Komputerze jest ono takie -11,7V oraz -4,8V.
    Pozdrawiam wszystkich GRIN