Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig P37-343CTI

Robi 27 Paź 2002 02:07 1999 9
  • #1 27 Paź 2002 02:07
    Robi
    Poziom 24  

    Witam
    Mam problem z lokalizacją usterki. Chassis- CUC3400 14"
    TV martwy.
    Sprawdziłem zgodnie z radami czasopisma Serwisu Elektroniki i okazuje sie, że mam brak nap. +M,+B,+H,+C. i to wskazywałoby na uszkodzenie przetwornicy po stronie pierwotnej.
    Spr. napięcia na:TR665 pkt.B - TDA3640 n 18 12,7V - n 2 10,3V - n 17 5,9V - n 16 2,9V i sa dobre. Nie moge spr. oscylogramów bo nie mam osc. dwukanałowego.T661 i T521 sprawdzone, elki wymienione i nic! Dalej TV jest martwy.
    Faktem jest,że klient przyznał sie, że był juz w naprawie, chodził ok 1-roku
    i był wymieniany Transformator ale nie orginalny tylko podobny.

    Bardzo prosze o pomoc bo nie wiem co dalej robić - czy to wina tego trafa???
    Z góry dzięki.

    0 9
  • #2 27 Paź 2002 09:46
    VALENTINE
    Poziom 24  

    Brak napieć wyjściowych nie musi oznaczać ,że uszkodzony jest zasilacz po stronie pierwotnej.Sprawdz tranzystor końcowy w odchylaniu ,jego uszkodzenie da taki sam efekt.

    0
  • #3 27 Paź 2002 10:52
    Robi
    Poziom 24  

    Witam i dzięki za zainteresowanie Valentine

    Jak już wcześniej pisałem to T521(BU 508DF) sprawdziłem i jest dobry.
    W dolszym ciagu prosze o pomoc.
    Pozdrawiam

    0
  • #4 27 Paź 2002 11:25
    VALENTINE
    Poziom 24  

    W takim razie ,jeżeli nie masz czym zobaczyć czy jest przebieg na n.3 (sterowanie tranzystora) ,a napięcia na scalaku są dobre to proponuje wymiane TDA3640.Sprawdz jeszcze PR-ek R637 1K lubi przerywać.

    0
  • #5 27 Paź 2002 12:40
    Robi
    Poziom 24  

    PR-ek sprawdzony.a na nóżce 2 mam oscylogram(taki jak w SE), n 3 też - po odłączeniu bazy T661(próbkowanie).

    0
  • #6 27 Paź 2002 12:57
    Richi
    Poziom 39  

    Nie calkiem rozumiem co piszesz. Jezeli masz przebiegi na n3 i 4 a wkoncu na bazie T661 to i na kolektorz musisz miec. Jezeli nie masz to cos z IC 665 nie tak, sprawdz tez R663 0,43 Ohm 1W, jakie przebiegi (oscylogram) masz na n2 ?? to napiecie tam jest filtrowane przez C647 150µF powinno byc gladkie. Sprawdz tez D662 ZPD 3,9V i C661 47µ. Sprawdz tez czy przy wlaczeniu tv pokazuje sie przynajmniej na chwile napiecie +C (maly skok na mierniku). Daj znac... :lol:

    0
  • #7 27 Paź 2002 13:01
    micro
    Poziom 19  

    Witam.
    Spróbuj odączyć powielacz.Może to on przeciąża...

    0
  • #8 27 Paź 2002 13:20
    Robi
    Poziom 24  

    Witam
    może to zawile objaśniłem, ale chodziło mi o to,że spr.przebiegi na tych nóżkach i mam przebieg (piła) ale nie jest wygładzony sprawdze te elementy o których wspominasz Richi.Co do powielacza to mam go cały czas odpięty.
    I jeszcze jedna sprawa nachwile zwarłem beze do ścieżki (T661) i mam jakiś tam przebieg zniekształcony.Dziwne że to nie działa -gdzieś może coś przeoczyłem.
    Biore się do roboty dam znać jakbyco.
    Dzieki za wskazówki

    0
  • #9 29 Paź 2002 02:01
    Robi
    Poziom 24  

    Witam ponownie
    Po sprawdzeniu elementów okazało się, że jednak był uszkodzony scalak TDA3640 (ciezko jego teraz kupić)Ale założyłem TDA3645 i jak narazie działa!
    Troche zmyliły mnie prawidłowe napięcia na scal. i wykluczyłem jego uszkodzenie. Okazało się przy tym że mam do d... oscyloskop.

    Dzięki wszystkim za pomoc

    0
  • #10 26 Lut 2004 19:37
    szymorut
    Poziom 15  

    witam mam tv na tym samym chasis problem polego na tym ze tv sie nie wlacza wcale T661 i T521 sa uszkodzne macie jakies sugestie co mam sprawdzic przed wymiana tranzystorow co mogo byc przyczyna ich uszkodzenia?? co jeszcze ewentualnie wymienic . i czy kolega Robi lub ktos inny moze sie ze man podzielic informacjami na temat tego chasis??( schemat mam )

    0
  Szukaj w 5mln produktów