Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UltraVNC kombinacja Alt + litera - nie działa

03 Gru 2008 10:45 6622 6
  • Poziom 9  
    Podczas połączenia z komputerem zdalnym i pisania tekstu w dowolnym edytorze UltraVNC Viewer nie reaguje na kombinacje dla polskich liter (Alt + litera). Czy to kwestia zmiany konfiguracji servera lub viwera VNC? Jaką opcję należy zmienić?
  • Poziom 15  
    Spróbuj go przereinstalować i ewentualnie umieść screenshot z ustawieniami.



    Pozdrawiam,
    Magnum 44
  • Poziom 1  
    Wiem że temat jest bardzo stary, ale nie padła w nim odpowiedź która byłaby rozwiązaniem. Opcja "japanese keyboard" nie daje efektu. Ja znalazłem inne rozwiązanie:

    Jeśli chcemy uzyskać polski znak np. ó
    1. Przełączamy schemat klawiatury skrótem left Ctrl + left Shift
    2. wciskamy klawisz ze znakiem \
    3. Wykonujemy punkt 1. aby wrócić do podstawowego układu klawiatury

    Poniżej zamieszczam pod jakimi znakami są podmapowane polskie ogonki:

    ó - \
    ś - ]
    ż - [
    ą - '
    ł - ;
    ź - Shift + \
    ć - Shift + ]
    ń - Shift + [
    ę - Shift + '
  • Poziom 13  
    Prostsze rozwiązanie:
    uruchamiamy klawiaturę ekranową. :-P
  • Poziom 9  
    Stary temat ale dla googloszukaczy dopiszę jeszcze inne rozwiązanie.
    wciskamy kombinację Shift+tylda
    puszczamy klawisze
    naciskamy literę która ma być z ogonkiem.
  • Poziom 10  
    Najnowszy UltraVNC nadal ma ten problem nie zależnie od ustawień serwera/klienta.
    Zamieniłem na najnowszego TightVNC i problem rozwiązany, wszystkie litery działają.

    PS. tylko w Outlook nie działały żć lecz po restarcie jednostki śmiga !.