Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

APC Smart-UPS 1400RMI2U i napuchnięte akumulatory

ParanoiK 03 Gru 2008 20:49 5629 29
  • #1 03 Gru 2008 20:49
    ParanoiK
    Poziom 12  

    Witam,

    Kilka dni temu spotkał mnie bardzo niemiły problem. UPS się zresetował i ponownie jak się włączył zaczęła się palić lampka wymiany baterii.
    Próbowałem go kilka razy resetować, lecz nic to nie dało, po odcięciu od sieci od razu się wyłączał.

    Jak się okazało po otwarciu baterie były napuchnięte.
    I teraz moje pytanie: co może być przyczyną?
    UPS najmłodszy nie jest, wyprodukowany w 2000 roku.
    Lecz baterie były wymieniane w 2006 roku (z poprzednimi nie było problemu, umarły ze starości) - zostały wstawione nowe marki SSB.

    Jakieś sugestie?

    0 29
  • #2 04 Gru 2008 11:50
    SLAL
    Poziom 25  

    Przyczyn "puchnięcia" baterii może być kilka.
    Na początek sprawdziłbym:
    Z zasady jest to "połączenie" zbyt wysokiej temperatury ze sposobem ładowania.
    Proszę o sprawdzenie:
    1. (Jeżeli istnieje jeszcze fizyczna możliwość) typ poprzednich baterii.
    - według minie (mogę się mylić) w wersji 2U powinny być 4szt. baterii 9Ah (baterie leżą w szufladzie),
    - nie znalazłem baterii SSB o takich parametrach (nie twierdzę, że SSB ich nie produkuje), znalazłem natomiast 7,2Ah
    - jeżeli wymieniono 9Ah na 7(7,2)Ah, to przy częstych zanikach zasilania UPS mógł je "zabić" zby wysokim prądem ładowania.

    2. Należy sprawdzić, czy działa wentylator (w 1400 powinien być)

    3. Należy sprawdzić, czy działa czujnik termiczny (zamontowany w
    tylnej części wnęki na baterie).

    4. Należy bezwzględnie sprawdzić dokładnym miernikiem napięcie "końca ładowania" o ile pamiętam w wersji 2U może się zmieniać, oscylować dlatego pomiar powinien być stosunkowo długi.

    Najczęściej baterie „puchną”, gdy ładowarka je przeładowuje - akumulatory zaczynają gazować, a ich temperatura jest wysoka - np. spowodowana zasiarczeniem akumulatorów.

    UPS należy więc dokładnie "przeglądnąć" i doprowadzić do pełnej sprawności.
    Wymaga to wykonania paru pomiarów przyzwoitym miernikiem, oraz w skrajnym przypadku użyć lutownicy.
    Jeżeli Kolega czuje się „na siłach” lub chce "powalczyć" to pomogę, ale na odległość nie biorę całkowitej odpowiedzialności za efekty.

    Jeżeli jest Pan zainteresowany walką z tym urządzeniem, to proszę pomierzyć i sprawdzić to, co opisałem i umieścić w poście.

    Gotowanie baterii to dość typowe zachowanie.
    SLAL

    1
  • #3 04 Gru 2008 12:52
    ParanoiK
    Poziom 12  

    Typ sprawdzę wieczorem jak wrócę do domu, a z tego co pamiętam są to SSB, 12V, 270W.
    1.Tak, 4 sztuki w szufladzie.
    2. Wentylator działa sprawnie.
    3. Wydaje mi się, że działa - ups przez rs232 i kartę monitoringową podaje dobrą temperaturę.
    4. Ale chyba teraz nie zmierzę tego na uszkodzonych bateriach?

    0
  • #4 04 Gru 2008 16:13
    SLAL
    Poziom 25  

    Pomiar napięcia proszę wykonać w sposób następujący:
    - Włączyć UPS-a do sieci z bateriami, bez załączania z panela i mierzyć napięcie na bateriach nawet tych spuchniętych pewnie będzie trochę "zakłamany", ale uzyskamy jakąś orientacyjną informację na, której będzie można bazować.
    - Jeżeli UPS jest wyposażony w kartę monitorującą, to proponuję wymontować ją na okres testów.
    - Dołączyć UPS-a do PC-ta za pomocą "czarnego" kabla APC, nawiązać transmisję z terminala (2400,N,8,1),
    - Po wysłaniu komendy Y powinien odpowiedzieć SMART i zacząć się komunikować,
    Po wysłaniu B powinien odpowiedzieć wartością napięcia na bateriach (jego własny pomiar), proszę porównać pomiar z miernika oraz pomiar przez UPS-a

    To na tzw. początek, a w zależności od tego, co wskażą te "testy" podejmiemy dalsze działania...
    SLAL

    1
  • #5 04 Gru 2008 16:25
    ParanoiK
    Poziom 12  

    Ok, tak zrobię.

    Dlaczego wyjmować kartę? Pomiary po rs232 mogę zasysać tak samo przez apcupsd.

    BTW: z tego co pamiętam z monitoringu napięcie ładowania nie przekraczało nigdy 28V. Ale sprawdzę jak będę w domu.

    0
  • #6 04 Gru 2008 16:36
    SLAL
    Poziom 25  

    Jak Kolega woli, niech będzie z kartą.

    Natomiast 28V to zasadniczo za dużo

    Czy wszystkie baterie "napuchły" jednakowo ?

    SLAL

    0
  • #7 04 Gru 2008 17:07
    ParanoiK
    Poziom 12  

    Nie, liniowo, mogę wysłać zdjęcie jeśli to pomoże.

    0
  • #8 04 Gru 2008 20:24
    lukasrz
    Poziom 18  

    Powitał :]

    Jeżeli aku są takie jak orygiał i napięcie ładowania to aż 28V to moim skromnym zdaniem jest to ciut przy dużo :] Nie powinno raczej być ono większe niż te 15V.

    Natomiast przy padniętych aku może ups zaczyna wariować i przesadza z napięciem? Przeciez rezystancja takich aku jest calkiem inna jak sprawnych.

    W przypadku takich urządzen jak UPS, wszystkie parametry nowych akumulatorów muszą być identyczne jak oryginał.

    0
  • #9 04 Gru 2008 20:52
    SLAL
    Poziom 25  

    Kolego luksarz jeżeli coś zaczynasz pisać, to powinieneś wiedzieć - czego ma dotyczyć te 15V ?
    :arrow: 15V - można w trybie podtrzymania można zasilać akumulator AGM, ale siedmio celowy - może widziałeś taki?

    Przyjmij zasadę: nie wiem, słucham, radzę to jestem pewien, że nie zaszkodzę i nie narażę kogoś na koszty.
    Nie szkodzić!

    Komplet przyzwoitych baterii do tego UPS-a przy "dzisiejszym" kursie dolara to około 350 PLN :!::cry:

    Teraz w sprawie:

    1. Rozumiem, że akumulatory (ostatnie) to SBH 270-12, czy wszystkie mają jednakową serię (nakleja lub "wytopiony" numer serii), jeżeli możliwe, to proszę podać.
    2. Nie znalazłem pełnej noty katalogowej tego akumulatora - warto poszukać w celu sprawdzenia dopuszczalnego prądu ładowania. Czy wynosi on min. 0,3C (jeżeli kolega chce powtórnie zastosować takie akumulatory) - osobiście ich nie używam, co wcale nie znaczy, że to złom.
    3. Jeżeli UPS daje się tylko uruchomić na tych starych bateriach to proszę
    wykonać pomiary, o które prosiłem - myślę, że da to jakiś obraz.

    Rocznie wymieniam w UPS-ach około 1-3 ton baterii ilość reklamacji od 6-ciu lat to nie więcej niż 5szt dlatego używam jednego producenta.

    SLAL

    1
  • #10 04 Gru 2008 22:10
    ParanoiK
    Poziom 12  

    Zdjęcia tutaj: http://pic.paranoya.org/baterie/

    Jedyne co mają wtopione na górze to coś co wygląda na datę produkcji - 060705.
    We wszystkich jednakowe.
    Pomiary postaram się zrobić jak tylko odkopię stare baterie - tych trochę boję się podłączać ;-)
    Jeszcze jedno pytanie: pomiary robić na każdej z baterii z osobna czy może wystarczy na głównej wtyczce do szuflady?
    APC Smart-UPS 1400RMI2U i napuchnięte akumulatoryAPC Smart-UPS 1400RMI2U i napuchnięte akumulatory

    0
  • #11 04 Gru 2008 22:48
    SLAL
    Poziom 25  

    1. Stare mogą nie ruszyć...
    2. Te "nowe" - wy-puchły bardziej od strony elektroniki UPS-a - czy mam rację?
    3. Te od strony zewnętrznej są praktycznie prostopadłościenne, czy stanowią jeden szereg ?
    4. Proszę "wywalić" ten "spuchnięty" szereg i do startu, wykorzystać te 2 szt wyglądające "normalnie", a nic nie powinno się stać.
    SLAL

    0
  • #12 05 Gru 2008 00:00
    ParanoiK
    Poziom 12  

    To tak:

    2: tak.
    3: powiedzmy, są w o wiele lepszym stanie.
    4: tak zrobiłem, zaczął ładować. Napięcie ładowania:
    z miernika 27,6V, czasami spada na sekundę do ~25V
    SNMP: 27,54V

    Jak długo mam sprawdzać te napięcia?

    UPDATE:

    Po odłączeniu baterii od upsa miernik pokazuje napięcie 26,6V. Czy to normalne?

    0
  • #13 05 Gru 2008 13:37
    SLAL
    Poziom 25  

    Czy mniej "wypuchnięte" baterie stanowiły "oddzielny" szereg ?,
    Jeżeli tak dopatrywałbym się przyczyny w:

    1. wzrost temperatury od "wnętrza" UPS-a, zawsze jest cieplej
    (był zamknięty w szafie, przystawiony, zastawione otwory,
    czy stał "wolny") ?

    2. słabym kontakcie zacisków (lub któregoś zacisku) łączącego
    szereg mniej "spuchnięty", tam płyną rzeczywiście duże prądy,
    natomiast parę miliomów to w takim przypadku znaczna rezystancja
    i znaczna "niesymetria" obciążenia prądowego poszczególnych
    szeregów akumulatorów

    3. brakiem kalibracji ładowarki.

    4. proszę jeszcze sprawdzić, czy napięcie ładowania zależy
    od temperatury "czyjnika", o którym pisałem,
    - niestety nie wiem, czy w tym modelu jest korekcja,
    sprawdzę jutro w "analogicznym" Smarcie 1000

    SLAL

    0
  • #14 05 Gru 2008 15:31
    ParanoiK
    Poziom 12  

    Tak, był to oddzielny szereg, oddalony od środka UPSa.
    1: Był w szafie, mógł złapać trochę temperatury.
    2: Zaciski raczej były ok.
    3: Tego nie jestem w stanie sprawdzić.
    4: Nie wiem zbytnio jak sprawdzić to. Będę musiał go jakoś podgrzać.

    0
  • #15 05 Gru 2008 16:34
    SLAL
    Poziom 25  

    1. Zastanawia mnie to, czy bardziej "napuchnięty" szereg mógł się
    nagrzać od czegoś z zewnątrz, jeżeli nie, to jednak
    stawiam na zaciski (czy one są z tych "nowych zatrzaskowych",
    ponieważ te trzymają dość dobrze - odblokowują się przy "cofnięciu"
    obudowy, czy te stare bez zatrzasku - trzeba doginać, lub wymieniać
    aby dobrze kontaktowały),

    SLAL

    0
  • #16 06 Gru 2008 17:03
    ParanoiK
    Poziom 12  

    To tak: jak podniosłem temperaturę to napięcie ładowania od razu spadło do 27V. Mierzyłem przez około minutę, ale już niżej nie szło.
    Zaciski są nowego typu.
    Co do nagrzania w samym pomieszczeniu z powodu braku wentylacji było około 30 stopni.

    0
  • #17 07 Gru 2008 21:55
    SLAL
    Poziom 25  

    Chyba pośrednio padła odpowiedź na pytanie dlaczego spuchły -
    jeżeli w pomieszczeniu jest około 30 stopni, to we wnętrzu UPS-a
    pewnie ponad 40.
    Tak więc przed wymianą baterii należy obniżyć temperaturę otoczenia
    do max. 25 stopni.
    Jeżeli chodzi o wymianę i kalibrację pomogę - proszę dać znać
    na forum jeżeli potrzeba.
    Natomiast w tej temperaturze w szczególności 2U będzie się
    gotował.
    Najpierw należy obniżyć temperaturę otoczenia.

    SLAL

    0
  • #18 07 Gru 2008 22:20
    ParanoiK
    Poziom 12  

    OK, zrobi się.
    Jakie baterie najlepiej kupić do niego?
    Co do kalibracji to nie wystarczy przepuścić tę z apcupsd?

    0
  • #19 08 Gru 2008 11:14
    lukasrz
    Poziom 18  

    Nonsens moim zdaniem. To producent UPSów powinien pisać żeby trzymać je w lodówce dla poprawnego działania. Logiczne że w mieszkaniu mamy ponad 20C stopni, a we wnętrzu urządzenia będzie sporo więcej. A co mają powiedzieć ludzie mieszkający w krajach o cieplejszym klimacie gdzie w upalne lata jest grubo ponad 30C w domu.

    Zawsze aku beda sie nagrzewać podczas ładowania i nie powinno im to szkodzić

    -1
  • #20 08 Gru 2008 13:46
    SLAL
    Poziom 25  

    Kolego lukasrz napisałem wcześniej, coś wiesz, to pomagasz,
    nie masz pojęcia, to się uczysz np. "wchodzisz" stronę internetową
    producenta akumulatorów i oglądasz ich dane techniczne, lu pytasz na forum.
    Czas życia akumulatora AGM CSB w temperaturze 40C według danych
    producenta wynosi 15 do 24 miesiące.

    Przeżył ?

    Problem, jest w tym, aby następne przeźyły dłuźej.

    "Zawsze aku beda sie nagrzewać podczas ładowania i nie powinno im to szkodzić" - zwłaszcza "zasiarczone"

    Na temat: :D

    APC w oryginale używa:
    1. CSB,
    2. Panasonic
    3. BB battery

    BB battery czy w Polsce ktoś to sprzedaje ?

    Panasonic - jeżeli trafiłem na "prawdziwą" notę katalogową oraz
    baterie w UPS-ie były "oryginalne", to mam wątpliwości
    dotyczące max. prądu ładowania - w UPS-ie, o którym
    dyskutujemy "siedziały" akumulatory, których (według noty)
    maksymalny prąd ładowania wynosi 1,35A we wspomnianym
    UPS-ie będzie "grubo" więcej.


    Ważne jest:
    1. Akumulatory powinny być nowe (najlepiej "młodsze" niż 6-8 miesięcy
    są kłopoty ze znalezieniem takich, ponieważ najczęściej płyną z
    "daleka", potem leżą w europejskich magazynach)
    2. Powinny być z "jednej" partii (w CSB informacja ta znajduje się
    na naklejce "z boku" - pierwsze dwie cyfry rok produkcji, następne
    miesiąc, kolejne to nr partii, w BB i Panasonic są "wytopione" na
    obudowie.
    3. W szeregu powinny być dobrane tak (wraz z napięciem ładowania),
    aby rozkład napięć na poszczególnych był jednakowy.
    4. W UPS-ie należy sprawdzić wartości rejestrów 4,5,6, ustawić poprawną
    wartość rejestru "0" - nie zawsze robi to podczas kalibracji, oraz
    ustawić napięcie "końca ładowania" - rzeczywiste, nie podawane
    przez UPS-a.

    :arrow:Informacje dotyczące pracy akumulatorów.

    SLAL

    0
  • #21 09 Gru 2008 19:06
    ParanoiK
    Poziom 12  

    Czyli z tego wynika, że CSB? Bo Panasonic'ów to nigdzie w Polsce nie widziałem.
    Jakiś konkretny model CSB? Rozumiem, że w te o przedłużonej żywotności nie ma co się pakować?

    0
  • #22 10 Gru 2008 11:03
    SLAL
    Poziom 25  

    1. Panasonic-i sprzedaje chyba WAMTECH lub WMTECHNIK, ceny są
    trochę ..... oraz te podawane max. prądy ładowania.
    2. Osobiście używam CSB (kupuję stosunkowo dużo) więc
    od głównego dystrybutora na Polskę, ceny podawane na jego
    stronie internetowej nie są zachęcające (kupuję ok. 1 tony rocznie,
    i min opakowanie, więc ceny są inne niż detaliczne). Zastanawiające
    jest, że czasem na Allegro są w niższej cenie niż kupuję, ale
    np. zdziwienie budzi pytanie o numer partii "na nalepce" -
    odpowiedź "nie ma żadnych nalepek" - na nalepce jest nr partii
    określający datę produkcji.
    3. Stosowałem kilka razy akumulatory o "wydłużonej" żywotności
    z powodu braku standardowych (w małych UPS-ach), ale minęło zbyt
    mało czasu aby mieć jakieś "doświadczenia". Po zastosowaniu
    EPL-i (to nie CSB) przez serwis SILCON-a 12V/65Ah w dużym UPS-ie
    (18szt) unikam tych "wydłużonych" pierwszy padł przed końcem
    2 letniej gwarancji, ale wiem, że nie musiała być to wina akumulatorów.

    4. Odpowiedni typ CSB to HR1234WF2 lub ten "wydłużony" HRL1234WF2,
    ale jak wspomniałem"
    - poprawnie przygotowany do wymiany UPS (całkowicie sprawny),
    - nowe ("swierze"- w sensie daty produkcji, nie zakupu) baterie,
    z jednej partii,
    - troszkę zabawy przy wymianie, np. zamiana w szeregach, jeżeli
    wystąpi taka konieczność,
    - odpowiednia temperatura pracy.

    I wszystko powinno poprawnie działać - według producenta UPS-a 3-5 lat.

    SLAL

    0
  • #23 10 Gru 2008 21:35
    lukasrz
    Poziom 18  

    SLAL napisał:
    Kolego lukasrz napisałem wcześniej, coś wiesz, to pomagasz,
    nie masz pojęcia, to się uczysz np. "wchodzisz" stronę internetową
    producenta akumulatorów i oglądasz ich dane techniczne, lu pytasz na forum.
    Czas życia akumulatora AGM CSB w temperaturze 40C według danych
    producenta wynosi 15 do 24 miesiące.

    Przeźył ?

    Problem, jest w tym, aby następne przeźyły dłuźej.

    "Zawsze aku beda sie nagrzewać podczas ładowania i nie powinno im to szkodzić" - zwłaszcza "zasiarczone"

    Na temat: :D


    No tak co 1.5 roku nowe aku albo UPS za pare stów. To w Afryce co pol roku pewnie nowe kupują.

    Jak aku nie byl wlasciwie użytkowany tylko stał naładowany to nie ma co się dziwić, że mógł paść. Właściwe użytkowanie chyba było w temacie pominięte. Jeszcze nigdy nie spotkałem się z przypadkiem, żeby dobrze użytkowany UPS padł po tak krótkim czasie. Powinien śmigać kilka lat bez problemu.

    Tak jak baterie w laptopach tak i UPS musi być co najmniej raz w miesiącu rozładowany.

    P.S Przeżył pisze się przez ż nie ź

    0
  • #24 11 Gru 2008 01:29
    SLAL
    Poziom 25  

    Proponuję "naprawę" dokończyć na PW z powodu mieszania się do tematu "znachorów" mających "szerokie" pojęcie dotyczące eksploatacji
    urządzeń typu UPS oraz podzespołu typu akumulator kwasowo-ołowiowy AGM (VRLA).

    Według mnie należy rozwiązać problem "skutecznej" wymiany baterii
    akumulatorów AGM w konkretnym UPS-ie, natomiast kolega lukaszrz zaczyna się "przegrzewać".

    Osobiście uważam, że konkretnego UPS-a można eksploatować po
    "własnoręcznie" dokonanej wymianie baterii bez "dotykania" lutownicy
    natomiast Pan lukasrz jest zainteresowany aby użytkownicy tego
    forum nie dowiedzieli się jak to zrobić.

    Jeżeli jest inaczej to: "gł....... roboty w połowie nie należy pokazywać"

    Najlepiej niewidomego nauczyć jeździć samochodem rajdowym "po mieście".

    Proponuję właścicielowi UPS-a skuteczne doprowadzenie go do stanu
    "używalności" i zamieszczenie jednego "instruktażowego" postu jak należy
    to zrobić.

    tzw. "fachowców" ładujących akumulator AGM w trybie pracy buforowej do 2,5V/celę (15V dla baterii 12V lub 1.25V/celę - 15V dla baterii 24V w
    konkretnym UPS-ie proponuję odesłać do celi więziennej za "zanieczyszczanie środowiska odpadami metali ciężkich" - w tym konkretnym przypadku ołowiem (Pb).

    SLAL

    Dodano po 14 [minuty]:

    No tak co 1.5 roku nowe aku albo UPS za pare stów. To w Afryce co pol roku pewnie nowe kupują.

    Pewnie UPS- je inaczej "ładują".
    A elementy starzeją się dopiero po paru latach - gwarancja minęła.

    Czy lukasz nie znaczy Łukasz ?
    Czy rz to nie początek nazwy miasta ?

    Znam takiego osobnika, który wymienił jedną z czterech baterii
    pracujących w APC SU3000INET (ta wymieniona była stara)

    To chyba zbieg okoliczności.

    :cry:

    0
  • #25 11 Gru 2008 08:39
    TONI_2003
    Moderator

    :arrow: Apel do użytkowników udzielających się w tym temacie i nie tylko...
    Proponuję aby skończyć prywatne wycieczki w swoją stronę obu kolegom.
    Nie chciałbym posuwać się do restrykcji regulaminowych...

    Cytat:
    10.8 prześladowanie, obrażanie, ośmieszanie, używanie niecenzuralnych słów pod adresem innych użytkowników, stosowania różnych form zaczepki, złośliwości i kpin, ogólnie przyjętych za naruszenie netykiety i kultury obcowania na forum (wymiana osobistych uwag tylko na PW),

    0
  • #26 11 Gru 2008 17:23
    SLAL
    Poziom 25  

    Myślę, że ktoś powinien udzielić pomocy Koledze w diagnostyce
    tego urządzenia, oraz podać stosowne informacje dotyczące:
    1. Jak ocenić przydatność baterii do UPS-a "w sklepie"
    2. Jak "skalibrować ładowarkę",
    3. Jak skalibrować UPS-a po wymianie baterii.

    Myślę, że chwilowo, ale "zawieszam" swoją "działalność" na forum.

    SLAL

    0
  • #27 21 Gru 2008 06:02
    telefutrzak
    Poziom 10  

    Prosze o pomoc w tym temacie.
    Zmieniam parametry w Upsdiag na przyklad napiecie ladowania wszysto ladnie, ale napiecie na mierniku bez zmian.
    Czy te zmiany trzeba jakos zapisac itp.
    Glownym moim celem jest zmniejszenie pradu ladowania smart 1000 laduje ok 4A.
    Stare akumulatory napuchniete, a jeden pekniety.
    Podejrzewam, ze za prad ladowania odpowiada rejestr zero-pojemnosc akumulatora.
    Prosze o jakas wskazowke co robie zle.

    0
  • #28 29 Gru 2008 20:48
    SLAL
    Poziom 25  

    Proszę zmierzyć napięcie ładowania miernikiem.

    Jeżeli UPS jest czarny, to można ustawić programowo, jeżeli biały (szary), dostępne dobrze poinformowane źródła twierdzą, że takiej możliwości brak - napięcie końca ładowania ustawiane jest sprzętowo, natomiast
    programowo ustawiana jest wartość mierzona przez UPS-a.

    Napięcie końca ładowania (buforowe) powinno wynosić 27,2-27,4V
    mierzone miernikiem, pomiar ustawiony "programowo" powinien
    być (biorąc pod uwagę krok dyskretyzacji) zgodny z wartością rzeczywistą.

    Rejestr "0" określa pojemność akumulatora.
    Wydaje się również, że istotne są wartości rejestrów 4,5,6 - uwaga ich
    wartości są zależne również od firmware.

    SLAL

    0
  • #29 03 Sty 2009 16:38
    telefutrzak
    Poziom 10  

    Napiecie u mnie jest ok. przylutowalem rezystor do R118 i jest 27,3V bez rezystora wynosilo 28V.
    Zasilacz dziala jak nalezy, tylko ten prad ladowania!
    W drugim identycznym Smart 1000I NET max 2A
    Moze ktos zna jakis sposob na obnizenie tego pradu?
    Akumulatory przy tym pradzie robia sie cieple.
    Pozdrawiam!

    0
  • #30 27 Mar 2009 01:15
    melectronics7
    Poziom 10  

    Rejestr "0" nie określa pojemności akumulatora, a czas pracy na bateriach w zależności od obciążenia: 0, 4, 5, 6 są to wartości krzywej rozładwania i tylko "0" ulega zmianie.
    Pozdrawiam Jarku

    0