Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zestaw głośnomówiący Nokia CK 7W!

04 Gru 2008 11:08 5157 6
  • Poziom 2  
    Witam!
    Mam mały problem z zestawem głosnomówiącym Nokia CK 7W.
    Wszystko podłączyłem i wszystko działa oprócz głośnika. Nic nie słychać. Jeżeli podłącze jakiś inny głośnik z własnym wzmacniaczem (np. komputerowe) to słychać ale bardzo cicho.
    Czy miał może ktoś podobny problem?
    Z góry dzięki za odpowiedź.
  • Poziom 19  
    Witam

    Mam bardzo podobny problem tyle, że u mnie słychać przez głośnik ale bardzo cicho i podgłaśnianie ani ściszanie kompletnie nic nie pomaga.

    Zauważyłem, że co jakiś czas ktoś ma podobny problem lecz nikt nie napisał jak go rozwiązał...

    trzeba wymienic cenralkę czy np przycisk???
    pzdr.
  • Poziom 33  
    Przy regulacji głośności słychać pikanie po dojściu do skrajnych położeń?
  • Poziom 19  
    Tak

    dwa razy w lewo i nastepuje piknięcie. A potem dwa razy w prawo i znów piknięcie. Głos w tym czasie nie słychać by się ściszał lub zgłaśniał ale jest ciągle na poziomie baardzo cichym.
  • Poziom 33  
    To masz coś nie tak, pomiędzy "piknięciami" powinno być przynajmniej kilka przeskoczeń impulsatora (przycisku).
  • Poziom 9  
    Witajcie. Czy wiadomo juz dlaczego nic nie słychać w głośnikach? Telefon łączy się, radio się scisza, mikrofon działa, ale w głośnikach cisza.
  • Poziom 2  
    decek_1984 napisał:
    Witajcie. Czy wiadomo juz dlaczego nic nie słychać w głośnikach? Telefon łączy się, radio się scisza, mikrofon działa, ale w głośnikach cisza.

    Mam podobny problem. Telefon od tygodnia: HTC desire C . Skonfigurowałem , i rozmowy są "takie sobie" Korzystam również z nawigacji NaviExpert. Pomimo ustawienia nawigacji na zestaw głośnomówiący, nic nie słychać. Dostałem nast. informację z NE <W przypadku producentów telefonów firm: Sony Ericsson, LG, Samsung, Motorola, HTC i innych – dźwięk wysokiej jakości z aplikacji NaviExpert przekazywany jest na profil A2DP (Advanced Audio Distribution Profile), a nie na profil HFP, na którym działa standardowa słuchawka lub zestaw głośnomówiący. Z tego też powodu użytkownik dźwięków z NaviExpert nie będzie słyszeć na urządzeniach korzystających z profilu HPF. Należy sprawdzić czy podłączane urządzenie (słuchawka BT lub zestaw głośnomówiący BT) potrafi odbierać dźwięki z profilu A2DP,Zatem przypadku systemu Android to czy dźwięki będą poprawnie odtwarzane w zestawie głośnomówiącym zależy od samego zestawu posiadanego przez użytkownika i nie zawsze ma miejsce. Może to jest przyczyna "userki"