Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer Keh-7800r

arek3m 22 Mar 2004 08:47 3210 17
  • #1 22 Mar 2004 08:47
    arek3m
    Poziom 10  

    Witam wszystkich i chcialem sie dowiedziec co sie dzieje i gdzie szukac przyczyny i czy sie to da naprawic a chodzi dokladnie ze zaczyna mi zanikac na radiu samochodowym litery tzn poprostu zaczyna slabo caly wyświetlacz świecić bo samo radio gra i wszystko jest ok zarowno na kasecie jak na radiu tylko nie świeci jak poprzednio.

    0 17
  • #2 22 Mar 2004 11:34
    marsens
    Poziom 22  

    jeżeli chodzi o podświetlenie to raczej przetworniczka taki układzik PML005A lub 6 w radiu pod radiatorem a jeśli znikają tylko niektóre znaki to może takie gumowe połączenie wyświetlacza z płytką panela

    0
  • #3 22 Mar 2004 13:13
    arek3m
    Poziom 10  

    A jaki koszt jest takiej przetwornicy. Zanik caly wyświetlacz nie pojedyncze litery.

    0
  • #4 22 Mar 2004 13:33
    iNTELL
    Poziom 30  

    Wymiana przetworniczki w serwisie kosztuje dużo - ok 300zł, ale napisz skąd jesteś to może ktoś zobi taniej :)

    0
  • #5 22 Mar 2004 13:50
    arek3m
    Poziom 10  

    Ile to ja za to radio dalem 300 od goscia co samochody sprowadzal rok temu i wszystko bylo jest ok ale troche mnie to martwi ze coraz bardziej niewidoczne jest to na wyświetlaczu.

    Ps Jestem z Koszalina ale tez bywam czasami w Grudziadzu czy Toruniu.

    0
  • #6 22 Mar 2004 23:00
    iNTELL
    Poziom 30  

    Heh - nic nie zrobisz, serwisy tyle wolają za naprawe, bo niedość że muszą kupić kosztowny scalak przetwornicy to jeszcze go wymienić, biorą za naprawe odpowiedzialność i dają gwarancję na to, no i muszą z czegos żyć !!!!

    0
  • #7 23 Mar 2004 11:58
    arek3m
    Poziom 10  

    A ile ten kosztowny scalak kosztuje bo z tego co wiem to serwisy maja straszne przebitki na robocie niestety a mam mozliwosc tego zrobienia za male pieniadze pod warunkiem ze zalatwie to Cudo.

    0
  • #8 23 Mar 2004 14:11
    maguś
    Poziom 12  

    zanim się zabierzesz za przetwornice dobrze sprawdź połączenie pomiędzy płytką a wyświetlaczem.

    0
  • #9 23 Mar 2004 14:16
    arek3m
    Poziom 10  

    Niestety ale to jest ok a napewno padla przetwornica bo kolega elektronik sprawdzil to i niestety z przetwornicy nie wychodzi tyle ile powinno.

    0
  • #11 23 Mar 2004 14:49
    arek3m
    Poziom 10  

    Tragedia sztrasznie drogo a ktos ma tam moze jakies zniźki zeby kupic taniej.

    0
  • #12 24 Maj 2004 00:17
    kdom
    Poziom 14  

    czy te układy są zamienne między sobą
    ?

    0
  • #13 29 Cze 2004 01:29
    PUCH
    Poziom 11  

    Też ma prblem z owym scalaczkiem. Padł. Zamiast niego chcę wmontować przetwornicę o zbliżonych parametrach, tylko nie mam schematu :( Te scalaczki są widocznie wadliwe, bo często się pojawiają radia z uszkodzonymi układami (u mnie dwa). Nie warto lutowac nowego scalaczka długo nie pociągnie a cena jego jest z lekka wygórowana.

    0
  • #14 29 Cze 2004 12:31
    marsens
    Poziom 22  

    w serwisie kosztują ok 105 zł wymieniłem kilka i nie wróciły jeszcze po wymianie (długi okres czasu)

    0
  • #15 29 Cze 2004 14:11
    fiszer
    Poziom 17  

    Prawdopodobnie scalaki do serwisu są już dobrze
    zrobione.Firma wiedziała co wsadza, gwarancja się kończy i kupuj nowy sprzęt.To samo tyczy się kss213. PML005 wymieniłm kilka i jeszcze żaden nie wrócił, a mineło już ze 2 latka.

    0
  • #16 12 Lip 2004 09:50
    Krzysztof Świnoujście
    Poziom 15  

    Witam:)
    Mam pytanko, właśnie mam takie radyjko i wyświetlacz świeci bardzo słabo. Po dokładnych oględzinach moje podejzenie padło na ten układ PML005A. Chciał bym się dowiedzieć jakie napięcie ma być doprowadzone do wyświetlacza. Na kondensatorach (2x2,2uF/250v) przy tym układzie jest napięcie 383V a na nóżkach wyjściowych około 130V. Te 130v nie jest obciążone w układzie bo odpinałem ścieżki i to napięcie było cały czas o tej wartości (130v). Będe wdzięczny jeśli ktoś mi odpowie.
    pozdrawiam:)

    0
  • #17 21 Sty 2005 22:21
    terrik
    Poziom 10  

    Mam ten sam problem. W jednym radiu wyświetlacz świeci słabo a w drugim wcale na jednej nóżce jest wysokie napięcie stałe w st.do masy a na tych co idą do wyświetlacza nic nie ma.

    0
  • #18 12 Lut 2005 23:32
    PUCH
    Poziom 11  

    Wymień układ scalony PML005A, to typowe przypadki dla tych scalaczków, albo wyświetlacz świeci słabo albo wcale. Jak nie świeci to może to być czasem taśma i/lub scalak.
    Najtańszy jak na razie widziałem na stronce: http://www.lewandowscy.pl
    ok. 56 zł - to jest już dobra cena :sm28: , a nie jak w innych sklepach ponad 150zł 8O
    Pozdrawiam
    Miłej wymiany

    0