Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MP3 BlueVision is dead

Jamie 05 Dec 2008 05:33 1822 2
  • #1
    Jamie
    Level 20  
    Dołączam prośbę o pomoc w znalezieniu firmware.
    MP3 BlueVision is dead
    Odtwarzacz MP3 typu S1, firmowany przez BlueVision. Trafił do mnie po "wymamlaniu" przez dwuletnią audiofilkę :) Po wyczyszczeniu i wysuszeniu odpalił, aczkolwiek miał brzydką tendencję do wyciszania do zera odtwarzania w losowo wybranym momencie. Dyktafon też nie pracował poprawnie, więc podkusiło mnie do zmiany firmware'u - skutek: Totally dead. Męczę go w zrywach od około roku z powodów czysto osobistych (bo żadne elektroniczne bydlę żartów se robić ze mną nie będzie :) Przeszliśmy razem kasowanie śrubokrętem, przez kombinacje klawiszy, potem ADFU, histeryczny mail do ukkinga (na który, chyba rozumiejąc sytuację i fakt dostawania kota przez moją osobę - litościwie nie odpisał) po przerobieniu wszystkich kolorów podświetlania plus ogólna dyskoteka doszliśmy do stanu niebiesko-świecący PenDrive. Bez choćby jednej literki na LCD. I na tym stanęło z braku odpowiedniego Firmware'u.

    No to tak:
    BlueVision MP3 Player DVR
    MP3/WMA/REC -->USB
    S1 MP3 Player
    Wilson Co. Ltd.
    v.9.0.50
    1GB NOFM (nimaradyja :)
    Backlight 7 colours

    ATJ2091N
    SAMSUNG652 K9G8G08U0M PCB0



    Oryginalny soft siedział taki:
    2006/11/03
    9.0.50.0000

    Żadnych dodatkowych napisów na PCB nie ma!
    Na płytce wyświetlacza są dwa napisy:
    J1 NT7532-132*23
    U502 K9K1G08

    Stan na dzień dzisiejszy: bez zmian, mam dobrze działający PenDrive 1GB z niebieskim podświetleniem, 300-megowe archiwum RAR ze software'owym śmieciem na ten temat, dużą wprawę we wgrywaniu nie tego co trzeba firmware'u i doprowadzaniu ustrojstwa do stanu half-life, żadnego pomysłu jak toto postawić w stan "ressurection" bez pełnego firmware'u - stąd prośba o pomoc, może ktoś ma soft, lub taki sam mp3 do ściągnięcia softu, lub pełny firmware. Mógłbym śmiecia wyrzucić, ale się uparłem (taka dewiacja starcza).

    PS: Kiedyś było łatwiej: wystarczył schemat, wiadro części i lutownica - a potem jakiś mądrala wymyślił uPC i firmware...

    For Those About to PRC Player - We Salute You! :)
  • #2
    ojciec_natoora
    Level 13  
    Co do wyciszania się: może po prostu przycisk od zmniejszania głośności miał zwarcie? ;) Spróbuj go dobrze przeczyścić. :P I dopiero wgrywaj firmware (jak juz znajdziesz :P)

    Z tyłu, na PCB 'pod' baterią - jeżeli jest naklejka to odklej, ja tam właśnie miałem w tym zacnym audiofilskim odtwarzaczu napis po którym odp. firmware zidentyfikowałem. :P

    A tak z ciekawości - w jaki sposób czyściłeś po 'mamlaniu'? :P

    Pozatym - 300 mega to nie tak dużo. :D Ja do swojego tzw. "empecztery" (odtwarzacz mp3 z możliwością odtwarzania MTV i jakiegoś tam jeszcze formatu 'filmu') walcze od kilku dni nieprzerwanie, a już mam 700mb (skompresowanego) softu, z czego tylko jeden to to, czego szukałem. :)
  • #3
    Jamie
    Level 20  
    Czy z mojego postu wynikało, że jestem na tyle tępy, aby nie sprawdzić przycisków "głośniej/ciszej" ? Sprawdzenie przełączników - to była pierwsza rzecz, jaką zrobiłem gdy dostałem to urządzenie (po oczyszczeniu, oczywiście) i przełączniki są sprawne. Wszystko wskazywało na uszkodzenie softu, dlatego próbowałem naprawy firmware'u - nie wyszło, a teraz to i tak bez znaczenia, bo konieczne jest pełne FW.
    Acha, czyściłem klasycznie, moczenie w IPA (tylko to co konieczne) i suszenie w ciepłym kącie :) Fizycznie urządzenie jest sprawne.
    U mnie była nalepka pod baterią, a pod nalepką tylko oznaczenia +/- baterii, zresztą wiem jaki soft siedział, spisałem przed gmeraniem (patrz pierwszy post).
    Możliwe że nazbierało ci się więcej softu, ale nie pisałem o tym, by się pochwalić, lecz by zwrócić uwagę na wysiłek włożony w reanimację :)
    Ponadto mój MP3 to zwykłe S1, nie potrzeba mu kilkunastomegowego softu, normalnie idzie około 3MB - wypróbowałem coś ponad 150 wsadów...
    Wydaje mi się, że główną przyczyną niepowodzeń jest różnica w rozdzielczościach LCD w tych firmware'ach i w moim MP3. Niestety, wciąż nie mam tego właściwego. Pisałem do oficjalnego dystrybutora (bodaj do Holandii lub Belgii), ale odpowiedzi brak :(