Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-7zmmp chipset Via KT133- brak dźwięku...

kitor 05 Gru 2008 22:37 991 3
  • #1 05 Gru 2008 22:37
    kitor
    Poziom 34  

    Płytka dość nietypowa - na głównej stronie Gigabyte nie ma po niej śladu, na regionalnych jest tylko bios.
    Posiada chipset Via kt133, wbudowaną grafikę Riva TNT2 z 32MB RAMU własnego no i przedmiot wielu wyzwisk czyli kartę dźwiękową - Creative opartą na układzie CT5880-DCQ.
    Karta jest rozpoznawana jako Sound Blaster 128.
    Kłopot w tym, że na systemowych sterownikach mam brak dźwięku, Windows Media Player wywala błędy z urządzeniami audio (, że nie jest gotowe).
    Próbowałem wielu sterowników znalezionych w internecie i albo cisza i brak błędów, albo cisza i dziwne zachowanie softu używającego dźwięku.

    Sam już się zakręciłem czy to wina sprzętu czy sterowników.
    Może Wy macie jakieś sugestie?

    0 3
  • #2 06 Gru 2008 08:54
    remiqeu
    Poziom 20  

    Witaj

    najpierw uaktualnij Bios
    Link


    Potem te sterowniki które masz oryginalnie
    i powiedz jak poszło

    0
  • #3 06 Gru 2008 09:57
    kitor
    Poziom 34  

    Szczęście że posiadam w domu jeszcze dyskietki i napędy ;-) Zaraz zobaczę z biosem. Dostałem od sprzedającego link do ponoć działających sterowników, ale to wszystko sprawdzę po formacie bo po sprawdzeniu kilkunastu sterowników system też się zakręcił ;-)

    [edit]

    Bios niestety nie pasuje - okazało się że płyta ma oznaczenia ga-7zmmp-XX, w moim wypadku XX to e6 a bios jest do KK. Z tego co wyczytałem to była robiona specjalnie dla Time Computers:
    http://www.wimsbios.com/phpBB2/topic1398.html

    [edit]

    Po przeinstalowaniu systemu i wrzuceniu jedynie sterowników
    Via 4 in 1 i tych od karty nadal cisza

    0
  • #4 06 Gru 2008 14:10
    remiqeu
    Poziom 20  

    Mam propozycje...
    Jesli chcesz to udostępnij mi pulpit zdalny i sprawdzę ok ?
    Bo coś mi się to dziwne wydaje ok ?
    przez Windows a najlepiej będzie przez messengera tylko jakie masz łącze ?
    Zgoda

    To moje GG: 1760080
    Może zdanie Ci pomogę jesli chcesz
    Pozdrawiam

    0