Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic NV-FJ618-nie wyrabia prądowo zasilacz

06 Gru 2008 12:04 2210 8
  • Poziom 33  
    Witam kolegów.
    Magnetowid jak w temacie, pierwotnie uszkodzony był napinacz prawego Holdera-VXL2670. Po wymianie mechanika pracuje poprawnie, ale jest problem z zasilaczem, przy większym obciążeniu capstana jak się przewija taśmę napięcie 5,6V siada do poziomu 4V i zaczynają dziać się cuda, magnetowid nie reguje na przyciski. Wyłączenie ze sieci i ponowne włączenie też nic nie daje, należy ręcznie wycofać taśmę poprzez pokręcenie ośką silnika ładowania i wówczas pracuje normalnie tzn jest prawidłowe odtwarzanie. Zastanawia mnie czy przypadkiem nie jest żle złożony mechanizm z drugiej strony niby wszystkie funkcje wykonuje poprawnie. W zasilaczu wymieniłem hurtowo wszystkie elki i bez efektu.
    Może ktoś mnie naprowadzi na trop usterki?
    Pozdrawiam.
  • Poziom 28  
    Doprowadź go do stanu przewijania ( gdy zgłupieje) i ręcznie kręć Capstanem Będziesz wiedział czy masz opór czy jest normalnie. Co się dzieje z innymi napięciami?
  • Poziom 33  
    Opór jest normalny, już w chwili załadunku taśmy przez windę na wyświetlaczu widać jak lekko przygasa, stąd mój wniosek, że nie wyrabia prądowo zasilacz. Jak zaczyna przewijać niby wszystko jest ok, w pewnej chwili lekko przygaśnie wyświetlacz i zaczynają dziać się cuda.
  • Poziom 28  
    No cóż nie jesteś amatorem . Ja nie czepiał bym się mechanizmu , a zasilacza. Wymień elko sieciowe to po pierwsze. po drugie jeśli to nie pomoże podłącz w czasie pracy zewnętrzne 5V z zasilacza serwisowego. i zobacz jaki jest pobór prądu i co się dzieje z pozostałymi napięciami.
  • Poziom 28  
    Elko sieciowe też. Ja wymieniam je ostatnie . Jak jest robiony pomiar na transoptorze?
  • Poziom 33  
    Elka sieciowego nie wymieniałem, ale jest na nim 320V więc jest w porządku.
    Anoda diody transoptora PC123 jest zapięta do gałęzi zasilającej +16V, natomiast katoda do układu µPC1093J z kolei z tego układu idzie na gałąź +5,6V. Nie mam tego układziku na podstawienie, elementy w jego aplikacji sprawdzone. Podstawię jeszcze transoptor, ale pewnie nic to nie zmieni.
    Pozdrawiam.
  • Poziom 14  
    Witam!
    Jak się sprawa zakończyła, bo trafił mi się taki sam przypadek.
    Pozdrawiam