Elektroda.pl
Elektroda.pl
X
Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Co pali płyty główne, a zasilacz to Delta 300W

Malpeczka159 06 Gru 2008 15:27 4378 56
  • #1 06 Gru 2008 15:27
    Malpeczka159
    Poziom 10  

    Witam.
    Kilka miesięcy temu w moim komputerze padła płyta główna (MSI K9NGM ze zintegrowana grafika) objawy były takie:
    kręciły się wiatraki napędy i dyski diody migaly głośniczek nie wydawał żadnych dźwięków (standardowego też nie) i nie włączał się monitor CRT EIZO nie pamiętam jaki model.

    Tak jakby nie było wogóle sygnału wpiecie innej grafy pod pci-ex nic nie dało po wymianie płyty na gigabyta ga-m55 plus-s3g (też z wbudowaną grafika) wszystko działało dobrze przez jakieś 2 miesiące, aż do dziś gdy komputer po prostu się nie włączył z takimi samymi objawami jak poprzednio.

    Wykonałem takie typowe rzeczy jak reseu c-mos wypiecie ramu kabli itp i nic na innym monitorze też nie działa więc znów awaria płyty.
    Co może być tego przyczyną?
    Czy możliwe jest że na codzień działający monitor palił zintegrowana grafikę i wraz z nią płytę główną?
    A może to wina zasilacza? Miał ktoś może podobne problemy?
    Proszę o odpowiedź bo nie mam pojęcia co zrobić żeby po wymianie płyty znów nie wystąpiła ta usterka.

    0 29
  • Megger
  • #2 06 Gru 2008 15:33
    iksikx
    Poziom 9  

    Raczej zagłosowałbym na wadliwy zasilacz.

    0
  • #3 06 Gru 2008 15:40
    Malpeczka159
    Poziom 10  

    No tak.. Ale jak wytłumaczyć kilkumiesięczna pracę bez żadnych problemów (nigdy nawet się sam nie zrestartował..) i to że akurat zawsze grafika obrywa a nie inne podzespoły..

    0
  • #4 06 Gru 2008 15:48
    iksikx
    Poziom 9  

    Może masz gdzieś odizolowany przewód ? Który raz na jakiś czas kiedy machniesz komputerem po prostu powoduje zwarcie ?

    0
  • #5 06 Gru 2008 15:56
    Malpeczka159
    Poziom 10  

    Nie sądzę.. Na wszystkich kablach i taśmach mam złączki..A może to wina braku styku uziemienia w gniazdku?

    0
  • #6 06 Gru 2008 17:30
    Makro1993
    Poziom 26  

    Jaki zasilacz (Marka i moc)?
    Zmierz napięcia miernikiem z dobrą baterią (+5V na kabelku czerwonym, +12V na kabelku żółtym).

    0
  • Pomocny post
    #7 06 Gru 2008 18:00
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Makro1993 napisał:
    Jaki zasilacz (Marka i moc)?
    Zmierz napięcia miernikiem z dobrą baterią (+5V na kabelku czerwonym, +12V na kabelku żółtym).


    ...pod obciążeniem i w 'spoczynku'.

    0
  • #8 06 Gru 2008 18:41
    Malpeczka159
    Poziom 10  

    Zasilacz delta 300w napięcia raczej w normie przy podpietej płycie i napędach jakieś 11.93 i 5.1 bez niczego 11.95 i 5.11 więc różnice minimalne praktycznie żadne..

    0
  • #9 06 Gru 2008 19:04
    jankolo
    VIP Zasłużony dla elektroda

    Proszę potwierdzić wyraźnie, że kolega mierzył napięcia MIERNIKIEM.

    0
  • #10 06 Gru 2008 19:08
    waldekg
    Poziom 28  

    Witam. Zobacz dokładnie jak wygląda wtyka zasilająca płytę, czy nie widać śladów przypalenia plastiku i styków. Pozdrawiam.

    0
  • Megger
  • #11 06 Gru 2008 19:22
    Malpeczka159
    Poziom 10  

    Napięcia zostały zmierzone miernikiem:D
    niestety aż tak widocznych śladów działania zasilacza jak stopienie złączki nie zauważyłem.. A możliwe jest jakieś przepięcie w monitorze? (w crt działają przecież napięcia ok 1kV) Bo to ogólnie wygląda na uszkodzenie grafiki a że zintegrowana grafa korzysta z chipsetu to uszkodzeniu uległa też płyta główna?

    0
  • Pomocny post
    #12 06 Gru 2008 19:44
    gruby1
    Poziom 29  

    Ogólnie to CRT mają do 20-kilku kV to raz, dwa-na to że komputer pali płyty główne-trza go na odwyk wysłać. To taki żart odnośnie tematu:) A poważniej, rozbierz monitor, i w miejscu gdzie kabel sygnałowy wchodzi na płytę, pooglądaj czy nie ma jakiś widocznych śladów przebić-choć jest to bardzo mało prawdopodobne to nie niemożliwe. Ale ja tak czy inaczej stawiam na zasilacz.

    0
  • #13 06 Gru 2008 20:19
    Malpeczka159
    Poziom 10  

    W sumie mam trzy typy...
    Albo przepięcie w monitorze albo w zasilaczu.
    Ewentualnie to, że nie mam uziemienia w gniazdku i może jakieś spięcie między elementami, a obudowa bo ta lubiła czasem delikatnie "smyrgnąć"jak się dotknęło zewnętrzna strona dłoni.
    Ale to chyba raczej mało prawdopodobne bo wtedy uszkodzenie byłoby raczej przypadkowe.
    Natomiast tu drugi raz to samo...
    No to monitor już w kawałkach:D i wygląda to mniej więcej tak, że płytka z układem wejściowym (ta na której jest gwiazdo monitora) jest w odległości ok. 3cm od przewodu wysokiego napięcia i jest oddzielona ekranem przylutowanym do tej płytki.
    Na ekranie widać wzdłuż przewodu ciemny pas z takiego jakby kurzu który schodzi przy mocnym potarciu.

    0
  • #14 06 Gru 2008 21:09
    uzeb
    Poziom 12  

    od monitora raczej sie odczep, w kablu masz sygnaly RGB i w zaleznosci od rodzaju syncho itp. te sygnaly sa niskonapieciowe i watpie zeby mogly spowodowac uszkodzenie grafiki. niestety ale stawiam na zasilacz

    0
  • #15 06 Gru 2008 21:18
    SzymonHK
    Poziom 20  

    Ja też stawiam na zasilacz, to że nie działa monitor to nie oznacza że padła karta graficzna, jeśli nie brzęczy nawet głośnik przy uruchamianiu to znaczy, że płyta nie startuje. Zasilacz dostarcza więcej napięć niż +5 i +12, poza tymi są +3,3, -5, -12, sprawdź wszystkie, powinny mieścić się w 5% tolerancji.

    0
  • #16 06 Gru 2008 21:23
    Malpeczka159
    Poziom 10  

    W sumie wolałbym zasilacz bo taniej wychodzi:p o sygnałach dochodzących do monitora wiem co nieco bo jestem elektronikiem choć dopiero uczącym się, ale chodziło mi o to że wysokie napięcie z monitora przy przebiciu na kabel sygnalowy mogłoby uszkodzić grafikę.
    Kwestia tego czy w sytuacji opisanej przeze mnie post wyżej te czarne ślady są raczej naturalne np na skutek elektryzowania się kurzu czy to potwierdzenie mojej teori:D bo innych śladów czy uszkodzeń w monitorze nie znalazłem.
    Ale z drugiej strony zasilacz też podaje dobre napięcia..
    A nie wiesz może jakimi kolorami są oznaczone poszczególne napięcia na wtyczce do płyty?
    Wg mnie płyta startuje bo włącza wiatraki napędy dysk i nagrzewaja się mostki...

    0
  • Pomocny post
    #17 06 Gru 2008 21:26
    uzeb
    Poziom 12  

    przy przebiciu napiecia z trafa monitora , na 200% uszkodziloby sie samo trafo i monitor juz by ci sie nie wlaczyl, skoro nadal dziala to na pewno nie to

    0
  • #18 06 Gru 2008 21:46
    Malpeczka159
    Poziom 10  

    No ok...
    Czyli monitor jednoznacznie wykluczamy, a co z tym o czym pisałem wcześniej, że nie miałem uziemienia podpietego?
    Sprawdziłem dokładnie miernikiem wszystkie napięcia zasilacza i w żadnym przypadku różnica napięcia zmierzonego i prawidłowego nie przekracza 0.1V więc chyba zasilacz też jest ok?

    0
  • #19 06 Gru 2008 21:48
    K!lleR
    Poziom 39  

    Oczywiście mierzył kolega napięcia pod obciążeniem komputera.

    0
  • #20 06 Gru 2008 21:52
    Malpeczka159
    Poziom 10  

    W tym wypadku bez przy odpietej głównej złączce z płyty głównej..A to jakąś dużą różnica?

    0
  • #21 06 Gru 2008 21:58
    K!lleR
    Poziom 39  

    Napięcia zasilacza mierzy się przy pełnym obciążeniu komputera. Wtedy wyniki pomiarów są niarodajne.

    0
  • Pomocny post
    #22 06 Gru 2008 21:58
    SzymonHK
    Poziom 20  

    Uruchamiane dyski i wiatraki nie oznaczają, że płyta startuje, ciepłe mostki potwierdzaje podłączenie zasilania i start zasilacza ATX. Jeżeli masz takie możliwości, to przy użyciu autotransfotmatora sprawdź jak się zachowują napięcia przy zmianach napięcia sieci 230V z zakresie -20% +10%, jeśli nie to profilaktycznie wymień zasilacz. Dla potwierdzenia że to nie grafika, wyjmij pamięć i uruchom komputer, jesli pojawią się bipy diagnostyczne, to płyta żyje, jeśli nie to jest martwa.

    0
  • #23 06 Gru 2008 22:15
    Malpeczka159
    Poziom 10  

    Próbowałem już bez ramu i innych elementów ale bez skutku.. Więc pewnie płyta nadaje się do kosza.. Autotransformatorem mógłbym go sprawdzić dopiero w środku tygodnia po zatarganiu mojego blaszaka do szkoły.. Ale teraz zmierzyłem napięcia pod obciążeniem i wszystkie wyszły porównywalne do tych bez obciążenia oprócz tego na szarym kablu.. Bez wynosiło ono 5.1V a z obciążeniem 4.67 to już bardziej znaczącą różnica.. Więc czy to może być przyczyną? Za co jest odpowiedzialny ten przewód?

    0
  • #24 06 Gru 2008 22:18
    K!lleR
    Poziom 39  

    A co z +3.3V oraz +12V?
    4.67V to poniżej dopuszczalnej normy.

    0
  • #25 06 Gru 2008 22:22
    Malpeczka159
    Poziom 10  

    Te napięcia są w porządku.. Zmiany w nich dotyczą setnych części Volta więc praktycznie nie istnieją..
    Ale to jedno poniżej może być przyczyną uszkodzenia płyty? Zaznaczam że tak jak pisałem nastąpiło ono po ponad 2 miesiącach bezproblemowego użytkowania płyty wymienionej po identycznej awarii..

    0
  • Pomocny post
    #26 06 Gru 2008 22:25
    SzymonHK
    Poziom 20  

    Pomiar na szarym jest nieistotny, to RUN/STOP.

    0
  • #27 06 Gru 2008 22:28
    Malpeczka159
    Poziom 10  

    RUN/STOP? Czyli ZAŁĄCZ/WYŁĄCZ zasilacza? Bo ja swój i kilka innych startowałem za pomocą zielonego kabelka..

    0
  • #28 06 Gru 2008 22:35
    SzymonHK
    Poziom 20  

    Poza tym statystyka serwisowa mówi, że uszkodzenia płyt głównych, poza mechanicznymi to zasilanie i temperatura.
    Profilaktycznie wymień zasilacz na jakiś dobry, to będzie się będzie się nadawał nawet do nowego kompa.
    Mój błąd partę o schemacie płytki zasilacza, w złączu ATX szary to Power Good jeśli +5 i +3,3 są ok. to około 5V, ale 4,67, też może być.

    0
  • #29 06 Gru 2008 22:36
    Malpeczka159
    Poziom 10  

    Z temperatura było równie bo chipset trochę parzyl, w biosie wyświetlał jakieś 38-40 stopni po paru godzinach używania radiator był oryginalny żadnego elementu nie podkrecalem więc nic z tym nie robiłem.. Mechaniczne odpadają więc zostaje zasilanie.. Choć zasilacz w teorii też jest sprawny..

    0
  • #30 06 Gru 2008 22:38
    K!lleR
    Poziom 39  

    SzymonHK napisał:
    4,67, też może być.


    Czy oby na pewno kolega wie co pisze?

    0