Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson TS4P od Cyfry+ - wyłacza się, resetuje, zawiesza

06 Gru 2008 22:38 5348 16
  • Poziom 9  
    Witam

    Od kilku dni mam problem z tym dekoderem. Po 3. dniach uzytkowania zaczal sie samoczynnie wylaczac, zawieszac i restartowac. Ustawienia anteny prawidlowe (poprzednio z powodzeniem dzialal dekoder FTA), sila sygnalu odpowiednia, konwerter nowiutki. Z poczatku wywalal sie co kilka godzin, pozniej pokazywal komunikat o probie aktualizacji oprogramowania i wylaczal sie, w tej chwili praktycznie nie mozna go wlaczyc - natychmiast wylacza sie i wlacza samoczynnie. Prosze o pomoc:)
  • Poziom 27  
    Odłącz antenę od tunera czy przypadkiem niema zwarcia na kablu wyciągnij kartę z tunera czy będzie to samo jeśli nadal będzie to samo to jeśli tuner jest na gwarancji dają ci inny a jeśli nie to może być awaria zasilacz
  • Poziom 9  
    Po odlaczeniu kabla antenowego przestaje sie wylaczac, mozna buszowac po menu itd. Jesli jakims cudem zdaze wlaczyc menu przy podlaczonym kablu tez sie nie wylacza i np. bez problemu pobiera liste kanalow. Zauwazylem ze na pilota czy naciskanie klawiszy na panelu przednim zaczyna reagowac dopiero po dluzszej chwili. Jesli uda sie go wprowadzic w standby za pomoca pilota (tj. nie zrestartuje sie w miedzyczasie samoczynnie i zareguje na pilota) to pozostaje w tym stanie do ponownego uruchomienia - po uruchomieniu znow zaczyna wariowac. Po wyjeciu karty nic nie mozna zrobic ale sie nie wylacza. Do przedstawiciela od ktorego dostalem ten tuner mam kawalek drogi wiec najpierw chcialbym sprobowac rozwiazac problem samodzielnie o ile sie da ;)
  • Poziom 27  
    Jeśli piszesz że po odłączeniu kabla antenowego tuner przestał się resetować to masz gdzieś zwarcie na kablu sprawdź skrętki {efki} czy w środku nie stykają się kabelki jeśli to i nie pomoże wymień cały kabel.
  • Poziom 9  
    Rzeczywiscie w efce przy konwerterze zaplatal sie jeden kabelek od ekranu :) Niestety po ponownym zarobieniu koncowek i upewnieniu sie ze nic tym razem nie zwiera dekoder nadal sie wywala. Czy to mozliwe ze ulegl uszkodzeniu z powodu tego zwarcia? Nie wiem tez czy jest sens wymieniac caly kabel (ok 15m dookola budynku) jesli uszkodzony jest dekoder
  • Poziom 27  
    Jesli z odlaczonym kablem dziala to wina układu antenowego
  • Poziom 9  
    Czyli jakie propozycje - kabel, antena, konwerter czy cos w dekoderze? Generalnie dekoder wykrywa sygnal (jest ok 4,5 na zielono) i czasem podziala dluzej niz 10 sekund :)
  • Pomocny post
    Poziom 27  
    Jest inna możliwośc podlączenia innego tunera pod twoją instalację lub podlączenie tweojeg tunera pod inną instalację.
  • Poziom 9  
    Wina lezala po stronie kabla. Po wymianie kabla i efek na troche lepsze jakosciowo smiga wszystko jak trzeba (jak narazie ;) ). Dzieki za pomoc

    Dodano po 1 [godziny] 19 [minuty]:

    A jednak nie :cry: Podlaczylem dekoder u znajomego - dzialal przez godzine bez problemu. Kupilem kabel i efki - wymienilem je i..dzialal pieknie przez ponad 2h po czym znow zaczal sie restartowac. Moze to wina konwertera bo juz nie wiem co innego moze jeszcze to powodowac. Pokazuje sie rowniez informacja o probie aktualizacji oprogramowania, szczegolnie po restarcie.Zbyt wczesna radosc :(

    Dodano po 1 [godziny] 42 [minuty]:

    W tej chwili wywala sie caly czas nawet z odlaczonym kablem antenowym, karta i scart'em.Zostalo tylko zasilanie. Przedtem zdazyl zgubic uprawnienia (nie pokazywalo sie nic), czasem wyskakiwal komunikat o braku karty choc byla w srodku, wywalal sie podczas proby wejscia w menu "ustaw ulubione programy" i przeskakiwalo po menu po kilka pozycji na raz. Po wlaczeniu na wyswietlaczu tunera pokazuja sie pojedyncze cyfry lub litery, czasem po dwie lub wcale.Prawdopodobnie uszkodzony tuner albo juz nie wiem co :?:
  • Poziom 27  
    no to rozkręcaj i sprawdz zasilacz
  • Poziom 9  
    Hehe :D Rozkrecanie odpada bo jest dzierzawiony a nie mam zamiaru placic za ta "reklamowke" 199 PLN'ow. Pozostaje wymiana lub kupno czegos innego spoza oferty C+. Zastanawiam sie nad Technomate TM-3200 D+ ale nie jestem do konca pewien jego wspolpracy z kartami C+ choc tu i owdzie pisza ze bedzie dzialac. Thomsona mam zamiar wymienic na Pace DSR 2221 .

    Zauwazylem, ze Thomson zaczyna normalnie dzialac jak potrzyma sie go chwile w nizszej temperaturze niz pokojowa. Dzialal gdy przywiozlem go do znajomego na testy, a dzisiaj przelezal caly dzien w samochodzie kiedy wiozlem go do innego znajomego i po podlaczeniu dziala! (raz pokazal ze "trwa ladowanie oprogramowania")Ciekawe jak dlugo!? Chyba bede go wieczorami wystawiac na zewnatrz dopoki nie dostane nowego. Dziecko chociaz z 2h bajki pooglada :D
  • Poziom 27  
    No to dziwne troche bo ja z tym tuneram niemam żaadnego problemu i zostawie go nadal sobie aż przybędą inne czasy jak będzie można chociaż wgrac mu listę.
  • Poziom 9  
    Czyli poprostu mam pecha co do"sztuki". Widze ze niektorym tez zaczyna wariowac "softowo" wiec moze to wina tego slabego softu od Cyfry. Coz...jeszcze raz dzieki bardzo za pomoc i Wesolych Swiat :D
  • Poziom 30  
    Ja też niestety jestem posiadaczem tego gówna.Tuner sie losowo zawiesza na 5-10min i na nic nie reaguje.Odpięcie kabli nic niezmienia, po wypięciu i wpięciu zasilania dalej zawieszony.
    Drugi tuner w ciągu tygodnia użytkowania,jutro idę po jakis inny bo z tym to ja PIER&%&^###.
  • Poziom 9  
    Ja wymienilem na Pace DSR 2221 i w koncu jestem zadowolony :) Nie ma zadnego problemu z tym tunerem w przeciwienstwie do Thomsona ktory na koniec odmowil posluszenstwa calkowicie tzn przestal sie wlaczac. Polecam Pace
  • Poziom 30  
    Też wymieniłem na Pace'a narazie 3dni mam spokój :)
    I nawet ładniejszy od Thomsona,ale niema rs232.
  • Poziom 27  
    rs232 i tak ci w niczym nie pomoże