Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiswitch dekoder cyfrowego polsatu - jak to wszystko usta

07 Gru 2008 00:27 18202 18
  • Poziom 20  
    Witam

    Mam w domu póki co dwa dekodery cyfrowego polsatu które działały na pojedynczych konwerterach bez zarzutu. Ostatnio założyłem w domu multiswitcha konwerter do tego i zaczęły się kłopoty ponieważ nie wiem jak to wszytko poustawiać. W dekoderze przestawiłem na "instalacje zbiorczą" zasilanie zdalne "nie", i żąda ode mnie: "symbol rate" a ja nie wiem ani nie moge znaleźć nigdzie co należy tam podać.
    Prosiłbym kogoś kto już ma to za sobą i ustawiał multi switcha na cyfrowy polsat z dekoderem sagema o pomoc, ponieważ jest to sprawa życia i śmierci.

    Z góry dziękuję za pomoc
  • Poziom 24  
    W ustawieniach dekodera nic nie trzeba zmieniać,zostaw tak jak było na pojedyńczych.Podłącz tylko poprawnie konwerter ( zgodnie z oznaczeniami na konwerterze i multiswitchu) i wszystko musi działać.
  • Poziom 20  
    no właśnie znajomy który też instaluje multiswitche powiedział to samo, a konwerter dzisiaj zgrałem na nowo z multiswitchem i jest na bank dobrze podłączony.
    Spostrzegłem dzisiaj że jak ustawiam na transponder czyli tak jak było wszystko w oryginale to dekoder ma kłopot (jakby po prostu nie mógł przejść na oryginalny transponder polsatu) sygnał skacze dziwnie i jest czerwony pasek, a jak próbowałem ustawić-poprawić talerz to za cholerę nie mogę przekroczyć poziomu 60%. Dla mnie wygląda to jakby pasmo było obcięte, tylko nie wiem jak to rozwiązać, czy może coś jest uszkodzone? Jak sądzisz?
  • Pomocny post
    Poziom 24  
    Jaki to konwerter i multiswitch,czy to są nowe cz jakieś zabytki bo jak są nowe i antena jest napewno ustawiona na HB to musi działać. Nowe elementy bywają uszkodzone ale to bywa bardzo rzadko jak by tak było to graj w lotka bo masz szczęście.
  • Poziom 20  
    multiswitch jest firmy blue line a konwerter nie pamiętam nazwy firmy ale wybierałem najdroższy, rzekomo najlepszy bo nie było reklamacji. Martwi mnie czy po prostu nie spazerowałem na switchu i się mści teraz to na mnie ;/
  • Pomocny post
    Poziom 26  
    Moja rada wrócić na początek do starego układu i sprawdzić ustawienie czaszy /poziomu i jakości sygnału /.Jeśli jest oki podłączyć swicha z instalacją / sprawdzić ciągłość przewodów / i musi chodzić.Nic nie zmieniać w tunkach.Jaki to konwerter, nie chodzi już o firmę tylko jaki czy do współpracy ze switchem????Pozdro
  • Poziom 20  
    witam robiłem w ten sposób, zakładałem stary lnb ustawiałem- poziom sygnału 80% zakładam konwerter do multiswitcha i nie ma nawet 60%. Konwerter jest przeznaczony do pracy z multiswitchem(ma wyprowadzone polaryzacje). Przewody były sprawdzone i mają ciągłość.
  • Pomocny post
    Poziom 26  
    Jaka czasza?Jaka odl między switchem a tunkiem, jakie przewody / firma/ ?. Jeśli 80 cm lub więcej musi śmigać, nawet przy odl 50 mb od switcha ale przy dobrym przewodzie, gdzieś musi byc jakiś myk.No tak jeśli wsjo jest oki to jak masz kolesia to podmień switcha , może jest cos z nim /Różnie to bywa niestey /.Droga eliminacji jest naprawdę b szybka i mało pracochłonna, a szukanie i sprawdzanie niestety sam nie sprawdzisz tak mi sie wydaje czy multi jest ok.Pozdro
  • Poziom 20  
    czasza jest standardowo polsatu a odległość różna, sprawdzałem na odległości około 20-30 metrów od switcha i też jest to samo, kabel nie wiem jakiej firmy ale jest to jakaś grubsza wersja koncentryka ponieważ nie mieści się w standardowe łączki F(zakręcane). gdybym miał jakiś inny multi to bym na bank podmienił i zobaczył ale nie mam skąd cholera pożyczyć i ru jest lipa. Wiem że ta droga jest najszybsza, poproszę znajomego żeby podszedł do domu ze swoim sprzętem i popatrzył. Ja obstawiam że jest coś nie tak z multi ale mogę się mylić
  • Pomocny post
    Poziom 26  
    Ok to jak to jest po podłączeniu switcha masz coś wogóle, jakis odbiór.A może jednak coś źle podłączasz konwerter ze switchem.Jaki to konwerter???Jak QUATRO to powinno śmigać nie ma takich możliwości.Pozdro
  • Poziom 20  
    słuchaj motyw jest taki że sygnał nie przechodzi ponad 60% (jest 57-58-59 a nawet 49) i nie mam pojęcia co się dzieje odbierać odbieram bo jak podaje jakieś transpondery z głowy to mi łapie coś np złapałem jakąś stacje "sky" i moglem odbierać. Powiem Ci jeszcze że przy jakimś skanowaniu udało mi się złapać polskie TVN-y i normalnie je oglądałem ale nie mogę złapać platformy o nazwie polsat. To jest właśnie konwerter quatro (H/H H/L V/L V/H) kable sprawdzane 2 razy miernikiem (i podłączane na nowo) powiem ci że na tej lini a nawet była jeszcze dłuższa poprzednio działał tuner na pojedynczym LNB i gniazdko było już założone do podziału sygnału.
  • Poziom 26  
    Coś mi tu nie hula.mogę podejżewać to po wymianie konwereta /singla/ na QUARTO który jest dużo większy i cięższy, a znając czasze POLSZMATU musi opaść więc konwerter nie widzi ogniska czasy i stąd pozim sygnału spada.Tak jak mówiłem wcześnij zmień na co najmiej 80cm ale proponuję bez żadnego plastiku przy czaszy. Zainwesuj 1x i to porządni na wieki i nie bedziesz miał problemów.Pozdro
  • Poziom 20  
    dobra byłem na zakupach :D kupiłem porządną czaszę φ=80 pożyczyłem nowy multiswitch Vectora i Konwerter Quatro. Jutro wracam do domu i zaczynam od zmiany czaszy a potem drogą eliminacji będę się starał rozwiązać problem zdając relację na bieżąco.

    Zbyszek powiedz mi jaka powinna być antena naziemna do takiego zestawu, bo nie którzy mówią że może być zwykła siatka inni że musi być specjalna a podłączenie siatki może uśmiercić multiswitcha a tego chciałbym uniknąć.
  • Poziom 2  
    Jaki to konwerter i multiswitch,czy to są nowe cz jakieś zabytki bo jak są nowe i antena jest napewno ustawiona na HB to musi działać. Nowe elementy bywają uszkodzone ale to bywa bardzo rzadko jak by tak było to graj w lotka bo masz szczęście.
  • Poziom 20  
    vilubi napisał:
    Jaki to konwerter i multiswitch...


    parę postów wcześniej...

    finch napisał:
    multiswitch jest firmy blue line a konwerter nie pamiętam nazwy firmy ale wybierałem najdroższy...


    moja polonistka w liceum miała rację, analfabetyzm wtórny to prawdziwy kłopot naszego społeczeństwa, ludzie "oko w rękę i CZYTAĆ"!!!
  • Poziom 26  
    Kol. vilubi co do anteny naziemnej to nie wiem jakie na waszym terenie dobrze odbierają, a jest ich naprawdę b. dużo, zerknij tu www.dipol.com.pl,To co ci opowiadają że ci uśmierci to niech usmiercą moją , która z multi pracuje już z 10l i ma sie dobrze.Tylko dodatkowo proponuję Ci jeszcze zabezpieczyć multi tym www.dipol.com.pl/zabezpieczenie_przeciwprzepi...we_tv-sat_wtyk_f-_gniazdo_f_signal_R48602.htm. , czyli 4 szt na wejściu do multi + 1 szt na wejściu anteny naziemnej oraz w zapeżności jak przebiega instalacja i likalizacja multi to takie same na wejściu do każdego tunka.Pozdro
  • Poziom 20  
    Witam

    Po prawie dwóch weekendach walki udało się uruchomić całą instalację.
    Jak zamierzałem zacząłem od wymiany talerza, konfiguracji dekodera i ustawieniu poziomu sygnału na pojedynczym LNB. Potem zamieniłem konwerter i moim oczom ukazał się poziom sygnału wartości ≈90% lecz wskaźnik był czerwony, i wtedy nie miałem wątpliwości-okazało się że walnięty jest multiswitch. Rozpakowałem drugi podłączyłem "na szybko" i całość ładnie zagrała i hula do dzisiaj(bo drobnych poprawkach) a wadliwy sprzęt poszedł na reklamacje.
    Tak wygląda instalacja antenowa w/g mnie:

    Multiswitch dekoder cyfrowego polsatu - jak to wszystko usta

    wszystkie przewody są ładnie upięte opaskami samozaciskowymi a multiswitch jest uziemiony ponieważ pojawiało się na nim ≈ 50V co nawet raz poczułem dotykając się twarzą do urządzenia, poza tym multiswitch i dekodery są ze sobą galwanicznie połączone przez ekrany i nie chciałem żeby moja mama się "doładowała" wycierając w pokoju kurze i przesuwając wilgotną ręką dekoder.
    Mankament do za krótki kabel zasilający wzmak antenowy oraz brak opisu który przewód jest z jakiego pomieszczenia, ale obiecuje że tylko jak to wszystko uzgodnie to opis się tam znajdzie :D

    Chciałem jeszcze raz serdeczne podziękowania złożyć wszystkim za pomoc i cenne uwagi. Tematu nie zamykam ponieważ nie wykluczone że trafi się ktoś kto będzie miał podobny problem to niech pisze tutaj co by śmietnika na forum nie robić.

    Morał z tego wszystkiego jest taki że jak zaczniesz oszczędzać na sprzęcie bo chcesz więcej zarobić to zemści się to na bardzo szybko i brutalnie jak widać na moim przykładzie(domownicy przez tydzień z jednym dupnym programem z siatki :D )
  • Poziom 26  
    Oby tylko wszyscy wyciągali takie wnioski jak ty.Bo z reguły każdy by chciał szkłem ...... wytrzeć i później to się odbija.Nie wiem tylko po co ci jest ten zasilacz, takowy jest przecież w multi. Pozdro
  • Poziom 20  
    zbyszek_ napisał:
    Nie wiem tylko po co ci jest ten zasilacz, takowy jest przecież w multi. Pozdro


    ja myślałem podobnie jak Ty ale niestety nie. Po podłączeniu anteny do multi bez dodatkowego zasilania nie chciała w ogóle działać, sygnał był cienki. Dopiero pod dołożeniu zasilania sytuacja się poprawiła, a jak mierzyłem miernikiem to też nie wskazywał żadnego napięcia na wejściu anteny.