Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Curtis 20MP2 Komunikat ; Brak sygnału''

irek19 07 Dec 2008 10:25 2443 5
  • #1
    irek19
    Level 33  
    Telewizor można włączyć tylko klawiaturą .Pilotem nie włączę i nie można wywołać menu.Napięcia są dobre.Zasilanie tunera 33v jest.Podejrzewam TDA5940/2.
  • Helpful post
    #2
    LeDy
    Level 43  
    To sprawdź go. To twój 5-ty telewizor. Na zaawansowanego nie wyglądasz. Wygląda, że tanim kosztem chcesz dorobić.

    Dodano po 1 [minuty]:

    Dział zmieniono w czasie gdy pisałem.
  • #3
    radekrpisz
    VIP Meritorious for electroda.pl
    Co ma wspólnego z załączaniem TDA5940? Banalne zapytanie pilot sprawny?
  • #4
    DiZMar
    Level 43  
    Zrozumiałem, że pilotem nie da się włączyć i wywołać Menu ale pozostałe funkcje pilota działają np. przełączanie programów. Czy tak? Bo jest to bardzo istotne.
    Podejrzenie o to TDA5940 (Sound procesor) to już zupełny absurd. Chociaż nie wykluczone, że jest on także uszkodzony ale to dopiero gdy będzie obraz z brakiem głosu.
  • #5
    irek19
    Level 33  
    Działa tylko przełączanie programów z pilota .Po podłączeniu dvd przez euro jest obraz i głos.
  • #6
    irek19
    Level 33  
    Po sprawdzeniu napięć na IC101układ okazał się sprawny.Dostrojenie cewki l101 obok IC101usuneło usterkę.Pilot do wymiany .ZAMYKAM TEMAT.