Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwny problem z USB i drukarką Lexmark z640

07 Gru 2008 14:38 2777 4
  • Poziom 37  
    Witam
    Mam drukarkę z640 i działa na wszystkich komputerach dobrze.
    Mam też serwer 466mhz 256Mb ram 40Gb Hdd który pracuje non stop.
    Postanowiłem podłaczyć do niego drukarkę i udostępnić jako sieciową i tutaj pojawia się problem o ile sterowniki instaluję się bezproblemowo to potem mam non stop komunikat o braku komunikacji z drukarką.
    Sprawdziłem usb i z dyskiem USB pendrive mp3 i innymi działa bezproblemowo ale po podłaczeniu drukarki brak reakcji, dodam, że drukarka podłączona pod inny komputer chula aż miło ;) Sterowniki instalowałem orginlane z płyty ściągałem najnowsze od producenta i nic.
    System mam Win XP SP2.

    Przepraszam jeśli temat umieściłem w złym dziale i wrazie czego prosze o przeniesienie do odpowiedniego działu

    Podrawiam
    MKPL
  • Poziom 18  
    A czy ta drukarka obsłuduje USB 1 bo z pewnością taki posiada ten serwer? Jezeli nie a masz w nim wolny slot PCI to dokup kartę kontrolera USB 2 na PCI (kilkanascie zł) i powinno to rozwiązac problem.
  • Poziom 11  
    A może to wina kabla usb - po prostu może być za długi. Ja tak miałem ze swoją drukarka OKI 14ex - instalowała się bez problemu a potem wyskakiwał błąd komunikacji, winą okazał się za długi kabel usb.
  • Użytkownik usunął konto  
  • Poziom 37  
    Tak mam dodatkową kartę USB 1.1 i też nic a raczej na usb 1.1 juz powinna pracowac