Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Puknięcie z suba przy wyłączaniu radia

07 Gru 2008 20:56 4596 14
  • Poziom 10  
    Witam.Dzisiaj założyłem instalację(po raz pierwszy) pod wzmak CARPOWER 1502 i suba LANZAR 12 MAX.Mam radio firmowe Opla Delco CDR 500. Problem polega na tym,że przy wyłączeniu radia słychać głośne puknięcie w subie.Przy włączeniu jest OK.Proszę o pomoc.Czy coś źle podłączyłem? Wzmak jest podłączony przez przejściówkę tylne kanały-cinche.
  • Relpol przekaźniki
  • Poziom 43  
    Radio po wyłączeniu i spadku napięcia zasilania poniżej pewnego poziomu zachowuje się nieprzewidywalnie i ten impuls pewnie wiąże się z rozładowywaniem pojemności kondensatorów. Nie jest to nienormalne ale czasem denerwujące.
  • Poziom 10  
    Może masz rację,ale chciałbym wiedzieć czy jest możliwość wyeliminowania tego puknięcia.Nie ważne jak jest głośność radia ustawiona,zawsze jest ten sam denerwujący efekt(mocne uderzenie suba).Proszę o jakieś wskazówki
  • Poziom 15  
    Ja mam takie zjawisko przy wloczaniu radia i tez niewiem moze uklad opuzniejazcy zaloczanie glosnika ? a jak ci gra ten wzmak i glosniczek bo ja kupilem jbl 1202 dobrze lupie tylko wzmak niewiem czy nie zamaly.
  • Relpol przekaźniki
  • Poziom 43  
    Przy załączaniu, należy dać układ podłączający głośnik z opóźnieniem a przy wyłączaniu natychmiast odcinający głośnik - to rozwiąże problemy stuku głośnika.
  • Poziom 15  
    pewnie nie masz podłączenia rem we wzmaku lub radiu,zgadzam sie z fuutro
  • Poziom 10  
    Bardzo bym prosił o konkrety jak wyeliminować te puknięcie suba.A jeśli chodzi o ostatniego posta to sorry, ale muszę to napisać WITKI MI OPADAJĄ.Tak podpiete jest pod REM w radiu i w wzmacniaczu :oops: :oops: :oops:
  • Poziom 10  
    Dzięki wielkie.Dejot o to mi chodziło.Konkret na 100%:D
  • Poziom 17  
    sir.Nik napisał:
    Dzięki wielkie.Dejot o to mi chodziło.Konkret na 100%:D

    Tylko że samo pudełko jeszcze sukcesu nie uczyni. Trzeba sprawdzić co jest przyczyną puknięcia (który komponent i kiedy) oraz odpowiednio użyć tych opóźniaczy w odpowiedniej aplikacji.
  • Poziom 13  
    A może problem jest w podłączeniu radia do wzmacniacza? Nie pamiętam dokładnie, ale CDR 500 niema chyba wyjścia na wzmacniacz, natomiast CARPOWER 1502 ma tylko wejście liniowe ( gniazda CINCH). Jak jest zrobiona ta przejściówka "tylne kanały-cinche"? Jeśli w niej wyjścia głośnikowe radia są bezpośrednio podłączone z wtyczką CINCH, to sytuacja jest taka, że końcówka mocy w radiu jest przeciążona z powodu zwarcia minusa wyjścia głośnikowego do masy (w czasie normalnej pracy zarówno na plusie jak i minusie wyjścia głośnikowego jest napięcie chyba ok.5V, a we wzmacniaczu w cinchu minus to masa wzmacniacza). Puknięcie w głośniku to właśnie to stałe napięcie, którego na wejściu wzmacniacza nie powinno być. Wyjście na głośniki to wyjścia niskoomowe, a wzmacniacz ma wejścia wysokoomowe i stąd prawdopodobnie problem. Można wyprowadzić z radia wyjście liniowe na wzmacniacz, albo zamienić sam wzmacniacz na taki, który ma dodatkowo wejścia przystosowane do bezpośredniego podłączenia pod wyjścia głośnikowe radia.
    Pozdrawiam
  • Poziom 11  
    Odświeżam temat. Mam podobny problem. Mianowicie przy wyłączeniu radia stacyjką następuje mocne uderzenie w subwooferze. Nie jest to wina ani wzmacniacza, ani skrzyni basowej ani okablowania, ponieważ wcześniej miałem inny sprzęt i działo się to samo. Obecnie wzmacniacz to Hifonics Titan TXi-8400, skrzynia Hifonics BXi-12 BP kondensator 1F, okablowanie sinuslive 25mm^2. Samochód to yariska 1 z oryginalnym radiem z CD (CQ-MS0370K), z tym że wyprowadziłem wyjścia RCA. Przewód RMT wychodzi z radia przez przełącznik do wzmacniacza. Jeżeli wyłączę najpierw ten przełącznik i później gaszę radio stacyjką, to jest wszystko ok. Proszę o jakąś radę, co mogę z tym zrobić.
  • Poziom 43  
    Możesz dać przekaźnik/stycznik na wyjście wzmacniacza zasilany z stacyjki. Przy wyłączeniu radia poprzez odcięcie mu zasilania na wyjściu masz stany nieustalone w momencie gdy nie wyciszasz/wyłączasz wzmacniacza i taki paskudny impuls zostaje wzmocniony.

    Z resztą coś w ten deseń już wcześniej sugerowałem.
  • Poziom 11  
    Chodzi ci o wyjście wzmacniacza na suba czy przewód rmt? Teraz mam tak podłączone że przewód rmt jest odłączany wraz z wyłączeniem stacyjki. Wpadłem na pomysł żeby zasilanie radia podłączyć przez przekaźnik z opóznionym wyłączaniem. Wtedy przewod rmt zdążyłby się rozłączyć przed wyłączeniem radia. Mam zamiar to zrobić wpinając rownolegle do cewki przkaźnika kondensator i również równolegle diodkę zabezpieczającą. Co wy na to?
  • Poziom 11  
    Zrobiłem sobie ten przekaźniczek z opóznionym wyłączaniem i puściłem przez niego zasilanie radia. Teraz nie ma tego puknięcia w głośniku przy wyłączaniu radia stacyjką ale czasami pojawia się przy odpalaniu samochodu.