Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router LINKSYS wireless-G WAG200G=brak internetu

07 Gru 2008 22:37 4767 9
  • Poziom 9  
    Witam. Mam problem.
    Posiadam: Router LINKSYS wireless-G WAG200G, laptopa satellite internet vista toshiba i kompa stacjonarnego z xp. Wszystko było dobrze komp miał intenet i laptop miał bezprzewodowo internet. Aż do momentu zrobienia formata na stacjonarnym kompie. Po wgraniu windowsa, komp nie mógł połączyć się z intenetem. Zresetowałem router i ustawiłem w nim opcje tak jak ostatnio:
    hermeteryzacja: PPPoA
    VPI 0
    VCI 35
    mnultiplexo... VC
    SSID Tony
    zabezpiecz. WPA2-mixed
    klucz ******
    I jak chce się połączyć z internetem to zapala się czerwona dioda w ruterze tak samo jest z laptopem, jeśli chce się połączyć z inter. zapala się czerwona dioda :/ i wyskakuje brak połączenia z internetem. Może brakuje jakiś sterowników ?? (internet jest bo sąsiad ma),

    Z góry dziękuje za pomoc.
  • PCBway
  • Poziom 20  
    Reset routera był niepotrzebny (ponowna instalacja Windows nie ma związku z pracą routera). Musisz jeszcze wpisać nazwę użytkownika i hasło dla połączenia się z neostradą w zakładce Setup -> Basic Setup.

    Sąsiad ma internet od Ciebie?
  • PCBway
  • Poziom 9  
    Tylko że ja niemam internetu z neostrady tylko z netii, A sąsiad ma tez netie więc internet jest. ale nie odemnie ma ten internet. Ma swój.
  • Poziom 20  
    A wpisałeś użytkownika i hasło do usługi net24 w zakładce jak pisałem wcześniej?
    Uwaga: wielkość liter ma znaczenie.
    Pewny nie jestem (mam neostradę) ale dla netii powinno być chyba PPPoE.
  • Poziom 9  
    Tylko ja nie wiem gdzie to mam wpisac ?? Czy musze instalować jakieś sterowniki z netii ?? czy wystarczy tylko ten router ?? I gdzie mam to wpisać?? tego użytkownika i hasło ?? Prędzej miałem PPPoA i działał internet.
  • Poziom 20  
    Logujesz się na routerze i wpisujesz w pierwszej zakładce, która się wyświetla. Żadnych sterowników nie potrzebujesz.
  • Poziom 9  
    A mam takie pytanie. Tego użytkownika i hasło mam wpisać od netii ?? Co dostałem żeby się zalogować czy swoje obojętnie co wpisać ?? Bo ostatnio chyba tego nie wpisywałem.
  • Poziom 2  
    Płakać się chce jak sie czyta. Zero pomocy, zero konktretów.
  • Poziom 12  
    Dla mnie to zwykłe lenistwo i brak chęci do nauki.