Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak dostępu z visty do xp przez router

08 Gru 2008 00:29 6244 9
  • Poziom 10  
    witam
    od pewnego czasu dzielę łącze internetowe przez router na dwa kompy:laptop-wifi-Vista i blaszak-kabel-Xp
    problem mam z siecią lokalną: oba komputery sa w tej samej grupie roboczej, widza sie w sieci, na xp zainstalowany SP3, na obydwu udostepnione foldery, na viscie aktywne konto gościa.
    z xp na viste wchodze bez problemu natomiast przy próbie wejscia z visty na xp do udostepnianych plików wywala mi komunikat 'System Windows nie moze uzuskac dostępu do \\nazwa komputera'
    'sprawdź pisownię nazwy. Mozliwe też ze wystąpił problem z siecią'
    w szczegółach kod błedu 0x80070005 odmowa dostepu

    i nie wiem czy problem jest w viscie czy w xp?

    na viscie w sieci pokazuje viste xp i router natomiast na xp-ku pokazuej xp viste a routera nie widzi. na mapie sieci w viscie xp nie jest umieszczony brak dostępu z visty do xp przez router
    nie wiem jeszcze jak sprawdzic czy sie pingują. ipconfig/all z visty wygląda tak :

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : TOSHIBA
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
    Adres fizyczny. . . . . . . . . . : 00-13-E8-AA-53-29
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::f409:e2a7:fcf:7956%10(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.1.104(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 7 grudnia 2008 22:44:49
    Dzierżawa wygasa. . . . . . . . . : 10 grudnia 2008 22:44:48
    Brama domyślna. . . . . . . . . . : 192.168.1.100
    Serwer DHCP . . . . . . . . . . . : 192.168.1.100
    Serwery DNS . . . . . . . . . . . : 192.168.1.100
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta Ethernet Połączenie lokalne:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
    t NIC (NDIS 6.0)
    Adres fizyczny. . . . . . . . . . : 00-1B-38-46-FC-28
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Połączenie lokalne*:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : 02-00-54-55-4E-01
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6. . . . . . . . . . . . : 2001:0Duży uśmiech5c7:a2ca:24be:33ea:3f57:fe97(Pref
    erowane)
    Adres IPv6 połączenia lokalnego . : fe80::24be:33ea:3f57:fe97%9(Preferowane)

    Brama domyślna. . . . . . . . . . : ::
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta tunelowa Połączenie lokalne* 2:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : isatap.{3110CB19-ACA3-46AA-90CD-2604D4F2B
    E42}
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Połączenie lokalne* 3:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : isatap.{B447E925-6E1D-4119-94E6-AE3DA4B85
    29E}
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak


    natomiast z xp-ka tak:

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : DAREK
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Nieznany
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Adres fizyczny. . . . . . . . . . : 1C-00-B5-4C-65-8D
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP. . . . . . . . . . . . . : 192.168.1.101
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . : 192.168.1.100
    Serwer DHCP . . . . . . . . . . . : 192.168.1.100
    Serwery DNS . . . . . . . . . . . : 192.168.1.100
    Dzierżawa uzyskana. . . . . . . . : 7 grudnia 2008 22:24:54
    Dzierżawa wygasa. . . . . . . . . : 10 grudnia 2008 22:24:54
  • PCBway
  • Poziom 20  
    a co z zapora i programem antywirusowym ? ja u siebie kiedyś miałem na XP Kasperskiego i z XP na Vistę wchodziłem ok a z Visty nie dopóki nie wyłączyłem Kasperskiego ... może wina jakiegoś programu antywirusowego albo właśnie zapory...

    Sprawdź i napisz

    Pozdrawiam
  • PCBway
  • Poziom 10  
    wyłaczałem juz zapory i antywirusy...na viscie mam kasperskiego na xp avasta, ale próbowałem sie dostać przy wyłaczonych i nadal to samo

    ale co najlepsze jak jestem u znajomego z lapkiem(vista)...on tez ma siec przez router ten sam i bez problemu wchodze na kazdego kompa, wiec problem jest i wydaje sie ze na xp-ku...myslisz ze moze format zrobic??

    wczesniej był inny net na xp z kablówki i moze cos blokuje?


    a no i jak dla mnie to dziwnie ten ipconfig wyglada na xp...dlaczego nie widzi routera?
  • Poziom 20  
    Całkiem możliwe że coś nie tak z systemem spróbuj system na nowo postawić.
  • Poziom 10  
    ok. postawie dzisiaj wieczorkiem i napisze
  • Poziom 10  
    po formacie ustawiłem adresy ip na sztywno i wszytko ładnie śmiga, kompy widza sie w sieci ale nadal jest brak dostepy a co gorsza ze teraz w obydwie strony, a na mapie sieci w viscie nie widac juz xp
  • Poziom 21  
    ustaw tę samą grupę roboczą na obydwu maszynach.

    Jeżeli nie idzie dostać się do XP z zewnętrz to wyłącz na blaszaku zaporę systemu windows. Ona bardzo skutecznie utrudnia ludziom życie.
  • Poziom 20  
    W Vista:
    W Centrum Sieci i Udostępniania:
    Odnajdywanie sieci na on
    Udostępnianie plików na on
    Udostępnianie na hasło na off

    Teraz klikasz prawym na katalog, który udostępniasz i następnie na udostępnianie a w następnym oknie musisz wskazać użytkownika, który ma dostęp do udostępnianego katalogu (jeżeli dla wszystkich to Gość i klikasz na Dodaj a następnie na Udostępnij; jeżeli dla wybranych to taki użytkownik musi mieć konto na Viście z której udostępniasz).

    Grupa Robocza nie musi być taka sama.

    Poprawnie skonfigurowane zapory nie stanowią problemu dla udostępniania plików.
  • Poziom 10  
    probowałem juz na wszystkie strony i nic

    gdy pinguje ip xp'ka dostaje informacje ze host docelowy jest nieosiągalny:/
  • Poziom 15  
    Prawdopodobnie SP3 na Win XP zmienił w systemie : sprawdź :Ustawienia zabezp. lokalnych --->
    przypisywanie praw użytkownika ---> Odmowa dostępu do tego komp. z sieci : Nie powinno być tam konta Gościa.

    No i oczywiście Konto Gość ma być włączone.