Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

6280 nie widzi karty sim po naprawie

08 Gru 2008 11:41 1692 7
  • Poziom 9  
    Witam.

    Jakiś czas temu padła mi taśma + tasiemka przy wyświetlaczu. Kupiłem taśmę. Telefon działał kilka godzin. Wszystko było ok. Potem padł znów. Poradzono mi bym kupił wyświetlacz i taśme oryginalne. Kupiłem, zmontowałem. Telefon sie uruchamia i wszystko jest ok poza jednym. U góry pisze, zeby wlożyć karte sim. Przy uruchaminiu bez karty zawsze był komunikat zeby wlozyc karte lub wlaczyc go bez karty. Teraz to sie nie pokazuje, uruchamia sie odrazu bez komunikatów, ani pinu ani nic i nie widzi karty. Przeczyściłem płytke, styki od sim i nadal nic. W czym może leżeć przyczyna?
  • VIP Zasłużony dla elektroda
    Najprawdopodobniej filterek SIM do wymiany. Troszkę niewygodnie bo jest pod ekranem ale co to za problem dla prawdziwego mężczyzny ;)
  • Poziom 9  
    No tak tylko ja nie mam sprzętu by g samodzielnie wymienić. Ktory to jest ten filterek?
  • VIP Zasłużony dla elektroda
    Więc jeśli nie posiadasz stacji hot air i podgrzewacza to lepiej skorzystaj z usług jakiegoś serwisu.
  • Poziom 9  
    Wiesz w piatek chcialem dac do serwisu zeby wymienili ekran i tasme to nie bo z nimi zawsze sa sproblemy i mi tego nie zrobia, albo gdzies pojade albo nie wiem.

    Mogłbys podac jakies przykladowe ceny tego sprzetu? moze lepiej zainwestować bo zawsze sie moze przydac, a serwis moze w kulki leciec. Chociaz pewnie nie mam wyjscia.
  • Warunkowo odblokowany
    Podgrzewacz 350-400zł hot 200-400. Flux 30 zł.
  • Poziom 9  
    Koszty dość duże. Na razie podjade do serwisu gdzieś i powiem o co chodzi.

    Temat mozna zamknac.
  • Poziom 9  
    Update.

    Wczoraj rozkręciłem telefon i dokładnie obejrzałem płytkę. Nie zauwazylem nic złego, podlozylem baterie i uruchamiam telefon "na goło" patrze a tu odrazu Czy chcesz uruchomić telefon bez karty sim? Sobie myśle o naprawił sie. Zakładam obudowe uruchamiam a tu jajco to samo czym wyzej pisałem. Se myśle no co jest, znow obudowa na bok, bateria karte przykleilem taśmą do styków od sim. Podkładam baterie pod styki, uruchamiam i odrazu podaj kod pin, wpisuje i telefon działa! OK. teraz trzeba znaleźć usterke, która prawdopodobnie lezy w obudowie. Nie widać nic złego więc po kolei zaklejam styki w obudowie od głośnika itd. Wkoncu trafiłem. Nie wiem od czego jest to styk ale sobie mysle, zakleje go i zloze, zrobilem tak i telefon działa jednak nie moze zlapac zasiegu, a jak zlapie to gubi. Wiec znow telefon na części i postanowiłem odizolować "środowisko" wokół styków w obudowie jak i na płytce, obkleiłem wokół taśmą i wszystko jest ok :).
    Jedyny problem to taki, że przy rozsunieciu telefnu nie podswietla sie klawiatura numeryczna ani ekran, oraz nie dezaktywuje sie automatycznie blokada klawiatury. No ale moge juz ladnie korzystac z telefonu. Albo przyczyna leży w magnesie na taśmie pod ekranem, a wlasciwie braku tego magnesika (taka juz tasme kupilem za 40zł!?!?) albo coś się zwiera. Pozniej przeloze tasme na nieoryginalna ale z magnesem. Jeśli w nim jest problem to go odkleje i przykleje do obecnej tasmy.

    Czekam na rady i przepraszam za ewentualne braki litery "o" ale klawiatura mi już odchodzi na lepszy świat.


    Nie nacieszyłem się długo. Przestały działać klawisze 1,4,7,* eh...
    Juz chyba nie warto w nia inwestować. Niepotrzebnie wydałem te 140zł..