Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Strojenie anteny miernikiem SWR - dziwny problem

Bartek_86 08 Dec 2008 19:16 9104 14
  • #1
    Bartek_86
    Level 11  
    Witam. Posiadam radio CB Cobra 19XD i antenę Hustler 100 IC. Chciałem sprawdzić miernikiem SWR czy antena jest dobrze zestrojona i jest taki problem. CB podłączam do miernika (wejście tx) a antenę do (wejście ant). I jest taki tego efekt ze wskazówka miernika w ogóle się nie wychyla, ale gdy poluzuje wtyki i wyciągnę trochę trzpienie z gniazd i wtedy są krzywo ułożone ze dotykają wewnętrznej ścianki gniazd p[od kątem to zaczyna coś działać. W szczególności jak poluzuje nakrętkę od wtyku w CB. Co to może być? Wtyki w kablu co łącze CB z miernikiem są nowe dopiero co zarobione. Na poluzowanych wtykach wskazania są róże raz tak raz tak zależy czy się ruszy kablem czy nie wiec pomiar wychodzi niewiarygodny. Jak wszystko poskręcam tak jak powinno być to nie działa w ogóle miernik. Jak podłączam antenę do CB to czasami słychać nie najgorzej a czasami cicho szumi tak jakby odpiąć antenę? :| Proszę o pomoc mam dwa kable do łączenia miernika z CB i na jednym zarobionym w sklepie( tak kupiłem z miernikiem) i na drugim co samemu zarabiałem jest dokładnie to samo. Miernik mam firmy mas swr & pwr chyba model k 221 czy coś takiego. Proszę o jakieś podpowiedzi. Pozdrawiam
  • #2
    c2h5oh
    Moderator
    Cześć.

    Sprawdź dokładnie wtyczki, głównie pod kątem zwarć.
    Czasami druciki ekranu znajdą się tam, gdzie nie trzeba. Popraw wszystkie lutowania.
  • #3
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Po takich objawach , które opisujesz, musisz sprawdzi sprawność Twojego miernika SWR (WFS-a).

    Proponuję zamiast anteny podłączyć sztuczne obciążenie 50Ω i podłączyć go do wejścia Ant.

    I tak , radio połączyć kablem tak jak napisałeś (czyli radio na wej. TX) a wejście ANT. do tego sztucznego obciążenia. I w tedy sprawdzić poprawność działania przyrządu.

    To pierwszy krok.

    Pozdrawiam.
  • #4
    Bartek_86
    Level 11  
    Niby wszystko jest dobrze jeżeli chodzi o zarobione końcówki. Zewnętrzna izolacja zdjęta, druty ekranu odchylone do tyłu, wewnętrzna izolacja zdjęta, końcówka nakręcona do oporu, żyła wystaje na wylot końcówki, ucięta i przylutowana do wewnętrznej ścianki trzpienia .

    Dodano po 3 [minuty]:

    a czy druty ekranu mogą dotykać wtyku, chodzi mi o to miejsce gdzie się nakręca końcówkę?? Czy powinny być ucięte równo ze zdjętą izolacją zewnętrzną?
  • #5
    c2h5oh
    Moderator
    Cześć.

    Ekran musi być połączony z metalową obudową wtyczki.
  • #6
    Bartek_86
    Level 11  
    Czyli tak jest zrobione, wtyczka przycina druciki ekranu. A jak się zabrać za to sztuczne obciążenie 50 Ω?
  • #7
    c2h5oh
    Moderator
    Cześć.

    Bartek_86 wrote:
    ...A jak się zabrać za to sztuczne obciążenie 50 Ω?


    Zadając takie pytania, łamiesz 14 i 16 punkt regulaminu.
    Wpisz w wyszukiwarce zwrot "sztuczne obciążenie".
  • #8
    Bartek_86
    Level 11  
    sorki juz nie bede :P
  • #9
    Bartek_86
    Level 11  
    Witam Was. Miernik został wymieniony na nowy lecz na taki co mierzy tylko SWR ( bez PWR). I tak jak opisywałem wcześniej zachowuje nadal wtyki jak są przykręcone to nie działa, ale jak sie je odkręci i delikatnie włoży to zaczyna się wzbudzać. Dla pewności podłączyłem inne radio marki TTI i drugą antenę hustlera ( dokładnie taka jak moja) i wtyki też musiały być rozkręcone żeby miernik zaczął coś pokazywać.Radio TTI i antena ustawiona na podstawie wykazań z tego miernika. Sprawdzałem kilka razy odłączając i podłączając miernik i antenę i wartości wychodziły takie same więc pomiar był wiarygodny. Natomiast w moim radiu Cobra i podłączonych na luźno wtykach wskazówka podczas kalibrowania (przycisk pozycja REF) dochodziła tylko do połowy skali a po przełączeniu na FWD wychodziła na maxa ponad skale. Sprawdzałem kilka razy i wychodziło to samo. prosze o jakieś podpowiedzi. POZDRO
  • #10
    ElekTrick
    Level 20  
    Bartek_86 wrote:
    i wtyki też musiały być rozkręcone żeby miernik zaczął coś pokazywać.
    Czyli nie tu problem. Sugeruję skorzystać z rady c2h5oh i jeszcze raz sprawdzić przewody, zwłaszcza, że napisałeś "Jak podłączam antenę do CB to czasami słychać nie najgorzej a czasami cicho szumi tak jakby odpiąć antenę". Coś ewidentnie raz łączy a raz nie. Dla pewności przedzwoń kable miernikiem czy nie łapią zwarcia z żyły do ekranu.
    Bartek_86 wrote:
    wskazówka podczas kalibrowania (przycisk pozycja REF) dochodziła tylko do połowy skali a po przełączeniu na FWD wychodziła na maxa
    Odwrotnie! Kalibrujesz na FWD!
  • #11
    Driver-
    Level 38  
    c2h5oh wrote:
    Sprawdź dokładnie wtyczki, głównie pod kątem zwarć.
    Czasami druciki ekranu znajdą się tam, gdzie nie trzeba. Popraw wszystkie lutowania.

    Bartek_86 wrote:
    Niby wszystko jest dobrze jeżeli chodzi o zarobione końcówki. Zewnętrzna izolacja zdjęta, druty ekranu odchylone do tyłu, wewnętrzna izolacja zdjęta, końcówka nakręcona do oporu, żyła wystaje na wylot końcówki, ucięta i przylutowana do wewnętrznej ścianki trzpienia .
    c2h5oh napisał co powinieneś zrobić. Czy sprawdzałeś omomierzem :?: Dając wtyki na cienki kabel przy dokręceniu "do oporu" często się zdarza że oplot kabla zwiera się z końcówką środkową wtyku, dlatego wtyków UC-1 na cienki kabel nie powinno się w ten sposób dokręcać. Zarabiając kabel zewnętrzną izolację zdejm, druty ekranu odchyl do tyłu, wewnętrzną izolację zdejm częściowo na tyle aby zalutować końcówkę, izolacja powinna dać sie wsunąć do końcówki wewnętrznej. Wymierz tak długość izolacji żyły wewnętrznej kabla aby była ona o 2-3mm dłuższa niż cała końcówka wewnętrzna (wraz z częścią zatopioną w izolatorze wtyku). Jeśli żyła środkowa kabla pojawi się w wylocie końcówki przy dokręcaniu będziesz miał pewność że oplot kabla nie zewrze się z końcówką wtyku. Ale i tak dla pewności po zarobieniu sprawdź omomierzem.
  • #12
    Bartek_86
    Level 11  
    Cześć. Posprawdzałem omomierzem kabel z zarobionymi wtyczkami i faktycznie coś było nie halo. Zarobiłem ponownie i teraz jest git. Wtyczkę w antenie także zarobiłem od nowa. Teraz jak podłączam miernik do CB i przykręcam normalnie wtyczki tak jak się powinno, to miernik normalnie się wzbudza i nawet podczas ruszania kablem nic nie przerywa. Czyli jest git. Kalibruje miernik ( przycisk w pozycji FWD), wskazówke ustawiam na SET i trzymając cały czas przycisk nadawania przełączam na REF i wskaźnik wychodzi poza skale na maxa :| a kalibrując odwrotnie czyli na pozycji REF i przełączając na FWD wskaźnik spada na okolo 1.5 na skali. Tak jakby działał odwrotnie ?? Czekam na jakieś wskazówki.
  • #13
    ElekTrick
    Level 20  
    Bartek_86 wrote:
    Tak jakby działał odwrotnie ??
    Możliwe, że składającemu reflektometr pozajączkowały się druciki i zlutował je odwrotnie. Spróbuj zapiąć nadajnik do gniazda ant a antenę do trx. Wtedy działanie przełącznika ref/fwd powinno się odwrócić. Jeśli tak będzie, to możesz zostawić jak jest, ale pamiętać, że masz miernik odwrócony i albo podłączać normalnie a kalibrować na ref albo podłączać "odwrotnie" i kalibrować na fwd. Możesz także go rozkręcić i przelutować przewody przy przełączniku fwd/ref i używać zgodnie z opisami.

    PS. Jeśli wskazania WFS przy podłączeniu normalnym i "wstecznym" znacznie się różnią, to przyrząd jest marny - ma kiepską symetrię.
  • #14
    Bartek_86
    Level 11  
    Ok zrobię tak jak mówisz podłącze go odwrotnie i zobaczę jak będzie działać. Sprawdzałem też na innym radiu i antenie i podłączyłem zgodnie z opisami i także działa odwrotnie więc to nie wina mojego radia:) Pozdro
  • #15
    Bartek_86
    Level 11  
    Cześć. Rzeczywiście w mierniku ktoś się pomylił i przy przełączniku fwd - ref odwrotnie przylutował kable i dlatego miernik wskazywał odwrotnie. Teraz już wszystko Ok. Antena dostrojona i wszystko działa jak trzeba.
    DZIĘKI WSZYSTKIM ZA POMOCNE WSKAZÓWKI POZDRAWIAM !


    Temat zamykamy. [SP5ANJ]