Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie silnika 3x230V przez falownik

bryz 09 Gru 2008 06:44 2190 6
  • #1 09 Gru 2008 06:44
    bryz
    Poziom 9  

    Witam,
    Podłączałem silnik wentylatora poprzez falownik. Falownik zasilany jednofazowo a na wyjściu 3x230V. Falownik dobrany pod silnik prawidłowo. Silnik połączony w trójkąt. Po uruchomieniu falownik pokazuje że częstotliwość rośnie i na zaciskach w puszce silnika jest napięcie ale prąd nie płynie. Silnik stoi. Czy jeżeli mam zamienione fazy i daje sygnał na pracę silnika do przodu to rzeczywiście silnik powinien nie pracować ?
    Falownik HFInverter 0,75 kW, maksymalny prąd wyjściowy 4,5A prąd silnika połączonego w trójkąt to 3,5 A czyli jest ok.
    Z góry dziękuje za odpowiedź.

    0 6
  • #2 09 Gru 2008 08:20
    Maly
    Poziom 28  

    A może silnik ma łożyska kierunkowe i kręci się tylko w jedną stronę. Wtedy po załączeniu faz "odwrotnie" nie będzie się kręcił.
    Ale raczej coś jest w ustawieniach falownika

    0
  • #3 09 Gru 2008 12:09
    Rafik4
    Poziom 26  

    Przełącz silnik w gwiazdę, jak jest taka możliwość i podłącz bez falownika, zobacz czy silnik normalnie pracuje, pomierz mu prądy na poszczególnych fazach, jeżeli będzie w porządku, to szukaj przyczyny w ustawieniach falownika.

    0
  • #4 09 Gru 2008 19:01
    gag70
    Poziom 10  

    bryz napisał:
    Witam,
    Po uruchomieniu falownik pokazuje że częstotliwość rośnie i na zaciskach w puszce silnika jest napięcie ale prąd nie płynie. Silnik stoi.


    Przyjmując za pewnik, że jest napięcie na zaciskach silnika ale nie płynie prąd, można przypuszczać, że nie ma prawidłowego obciążenia.

    Zatem jest jakiś błąd w podłączeniach, albo uzwojenia silnika są wyprowadzone bez przesunięcia, co po odłączeniu zasilania wykryje byle omomierz.

    0
  • #5 09 Gru 2008 20:53
    grzeko1
    Poziom 21  

    Witam.
    Wszystko wskazuje na uszkodzenie silnika.
    Można jeszcze spróbować wysterować falownik
    na revers i zobaczyć co się dzieje.

    0
  • #6 09 Gru 2008 20:54
    noplis
    Poziom 20  

    Rafik4 napisał:
    Przełącz silnik w gwiazdę, jak jest taka możliwość i podłącz bez falownika, zobacz czy silnik normalnie pracuje.


    Tylko najpierw sprawdź, czy w Y może pracować. Spróbuj podbić napięcie boost'em (każdy porządny falownik powinien mieć taką funkcję)

    1
  • #7 09 Gru 2008 21:47
    bryz
    Poziom 9  

    Dzięki wszystkim za pomoc jutro sprawdze jeszcze raz to moje nieszczęsne połączenie w trójkąt. Po zdemontowaniu wspólnego zacisku od połączenia w gwiazdę zapomniałem poprzestawiać mostki żeby było przesunięcie i zostawiłem U1naU2 V1naV2 i W1naW2 - czyli bez sensu. Kolega gag70 ma na 99% racje. Zobacze i odpowiem.

    0