Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podkręcanie Celerona 2.00 MHz

Wojtek44 23 Mar 2004 15:38 2013 4
  • #1 23 Mar 2004 15:38
    Wojtek44
    Poziom 27  

    Nie jestem zbyt biegły w tym temacie dlatego chętnie przeczytałbym
    zdanie innych - bardziej doświadczonych.
    Otóż jestem posiadaczem
    - Procesor : Celeron (Northwood) 2.00GHz (A)
    - Płyta główna : CLAYTON CVAS262
    -- chipset INTEL 845E - PC87366
    -- southbridge INTEL 82801DB (ICH4)
    -- bios Phoenix Technologies , LTD 6.00PG 06/04/2002
    - Karta grafiki : GeForce2 MX 100/200 64 MB
    - Pamięci : 256 MB 333DDR
    128 MB 333DDR

    W biosie nie ma możliwości zmiany mnożnika (a procesor ma chyba i tak zablokowany na x20)
    Próbowałem podkręcić zmieniając FSB na 130MHz (bo jest w biosie możliwość zmieniania w granicach 100 do 132 MHz
    Procesor chodził bez najmniejszego zająknięcie jako 2600 MHz.
    Wszystko działało OK.
    Nie zwiększałem żadnych napięć.
    Niczym więcej nie podkręcałem.
    W biosie jest możliwość sprawdzenia temperatury procesora.
    Po podkręceniu nie zmieniła się ona wcale - cały czas jest ok 36 - 37 stopni.
    Komputer chodził tak kilka godzin aż go wyłączyłem.
    Po pewnym czasie włączyłem go spowrotem i zaczeły się moje problemy.
    ZWARIOWAŁA KARTA GRAFIKI!!!.
    Komputer wyświetlił mi obraz w najmniejszej rozdzielczości i z najmniejszą liczbą kolorów.
    Przestał widzieć tą kartę jako 64MB a widział ją raz jako 32 MB raz jako 16 MB.
    Wszystko inne działało OK.
    Po powrocie FSB znowu na 100 MHz nic się nie zmieniło - dalej grafika zachowywała się jak chciała.
    Pomogło dopiero wgranie najnowszego sterownika do karty.
    Teraz wszystko wróciło do normy.

    I tu jest moje pytanie:
    Czy to był przypadek czy zmiana w biosie FSB ze 100 na 130 tak wpłyneła na kartę grafiki?
    Czytałem ,że mogą być problemy z dyskiem twardym albo pamięcią.
    Z programu CPU-Z dowiaduję się zmieniając FSB zmienia się także Bus Speed z 400 MHz na więcej
    oraz w zakładce Memory zmienia się Frequency ze 133.3 MHz też na więcej.
    Stosunek FSB:DRAM pozostaje ciągle 3:4.
    Nie wiem jak to się ma do AGP i PCI .
    Nie wiem czy na mojej płycie jest to na stałe zablokowane czy nie.

    Chciałbym się dowiedzieć czy mogę tak podkręcić procesor (czy może inaczej) i czy nie spowoduje to jakichś problemów.
    Proszę o rady.
    Wojtek

    0 4
  • #2 23 Mar 2004 21:35
    Platon
    Spec od komputerów

    przy FSB130 predkosc AGP moze byc za wysoka.
    Przestaw na 133 - moze zworka na plycie.

    0
  • #3 23 Mar 2004 22:40
    Wojtek44
    Poziom 27  

    Fakt.Jest zworka na płycie.Przestawiłem na FSB 133 i teraz mam w biosie regulację od 133 do 165 MHz.
    Na 133 MHz Stosunek FSB:DRAM zmniejszył się na 1:1 reszta wszystko jest OK.Tylko...mam wreżenie ,że dysk twardy mi głośniej chodzi i benchmark z Norton System Works 2004 pokazuje ,że szybkość zapisu na dysk w stosunku do niepodkręcanego systemu ZMNIEJSZYŁA się prawie o połowę.
    Czy coś jest nie tak?

    0
  • #4 24 Mar 2004 13:02
    kazik70
    Poziom 28  

    Sprawdź czy dysk się zbytno nie nagrzewa.
    Jak tak to załatw mu jakiś radiator.

    0
  • #5 24 Mar 2004 15:39
    Wojtek44
    Poziom 27  

    Witam
    Dysk nie wiem czy się bardziej grzeje.Nigdy nie zwracałem na to uwagi.Jest troszkę ciepły i to wszystko.
    Chciałbym się dowiedzieć w jaki sposób mogę ulżyć AGP i PCI aby szły normalnie?
    Nie rozumiem też dlaczego pamiątki mam ustawione aby szły na 133 MHz skoro one są 333MHz?
    Wojtek

    0