Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Interfejs APF-D101RE Alpine Renault, brak reakcji na pilota

wwl 09 Gru 2008 20:52 4306 9
  • #1 09 Gru 2008 20:52
    wwl
    Poziom 14  

    Witam,
    Zakupilem nowy oryginalny interfejs APF-D101RE do auta Renault Kangoo 2004r.
    Radio jakie podpinam to CDA-9855R.
    Podlaczone jest to pod pilot pod kierownica oraz wyswietlacz.
    Wyswietlacz dziala bez problemow, natomiast radio nie reaguje na pilota pod kierownica.
    Podpiete mam wszystko jak nalezy a dokladniej:
    Wtyczki ISO w szeregu, wyzwalanie (niebieski przewod pod niebieski w ISO), wtyczka mini jack pod zlacze w radiu oraz wtyczka do sterowania wyswietlaczem/zmieniarka w radio.
    Zolta wtyczka miniISO podlaczona.
    Instalacja sprawdzona pod oryginalnym radiem Renault Tuner List i dziala wszystko razem z pilotem.
    Nawet podmienialem pilot taki sam od innego Renault.
    Niestety bez zmian.
    Interfejs APF-D102RE nie wspolpracuje w ogole.
    Czy mozna liczyc na pomoc ?
    Czy pilot trzeba "nauczyc" nowej instalacji ? Aktywowac w radiu?
    W instrukcji radia i menu nic takiego nie znalazlem
    Tam gdzie mi to sprzedali rozkladaja rece a szkoda mi to oddac jesli juz polowa dziala.
    A moze to wina radia, mysle nad rozebraniem i przyjrzec sie zlaczu od pilota.
    Z gory dziekuje za odpowiedzi.
    Slawek

    0 9
  • #2 10 Gru 2008 13:03
    Nawigator
    Poziom 33  

    Wrzuciłem ten symbol i google melduje:
    http://www.alpine-extranet.de/phpBB2/viewtopi...p?p=7970&sid=50363f2d5bebe2d0b54f50363a47b009
    ten sam objaw, a trzeba:
    'blaues Kabel Adpater mit blauweißem Kabel Radio verbinden'
    oraz:
    'Das blaue "Remote" Kabel des APF-D101RE hat einen Rundstecker und der Remote Ausgang des Alpine Kabelbaumes ist auch ein blaues (blau/weiss) Kabel mit Rundsteckhülse'
    czyli coś z kabelkiem niebieskim trzeba pokombinować, a przede wszystkim zobacz czy pojawia się na nim 12V po załączeniu radia.
    I czy na żółtym mini-iso pasują przewody?
    N.

    0
  • #4 10 Gru 2008 17:26
    Nawigator
    Poziom 33  

    Ja zrozumiałem ze trzeba podłączyć niebieski z radia do adaptera i do displaya czego nie podali w instrukcji montażu.
    Ten display to produkcji Sagem?
    Możesz też sprawdzić czy jakiś przebieg wychodzi z adaptera na mini-jack ale to oscyloskopem.
    N.

    1
  • #5 10 Gru 2008 17:55
    wwl
    Poziom 14  

    Sprawdzilem przed chwila z innym modelem Alpiny ktory ma tylko opcje pilota (9873) i tam on dziala.
    W takim razie wychodzi na to ze adapter jest dobry, a moje radio niestety zle.
    Zabieram sie za diagnoze gniazda pilota w radiu.
    Jesli cos dalej w radiu raczej sie poddam.
    Moze ktos ma jakies propozycje co sprawdzic ?
    Slawek

    0
  • #6 10 Gru 2008 18:06
    Nawigator
    Poziom 33  

    No to się coś wyjaśnia powoli.
    Zobacz czy nie ma pękniętych ścieżek w okolicy. Zazwyczaj też na wejściu jest jakiś tranzystor więc go sprawdź.
    N.

    0
  • #7 10 Gru 2008 22:34
    wwl
    Poziom 14  

    Nie widze aby sciezki byly popalone.
    W okolicach pomierzone tranzystory
    Napotkalem element F801 ze zwarciem oraz nie wiem co to za element IC505, podobny do tranzystora ale ma 5 nozek.
    Zaczynam sie zastanawiac czy uderzac do Alpiny gdzie odgornie mnie cena zjedza czy szukac samemu kogos wiarygodnego w tych sprawach.

    0
  • #8 11 Gru 2008 13:49
    Nawigator
    Poziom 33  

    Poszukaj najpierw na Elektrodzie schemat tego lub podobnego modelu.
    Alpine stosuje takie dziwne scalaczki, w środku są dwa cyfrowe tranzystory w różnych kombinacjach.
    Na pewno nie mogą być zwarte wyprowadzenia.
    Ale jak nie naprawiałeś elemetów smd to lepiej poszukaj zawodowy serwis, niekoniecznie autoryzowany.
    N.

    0
  • #9 11 Gru 2008 23:07
    wwl
    Poziom 14  

    Zlozylem radio i zawiozlem do HORNa.
    Ustalilem z nimi ze sprawdza mi radio pod wzgledem wejscia na pilot - 30zł.
    Wszystkie okoliczne elementy pomierzylem i nie widzialem zwarcia oprocz elementu co pisalem F.
    SMD jesli nie scalak n-nozkowy to daje rade.
    Dam znac co wyszloi jak sie to skonczy.

    0
  • #10 18 Gru 2008 02:30
    wwl
    Poziom 14  

    Radio sprawne.
    Wymienilismy interfejs sztuka w sztuke i zadzialalo.
    Jesli ktos bedzie mial podobny problem, niech poprostu walczy o wymiane.

    0
  Szukaj w 5mln produktów