Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony + Blaupunkt thb 200a - stuk

kbadi 09 Gru 2008 22:53 1232 3
  • #1 09 Gru 2008 22:53
    kbadi
    Poziom 12  

    Mam kasetowe radio sony , które działa cały czas dobrze . Podpiąłem subwoofer i się zaczęło :
    1 W momencie włączania i wyłączania radia słychać głośny "stuk" w w subie . Próbowałem go podpinać i przez cinche i pod wyjście głosnikowe . Jest to samo .
    2 Nawet przy wyłączonym radiu czasami przy wolnych obrotach lub przy zwiększaniu obrotów jest ciche pukanie w subwooferze
    3 Jest to sub aktywny w którym nie podłącza się sygnału remote i powinien się wyłączyć po 60 sek. gdy nie ma sygnału - nie wyłącza się . Przypuszczam ze ma to związek z pkt.2
    Dodam tylko że dzieje się tak przy włączonym silniku . Jak podpiąłem suba pod osobny akumulator to też było dobrze .

    0 3
  • #2 10 Gru 2008 12:15
    ciuqu
    Poziom 34  

    ad 1. Przy wł/wył radia dzieją się z nim różne dziwne rzeczy tzw "stany nieustalone" i przy nie wyłączającym się wzmaku razem z radiem poprzez remote jest to prawie normalne zwłaszcza jak radio jest stare a pewnie jest.

    ad2. cewka zapłonowa auta "sieje" po instalacji, jakie masz auto? Jak starego benzyniaka to całkiem możliwe.

    ad3. Sub powinien cicho gwizdać, jednak może to być niesłyszalne gdyż ma filtr LPF ale układ detekcji sygnału wykrywa "gwizd cewki" zapłonowej i sub się nie wyłącza.

    Możesz założyć filtr zasilania suba, ale czasem i to nie pomaga, zwłaszcza gdy sub nie jest renomowanej firmy. Możesz z tym walczyć do skutku, wymieniać cewkę zapłonową a może to nic nie dać.

    Kiedyś miałem założony badziewny wzmacniacz który przez RCA przenosił "gwizd cewki" na radio i było słychać w głośnikach podpiętych do rasia ale nie w subie, założyłem mu filtr i nic nie dało, a auto prawie nówka opel astra wiec cewka ok.

    Pozdrawiam

    0
  • #3 10 Gru 2008 17:35
    kbadi
    Poziom 12  

    denerwuje mnie przede wszystkim pkt.1 co z tym zrobić ? podłączyć przez przekaźnik zasilanie po remote ?
    ad2 mam clio 92 rok

    Dodano po 9 [minuty]:

    ad 1. Zastanawia mnie tylko jedna rzecz . jeżeli jest stuk w subie , który jest podpiety pod wyjście głośnikowe to dlaczego nie słychać tego w głośnikach ?

    0
  • #4 11 Gru 2008 19:09
    ciuqu
    Poziom 34  

    To samochód całkiem nie nowy więc zakłócenia z cewki jak najbardziej możliwe. Stuku w głośnikach nie słychać bo impuls napięciowy generowany przy wyłączaniu jest zbyt słaby aby ruszyć membramy głośników.

    0
  Szukaj w 5mln produktów