Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD Technika 42" włącza się na 1 sek.

10 Gru 2008 11:37 7726 18
  • Poziom 10  
    Witam. Telewizor LCD Technika 42".Włącza się na 1 sek.(pojawia się obraz i dżwięk) i wyłącza się. Napięcia w zasilaczu pojawiają się ale czy są prawidłowe to trudno mi stwierdzić gdyż nie mam schematu.Chasis 17MB26-2 firmy Vestel. Gdy odepnę którąś ze świetlówek to napięcie na IC800 (12v) nie zanika.
  • Spec od monitorów
    Zobacz czy ma inwertor f-my Darfon(pisze zwyklena płytce)
    -przelutuj trafka.elementy C wysokonap. tranzystorki
    jesli nie pomoże
    masz uszkodzony z któryś tych elementów jaakie wymieniłem
  • Poziom 18  
    Sprawdż inwertery. Czy w momencie włączenia zapalają się wszystke świetlówki. Próbnikiem napięcia 220V dotykaj kolejno gniazd świetlówek przy włączeniu. Szybka domowa metoda.
  • Poziom 29  
    Witam, jeżeli zimnych lutowań nie ma, elki w porządku to porównaj rezystancje transformatorków w inwerterze, nawet bez wylutowania, pozdrawiam Robert
  • Poziom 33  
    Witam , spradź czy nie pojawia Ci się sygnał PROTECT , pin 5 złącza PL003 , może też zasilacz nie wyrabiać , sprawdź przy jakim obciążeniu prądzie zaczyna pulsować przetwornia przy odłączonym złączu zasilania inwertera . Będziesz wiedział jaką max moc daje przetwornica , oczywiście mówimy o 24V dla inwertera

    Możesz też sprawdzic sam inwerter zasilajac go z zewnątrz , pomiary miernikiem rezystancji traf nie muszą wykazać usterki ale podczas pracy może sie wyłączać lub pobierać zbyt dużo prądu ...
  • Poziom 18  
    Witam,
    Kolego chetny2, czy rozwiązałeś ten temat, jażeli tak proszę o jakieś wskazówki.
    dziękuję i pozdarwiam.
  • Poziom 23  
    Witam

    Naprawa tego tv wymaga naprawy zasilacza lub(najlepiej)wymiany.
  • Poziom 18  
    Kolego DIGITAL-PRO co mam rozumieć przez tekst naprawa zasilacza?
    Telewizor się włącza , pokazuje na ułamek sekundy obraz i wyłącza do stanu czuwania.
    Pozdrawiam
  • Poziom 17  
    Naprawa zasilacza np.wymiana kondensatoröw elektrolitycznych , poprawa lutöw.
  • Poziom 10  
    Niestety osoba ta zrezygnowała z naprawy i odebrała sprzęt,więc nie znam przyczyny uszkodzenia.Proszę zamknąć temat.
  • Poziom 33  
    Witam , temat nie rozwiązany , więc nie ma co zamykać :idea: , nadal nie rozwiązany ...

    Kolejny serwis walczący z tą sztuką będzie szukał pomocy na forum.



    sprzęt Technika trafia ostatnio coraz częściej do naprawy , po prostu minął okres gwarancyjny , a pierwsze sztuki LCD były chyba w sprzedaży około 2006 roku ...

    Szkoda, że nie ma dostępnego programu do diagnostyki tego sprzętu ...
  • Poziom 19  
    Witam.
    Ja mam taki sam problem z LCD Technika 42. Na początku po łączenia migała dioda stand-by, nie wyrabiał zasilacz. Wymieniłem wszystkie elektrolity + C877/15π/630V i C878/15π/630V te dwa ostatnie były puste. Po tej wymianie, TV pracuje poprawnie około 3 sek. obraz na matrycy zostaje a wyłącza się podświetlenie. Sprawdziłem każdą świetlówkę osobno i wszystkie świeciły normalnie to znaczy bez czerwonej poświaty. Wymieniłem inwerter i dalej to samo. W zasilaczu na złączu PL 803 pin 1 on/of w chwili włączenia podświetlenia pojawia się 3,2V i to napięcie jest cały czas a świetlówki mimo to wyłączają się po 3 sek.Wszystkie napięcia są w normie.Napięcie 24V zasilające inwerter w chwili włączenia świetlówek nawet nie drgnie. Proszę o pomoc w dalszej naprawie.
  • Poziom 33  
    Widzę , że u Ciebie zasilacz już pracuje pracuje poprawnie , inwerter w tym przypadku powinien pobierać min 5A ( dla 32 cale min 4,5A , zasilacz podaje min 8A , więcej nie testowałem ) ,

    Jeżeli podświetlanie gaśnie po 2-3 sec stawiam na inwerter lub swietlówkę , tu warto się bardziej skupić

    Nie pamiętam dokładnie , ale samo ON>hi pin 12 PL803 nie wystarczało , odpalałem inwerter na sucho i chyba gasł po 3 sec , a w układzie , już w sprawnym TV było ok .
  • Poziom 19  
    Witam.
    Na inwerterze są cztery pary transformatorów. Każda para jest zabezpieczona bezpiecznikiem 3A, pobór prądu mierzony dla każdej pary wynosi 1,6A. Cały inwerter pobiera prąd 6,5A. Myślę, że nie ma przeciążenia zasilacza. Nie mogę rozszyfrować do końca sygnałów na połączeniu PL803 które odpowiadają za sterowanie inwertera. Może ktoś opisze przystępnie piny i poda jakie powinny być ich wartości, szczególnie te które odpowiadają za podtrzymanie świecenia lamp. Proszę o pomoc.
  • Poziom 33  
    Sprawdź i podaj co się dzieje na pin ON i ERROR w inwerterze .
    1 i 5 pin pozostałe to zasilanie i jasność.

    No i ważne , czy podłączyłeś wtyk 2 pin od dołu inwertera ...
  • Poziom 19  
    Witam.

    Miałeś rację picador z tą wtyczką od dołu inwertera. Przykryłem ją konstrukcją stalową podczas prób i na śmierć o niej za pomniałem. Powodem niesprawności TV był nie wydolny zasilacz. Dziękuję wszystkim za pomoc.
  • Poziom 2  
    witam a ma ktoś może sprawny zasilacz to tv technika 42` model według tego co powiedział mi koleś co wczoraj go oglądał to 17PW16-2 jeśli ktoś posiada i chce sprzedać proszę o kontakt na maila rex1985(malpa)tlen.pl
  • Poziom 35  
    Tu znajdziesz kit naprawczy do tego zasilacza.http://www.ohmsupplies.co.uk/epages/62027733.sf/en_CA/?ViewObjectID=130629
  • Poziom 11  
    Miałem taki sam problem z telewizorem jak w temacie. Idąc za poradą sprawdziłem C878 (C877 na mojej płycie nie był zamontowany), okazało się że miał kilkanaście pF. Po wymianie na świeży 33nF/630v (bo taki był w oryginale) telewizor ruszył.