Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wieża grundig UMS 3000 - przerywa dźwięk

bezlamp 10 Gru 2008 13:40 3284 10
  • #1 10 Gru 2008 13:40
    bezlamp
    Poziom 13  

    Witam!
    Poszukuję schematu wieży grundig UMS 3000 lub pomocy w kwestji jej naprawy.
    Nie zależnie od włączonej funkcji, radio czy CD, przerywa dźwięk w głośnikach. Zupełnie tak jak gdy kondensator filtrujący w zasilaczu straci swoje naturalne właściwości, ale to nie to.

    0 10
  • Pomocny post
    #2 20 Sty 2009 16:32
    orion
    Poziom 23  

    Pewnie kolega już rozwiązał problem ale może komuś się przyda -działa zabezpieczenie kolumn jest stała składowa na jednym z wyjść .Co ciekawe tak samo jest jak podłączony tylko jeden głośnik.

    0
  • #3 20 Sty 2009 21:17
    bezlamp
    Poziom 13  

    tak.poradził ja sobie.odłączyłem całkiem zabezpieczenie.bez skrupułów:)
    wymiana końcówki?kondensatorów?inne głośniki?nie pomagało nic.zdenerwowałem się.

    0
  • #4 18 Cze 2010 19:31
    ziko234
    Poziom 17  

    Odświeżę trochę temat . Czy mógłby ktoś napisać jak te zabezpieczenie odłączyć? Bo wszędzie piszecie że jak się odłączy to gra normalnie ale nigdzie nie jest napisane jak to zrobić. Z góry dzięki za pomoc bo mam ten sam problem. Nie jestem specem od tego typu elektroniki i nie wiem gdzie ono się znajduje.

    0
  • #6 19 Cze 2010 16:06
    adamadi33
    Poziom 43  

    Sprawdź połączenia np kable i kondensatory elektrolityczne na wyjściu wzmacniacza operacyjnego.

    0
  • #7 19 Cze 2010 18:30
    ziko234
    Poziom 17  

    Wszystkie połączenia i kable są ok bo była większość lutów poprawiana na "w razie co". To ewidentnie działa zabezpieczenie. U mnie nie przerywa tylko na jednym głośniku przy włączaniu jest "pyk" i pojawia się składowa stała a drugi działa normalnie. To jest takie coś jak napisał przedmówca orion.

    0
  • #8 01 Lip 2010 16:47
    mirtex
    Poziom 11  

    Mam pytanie ... Czy może mi ktoś podać jaki numer końcówki mocy tam jest zamontowany?? Niemoge odczytac.

    0
  • #9 15 Lip 2010 14:02
    ludwik ostrowski
    Poziom 11  

    IC201 - TA8229KQ

    0
  • #10 21 Lip 2010 21:30
    mirtex
    Poziom 11  

    ludwik ostrowski Dziękuje za odpowiedź... długo czekałem ale się doczekałem. przydało się:)

    0
  • #11 04 Sie 2010 22:02
    ludwik ostrowski
    Poziom 11  

    Na płycie , na której znajduje się końcówka mocy jest tranzystor Q207-9014C , ja go wylutowałem i dźwięk już jest prawidłowy , nie przerywa.

    0