Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Taurus- automatyka w przedwzmacniaczu odbiornika

sq8ifw 11 Gru 2008 08:12 1137 3
  • #1 11 Gru 2008 08:12
    sq8ifw
    Poziom 8  

    Odbiornik Taurusa działa, ale mam problemy z uruchomieniem 1. stopnia przedwzmacniacza.Automatyka chociaż prosta działa wadliwie. Użyłem w tym przedwzmacniaczu fet-ów BF245c.Gdy podłączam antenę do źródła drugiego feta widać że tranzystor wzmacnia, natomiast gdy podłącze antenę
    do bramki 1. feta bf245c to bardzo słabo odbieram cokolwiek.
    Na bramce 1. feta pojawia się napięcie z przedziału od 0 do +1,8V, a wg. sp5ddj powinno być ono ujemne i zawierać się w przedziale od 0 do -2,2V.
    Pierwszy fet pobierał dużo prądu bo napięcie zasilające MC3362P przysiadało z 6V do 4V i stabilizator bardzo się nagrzewał.
    Wlutowałem już chyba 3 feta w to miejsce i sytuacja za każdym razem jest taka sama.
    Proszę o pomoc.

    0 3
  • #2 11 Gru 2008 08:41
    jedeus
    Poziom 16  

    Witam
    Mysle, ze powinienes sprawdzic czy wlaczyles prawidlowo diody 1n4148

    0
  • #3 11 Gru 2008 08:50
    sq8ifw
    Poziom 8  

    diody 1n4148 są w porządku wszystkie elementy tez, dałem inne diody 1n4004 i tez nie działa, albo jest zero albo +1,8

    0
  • #4 11 Gru 2008 13:35
    jedeus
    Poziom 16  

    Witam
    Chodzi mi o to czy sa te diody wlaczone we wlasciwym kierunku. Jezeli zamienisz anode z katoda w obu diodach to napiecie na wyjsciu ukladu bedzie sie zmienialo w zakresie jaki podalesz. Uklad tak podlaczonych diod tworzy podwajacz napiecia.
    Pozdrawiam

    0