Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wskazanie oscyloskopu

Marcin Kawa 11 Dec 2008 16:04 2029 7
Tespol
  • #1
    Marcin Kawa
    Level 11  
    Cześć.

    Mam niesamowicie IRYTUJĄCY problem ze wskazaniem napięcia przez oscyloskop:
    Przebieg sinusoidalny;
    Odległość międzyszczytowa na wykresie to 6,7 działki;
    Czułość jest "na bank" ustawiona na dwa wolty na działkę - 2 V/dz;
    A wskazanie generatora napięcia, które jest podawane przez niego dla oscyloskopu - no piorun mnie strzeli- 1,0238 V.
    No jakim cudem??
    Liczę napięcie średnie z tego, co podaje oscyloskop: 6,7 razy dwa -to 13,4 V
    dzielę to na dwa = 6,7 V , dalej jeszcze raz dzielę na √2 i co wychodzi - 4,75 V!
    Błąd wskazania oscyloskopu analogowego powyżej 400% ?
    No, nie mówię , żeby było ta samo, ale przecież 4,75 ≈ 1,0238?
    Przecież to nie jest żadne przybliżenie.
    Jakieś rady co jest / może być nie tak?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Tespol
  • #2
    Elektrooonik
    Level 29  
    skoro to sinus sproboj zmierzyc miernikiem jesli czestotliwosc na to pozwala

    byc moze generator ma złe wskazanie
  • Tespol
  • #3
    Paweł Es.
    VIP Meritorious for electroda.pl
    A zobacz czy regulator płynnej regulacji wzmocnienia kanału masz w pozycji kalibrowanej, bo tylko wtedy czułość toru odpowiada liczbom na przełączniku. Oczywiście chodzi o duże działki (typu 1 cm na ekranie), bo to o nich jest mowa przy nastawianiu czułości, czyli 2V/dz należy odczytywać jak np. 2V/cm.

    Zobacz też w generatorze jak masz ustawiony tłumik wyjściowy.
  • #4
    Marcin Kawa
    Level 11  
    niestety, robiłem to już dwa razy - na laborce- i na pewno wszystko jest tak jak napisałem. Jedna działka to jeden centymetr, i napięcię międzszczytowe Upp wynosi 6,7 działki i jest to 2 volty na jedna działkę. A generator podaje jeszcze częstotliwość ale nie wiem do czego ją wykorzystać f=10 678 Hz = ok 10 kHz
  • #5
    Paweł Es.
    VIP Meritorious for electroda.pl
    A napisz co właściwie mierzyłeś, w jakim układzie (schemat + miejsca pomiaru).

    Co to za oscyloskop i co to za generator (czym mierzyłeś jego napięcie, może miernik którym mierzyłeś to napięcie ma wadę lub zaniża wyniki dla większych częstotliwości)

    Może, sam o tym nie wiedząc, mierzyłeś wzmacniacz ? ;)
  • #6
    Marcin Kawa
    Level 11  
    Sytuacja była taka, że generator MXD Metex 4660A podawał napięcie sinusoidalne dla oscylatora. Generator pokazywał 1,0238V oraz ok 10kHz. Na lampie oscylatora wykres miał jak już pisałem Upp=6,7dz i 2V/dz , zrobiłem też pomiar dla przebiegu trójkątnego odpowiednio Upp=5,4działki i 5V/działkę przy wskazaniu generatora U=1,6481V i f=10kHz oraz prostokątny Upp=5,3dz i 5V/działkę a tutaj generator pokazywał równie sensowną wartość U=2,856V.
    Oscyloskop to LG 05-5020. Co do schematu to to był po prostu generator podłączony do sieci a do generatora oscyloskop

    Dodano po 1 [minuty]:

    Co do miejsca pomiaru to normalne laboratorium miernictwa na polibudzie wrocławskiej.
  • #7
    Paweł Es.
    VIP Meritorious for electroda.pl
    Metex MXD 4660A to jest multimetr a nie generator więc z czego podawałeś ten sygnał ??

    http://www.ndn.neostrada.pl/katalog/metex/mxd4660a.html

    Poza tym on dokładnie to mierzy do 1 kHz a potem błąd mu rośnie (niby ma mieć 2.5% ale obawiam się, że to może być więcej).

    Obawiam się, że albo coś miałeś uszkodzonego na stanowisku albo źle odczytałeś wartości (bardziej bym oscyloskopowi wierzył),
  • #8
    Marcin Kawa
    Level 11  
    Laborka już oddana- teraz czekam na wyniki, ciekawe co powie prowadzący, napiszę wam co wyszło o ile to nie będzie zbyt wielka kompromitacja dla mnie

    A co do napięcia: albo szło z sieci albo nie pamiętam co to za generator był bo nie zwróciłem na niego uwagi. Bytło kupe innych urządzeń na stole które nie były podłączone....... :/