Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna MS 7027 i Sempron 2500+ jakie ustawienia?

smerfuu 11 Gru 2008 16:32 3017 24
  • #1 11 Gru 2008 16:32
    smerfuu
    Poziom 9  

    Witam,

    Czy można podpiąć Semprona 2500+ do płyty MS 7027, a właściwie czy da się w jakiś sposób ustawić FSB 166MHz, żeby ten procesor był prawidłowo widziany?

    Pozdrawiam

    0 24
  • Pomocny post
    #2 11 Gru 2008 16:48
    447988
    Użytkownik usunął konto  
  • #3 11 Gru 2008 17:06
    smerfuu
    Poziom 9  

    Tzn, jak ustawie zworkę na płycie na 200MHz to w biosie jest procesor widziany jako Athlon 99*10.5, natomiast jak ustawie 266MHz to w biosie jest widziany jako Athlon 130*10,5 - ale przy ładowaniu się windy komputer się wysypuje.

    Gdzie można sprawdzić wersję biosu?

    0
  • Pomocny post
    #4 11 Gru 2008 17:27
    szymekb1
    Poziom 12  

    Podczas uruchamiania komputera w momencie czarnego ekranu gdzie komp sprawdza ram i podpięte dyski powinno być, jak nie to w biosie.

    0
  • Pomocny post
    #5 11 Gru 2008 19:20
    mat_ed
    Poziom 43  

    Albo jeszcze jeden sposób w systemie możesz sprawdzić wersję BIOS-u.
    Start - uruchom - regedit - HKEY_LOCAL_MACHINE - HARDWARE - DESCRIPTION - SYSTEM, po prawej stronie klucz SystemBiosDate, SystemBiosVersion.

    Przedstaw konfigurację komputera, uwzględniając zasilacz.

    0
  • #6 12 Gru 2008 17:07
    smerfuu
    Poziom 9  

    mat_ed napisał:

    Start - uruchom - regedit - HKEY_LOCAL_MACHINE - HARDWARE - DESCRIPTION - SYSTEM, po prawej stronie klucz SystemBiosDate, SystemBiosVersion.


    Code:
    KT600 - 42302e31
    
    Phoenix - AwardBios v6.00PG
    01/15/04


    Konfiguracja komputera:
    procesor: Sempron 2500+
    płyta główna: MS 7027
    grafika: Radeon 9550
    zasilacz: "no name" 450W
    768MB DDR

    Na starej płycie głównej Epox 8rda3+pro, która powiedziała dość wszystko chodziło.

    0
  • Pomocny post
    #7 12 Gru 2008 17:24
    dejfit
    Poziom 20  

    Procesory AMD z FSB 166 wyszły w 2 połowie roku 2004, a już na pewno ten Sempron.
    Musisz uaktualnić bios.

    0
  • #8 12 Gru 2008 17:54
    smerfuu
    Poziom 9  

    A gdzie można szukać nowszego biosu, bo na stronie producenta nie mogę znaleźć?

    0
  • Pomocny post
    #9 12 Gru 2008 23:24
    dejfit
    Poziom 20  

    Ściągnij może TEN.
    Datowany jest na 07.2004 być może pomoże :P Nowszego nie znalazłem.
    MSI się nie przyznaje do tej płyty.
    Robiona dla Mediona.
    Źródło:
    treiberupdate.de

    0
  • #10 13 Gru 2008 11:17
    smerfuu
    Poziom 9  

    Dzięki za informację, byłbym wdzięczny gdybyś napisał jeszcze jak wgrać ten bios.

    0
  • #12 13 Gru 2008 12:25
    smerfuu
    Poziom 9  

    Sorry za tak banalne pytanie, jakiego programu mam użyć AMI czy AWARD?

    0
  • Pomocny post
    #13 13 Gru 2008 12:56
    447988
    Użytkownik usunął konto  
  • #14 13 Gru 2008 17:48
    smerfuu
    Poziom 9  

    Nowszy bios wgrany, teraz przy ustawieniu zworek na płycie na pozycji 200MHz procesor jest wykrywany jako Sempron 99x10,5 a pamięci DDR 266. Natomiast jak ustawie na zworkach 266MHz to procesor jest widziany jako 133x10,5 a pamięci DDR 400 ale podczas ładowania się windy restartuje się.

    Dodam tylko że DDR są 333MHz, co trzeba zmienić żeby wszystko współgrało ze sobą?

    0
  • #15 13 Gru 2008 17:55
    447988
    Użytkownik usunął konto  
  • #17 13 Gru 2008 18:29
    mat_ed
    Poziom 43  

    Ustaw zworkami FSB 333 po czym na chwilę przestaw zworkę clear CMOS i spróbuj uruchomić. Jak się uda wejdź do BIOS-u i ustaw taktowanie pamięci na 333.

    0
  • #18 14 Gru 2008 11:57
    smerfuu
    Poziom 9  

    mat_ed napisał:
    Ustaw zworkami FSB 333 po czym na chwilę przestaw zworkę clear CMOS i spróbuj uruchomić. Jak się uda wejdź do BIOS-u i ustaw taktowanie pamięci na 333.


    Gdy przychodzi moment włączenia monitora to płyta się wyłącza. Jakieś inne podpowiedzi bo już jestem zdesperowany kupić nową płytę.

    0
  • Pomocny post
    #19 14 Gru 2008 17:01
    dejfit
    Poziom 20  

    smerfuu napisał:

    Gdy przychodzi moment włączenia monitora to płyta się wyłącza.


    Zacznijmy od tego, że schemat, który zamieściłeś jest zrobiony przez kogoś kto nie nie rozumie co to jest FSB. Mniejsza z tym.

    Mam rozumieć, że jak ustawiasz zworką "FSB 333", to w momencie kiedy ma się rozpocząć procedura POST, płyta odcina zasilanie, dysk się wyłącza, a wiatraki przestają kręcić tak ?

    Spróbuj
    bios ver. 3.08 tamten był w ver. 1.15. Gdzieś znalazłem, że ktoś odpalił na nim Semprona.

    Jeżeli to nie pomoże to aby ta płyta jakkolwiek współpracowała proponuję ustawić "FSB 266" i maksymalnie opóźnić timingi pamięci. Ustawić 4-4-4-12 albo zaopatrzyć się w pamięć PC3200 = DDR400, a jeszcze lepiej sprzedać tą imitację płyty i kupić coś dobrego na KT333 (np. abit kx7,a7v333, gigabyte 7vrx(p) koszt <50pln)na tych płytach procesor jeszcze podkręcisz, platforma będzie na pewno bardziej wydajna aniżeli na Medionie z KT600.

    0
  • #20 15 Gru 2008 14:05
    smerfuu
    Poziom 9  

    dejfit napisał:

    Mam rozumieć, że jak ustawiasz zworką "FSB 333", to w momencie kiedy ma się rozpocząć procedura POST, płyta odcina zasilanie, dysk się wyłącza, a wiatraki przestają kręcić tak ?

    Dokładnie tak.
    dejfit napisał:
    Spróbuj
    bios ver. 3.08 tamten był w ver. 1.15. Gdzieś znalazłem, że ktoś odpalił na nim Semprona.

    Mam wgrany ten bios - dalej to samo.
    dejfit napisał:
    Jeżeli to nie pomoże to aby ta płyta jakkolwiek współpracowała proponuję ustawić "FSB 266" i maksymalnie opóźnić timingi pamięci. Ustawić 4-4-4-12 albo zaopatrzyć się w pamięć PC3200 = DDR400, a jeszcze lepiej sprzedać tą imitację płyty i kupić coś dobrego na KT333 (np. abit kx7,a7v333, gigabyte 7vrx(p) koszt <50pln)na tych płytach procesor jeszcze podkręcisz, platforma będzie na pewno bardziej wydajna aniżeli na Medionie z KT600.

    Czy ustawienia pamięci to są te co na zdjęciu w załączniku?
    Co do płyt głównych to na allegro koszt>50zł, ale jak nie będzie wyjścia to kupię którąś z tych płyt.
    Płyta główna MS 7027 i Sempron 2500+ jakie ustawienia?
    Moderowany przez TONI_2003:

    Proszę przeczytać i stosować...
    Ogłoszenie: Wklejanie zdjęć.

    Następne naruszenie tego punktu to automatyczne skazanie się na uzyskanie ostrzeżenia....

    0
  • Pomocny post
    #21 15 Gru 2008 15:29
    mat_ed
    Poziom 43  

    Tak o te ustawienia chodzi. Spróbuj ustawić zworkami fsb 200 , następnie wejść do BIOS-a i zmienić ręcznie FSB na 333 podobnie jak DRAM Clock na 333 a nie by SPD.
    Poczytaj na temat wklejania grafiki.

    0
  • Pomocny post
    #22 15 Gru 2008 15:30
    dejfit
    Poziom 20  

    smerfu napisał:

    Czy ustawienia pamięci to są te co na zdjęciu w załączniku?

    Tak!

    DRAM Clock daj na sztywno na 166(333)
    Pokombinuj z tym ustawieniem i zworkami i napisz czy płyta zawsze daje
    nierówno FSB:DRAM. Wcześniej pisałeś, że jest 200:266, 266:400, 333: ? - nie odpala(pamięć nie wyrabia).
    Jak znajdziesz takie ustawienie, aby FSB:DRAM było 1:1 to uruchomisz upragnionego semprona.

    0
  • #23 15 Gru 2008 15:48
    smerfuu
    Poziom 9  

    mat_ed napisał:
    Tak o te ustawienia chodzi. Spróbuj ustawić zworkami fsb 200 , następnie wejść do BIOS-a i zmienić ręcznie FSB na 333 podobnie jak DRAM Clock na 333 a nie by SPD.
    Poczytaj na temat wklejania grafiki.


    Nie widziałem w biosie aby się dało zmienić FSB. W DRAM Clock nie ma możliwości ustawienia 333.

    Przy ustawieniu DRAM Clock na sztywno 166:
    200:266
    266:333
    A co do ustawień reszty pamięci to nie mam bladego pojęcia. Próbowałem ustawić 4-4-4-12 ale w jednej zakładce jest tylko do 3,5.

    0
  • #24 15 Gru 2008 22:35
    dejfit
    Poziom 20  

    smerfuu napisał:
    .
    Przy ustawieniu DRAM Clock na sztywno 166:
    200:266
    266:333
    A co do ustawień reszty pamięci to nie mam bladego pojęcia. Próbowałem ustawić 4-4-4-12 ale w jednej zakładce jest tylko do 3,5.


    Fatalna płyta. Trudno będzie asynchronicznie.
    DRAM Timings = Manual
    DRAM CAS Latency 4T
    TRP - 4T
    TRCD 4T
    Tras Non -DDR400/ DDR400 12T/12T // nie wiem jakie tam będziesz miał ustawienia.

    W której zakładce jest 3,5 ?
    Przy tych timingach(4-4-4-12) spróbuj odpalić ze zworką ustawioną na "FSB =333" . Przy "FSB= 266" możesz dać 3-3-3-8 albo niżej - zależy od pamięci. Wcześniej źle Ci napisałem! Nikt nie zauważył ! wtf ?

    0
  • #25 16 Gru 2008 10:06
    smerfuu
    Poziom 9  

    Ustawienia jakie są do wyboru:

    Code:

    DRAM CAS LATENCY: 1,5/2/2,5/3
    Bank Interleave: Disabled/2Bank/4Bank
    Precharge to Active: 2T/3T/4T/5T
    Tras Non DDR400/DDR400: 6T/8T; 7T/10T; 5T/6T; 8T/12T
    Active to CMD; 2T/3T/4T/5T

    0