Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przeklęty EIZO F77 wyzionął ducha (chyba)

wojpik1979 24 Mar 2004 00:41 1071 3
  • #1 24 Mar 2004 00:41
    wojpik1979
    Poziom 10  

    witam ponownie wszystkich użytkowników i znowu proszę o bezcenne rady. Wspomniany monitor startuje ale nie ma obrazu. Na ślepo przy starcie systemu zmienia tryby, nie wyłącza się,niby wszystko ok. Ostatnie chwile jego pracy zakończyły się dużym "napuchnięciem" obrazu po czym wszystko zniknęło( do tego zapachniało jednoznacznie spod obudowy) i tak już mu zostało. 5 miesięcy temu wymieniałem trafopowielacz i nie wiem czy to może mieć związek. Czy stało się najogrsze (padnięta lampa - "grzałka"?) ? Jest ona strasznie obudowana i nigdy nie było widać czy świeci nawet jak działał, jednak dźwiek wydaje taki sam jak za dobrych dni. Najgorsze że miałem trochę zwaloną złodziejkę i czasami nieźle sobie na niej iskry hulały :(. Może tym razem nie zdążyłem jej na czas docisnąć ? czy mogło to zaowocować takimi konsekwencjami? bardzo proszę o pomoc. pozdrawiam

    0 3
  • #2 24 Mar 2004 08:05
    Connor MacLeod
    Spec od monitorów

    Skoro raz już go robiłeś to trzeba się przyjrzeć jeszcze raz. Odtwórz obudowę i zlokalizuj miejsce skąd zapachniało. Po nitce trafisz co zostało uszkodzone.

    0
  • #3 24 Mar 2004 12:44
    wojpik1979
    Poziom 10  

    no właśnie wszystko w środku wygląda bez zarzutu. Stąd te podejrzenia o lampie. czy dwie końcówki pomiędzy którymi znadjude się grzałka to te do których druty dochodzą z powielacza? Jeśli tak to chyba powinna być tam jakaś oporność. U mnie jest przerwa. Czy może to być wina jakiegoś tranzystora na płycie, poktórym po prostu nie widać że jest skopcony?

    0
  • #4 24 Mar 2004 14:07
    candle
    Spec od monitorów

    poskladaj i odnies do serwisu
    jesli nie wiesz jak jest zbudowana lampa kineskopowa nie powinienes w ogole tego dotykac!
    zycie masz tylko jedne!

    0