Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

żle podłączona ładowarka do akumulatorka 6V

dyzio121193 11 Gru 2008 17:45 1113 16
  • #1 11 Gru 2008 17:45
    dyzio121193
    Poziom 16  

    Mam problem:

    Dostałem ładowarkę z akumulatorkiem 6V, w ładowarce jak i w bateri nie było złączek. Byłem bardzo ciekawy czy działają więc bateria działała i ładowarka tez, potem chciałem podłączyć je do ładowania ale nie zwróciłem uwagi na połączenie (+)z(+) i (-)z(-) podłączyłem je odwrotnie i po 30 min ładowania wszystko (diabli wzieli) ani ładowarka ani akumulatorek nie dają prądu. Moje pytanie brzmi: czy da się uratować któreś z tych rzeczy ??? Proszę o odpowiedź i jeśli w złym dziale to proszę o przeniesienie.

    Z góry dzięki

    0 16
  • #2 11 Gru 2008 18:10
    Lutek49
    Poziom 36  

    Mało danych. Jakiego typu jest akumulator oraz co to za ładowarka? Najprawdopodobniej ładowarkę da się naprawić.

    0
  • #3 11 Gru 2008 18:45
    dyzio121193
    Poziom 16  

    Akumulator jest z 5 małych bateryjek ma on 6V i 900mAh a ładowarka żle podłączona ładowarka do akumulatorka 6V

    0
  • #4 11 Gru 2008 19:10
    Lutek49
    Poziom 36  

    Ładowarkę należy rozebrać i sprawdzić co uległo spaleniu. Sądząc po obudowie zbyt dużo nie będzie do sprawdzania w tej ładowarce.

    0
  • #5 11 Gru 2008 20:04
    dyzio121193
    Poziom 16  

    ja ja już rozebrałem ale na oko to nic nie widać żeby się spaliło to chyba trzeba czymś sprawdzić.Mogę wysłać zdj co jest w środku

    0
  • #6 14 Gru 2008 11:00
    mskojon
    Poziom 31  

    Może bezpiecznik się spalił? Poszukaj w środku takiej szklanej rurki, jak drucik w środku będzie przerwany to znaczy, że sie spalił.

    0
  • #7 14 Gru 2008 14:52
    dyzio121193
    Poziom 16  

    niestety tu nie ma nic takiego jak piszecie żle podłączona ładowarka do akumulatorka 6V

    0
  • #8 14 Gru 2008 15:04
    Lutek49
    Poziom 36  

    Tak jak napisałem wcześniej - nie ma zbyt wiele do sprawdzania w tej ładowarce. Jeśli masz czym to sprawdź obie diody - to te czarne "wałeczki". Ponieważ są tylko dwie diody - wynika z tego wniosek, że uzwojenie wtórne transformatora ma uzwojenie dzielone (symetryczne). Jeśli nie masz czym sprawdzić to napisz podam Ci inne metody sprawdzenia (bez multimetru albo innego przyrządu pomiarowego).

    0
  • #9 14 Gru 2008 15:08
    robball
    Poziom 21  

    Bezpiecznik (chyba termiczny) może być również ukryty pod taśmą izolującą uzwojenie pierwotne. Miałem już w naprawie takie zasilacze, w których on zadziałał.

    0
  • #10 14 Gru 2008 17:30
    janek_66
    Poziom 19  

    Wystarczy miernikiem sprawdzić czy przez bolce wtyczki jest przejście. Miernik na kΩ - powinno być od 300 do 1000Ω. Jeśli przejścia nie ma, można spróbować zdjąć izolację z uzwojenia pierwotnego (podłączonego do bolców). Powinien znajdować się tam bezpiecznik termiczny. Dla próby można go zewrzeć - transformator powinien mieć przejście. Należało by wstawić o podobnych parametrach (temperatura), ale też można pominąć, licząc się ze spaleniem transformatora, przy następnej pomyłce.
    Na zdjęciu jest jeszcze rezystor, warto sprawdzić jego przejście.

    0
  • #11 14 Gru 2008 22:04
    dyzio121193
    Poziom 16  

    miernik pożyczyłem wujkowi i na razie nie będę go mógł odzyskać więc podaj inne sposoby na spr tych ,,diody-nie wiem jak napisać w innej formie,, bo chyba żaróweczką sie nie da

    0
  • #12 14 Gru 2008 22:13
    Lutek49
    Poziom 36  

    Wykorzystując baterię i żaróweczkę można sprawdzać diody prostownicze. Jeśli jest "dobra" żarówka będzie świecić tylko przy jednym sposobie włączenia diody (pasek na diodzie pozwala ustalić sposób jej włączenia). Diody lepiej wylutować z układu.

    0
  • #13 14 Gru 2008 22:21
    dyzio121193
    Poziom 16  

    Znaczy się tam gdzie jest srebrny pasek jest ,,+,, czy ,,-,, bo chce się upewnić.

    0
  • #14 14 Gru 2008 22:35
    Lutek49
    Poziom 36  

    No to akurat byś sam ustalił podczas sprawdzania (pasek to "-").

    0
  • #15 14 Gru 2008 23:09
    dyzio121193
    Poziom 16  

    wiem że jak odwrotnie podłącze to nie będzie świecić a gdy wykryje już która to dioda jest spalona to mam wymienić na taka samo o tych samych parametrach???

    0
  • #16 14 Gru 2008 23:15
    Lutek49
    Poziom 36  

    O ile jest to dioda(y) to tak. Być może koledzy, którzy się również wypowiadali w tym temacie mają rację i spaleniu uległ bezpiecznik termiczny. Szkoda, że nie dysponujesz miernikiem (multimetrem) - już byłoby po sprawdzaniu.

    0
  • #17 14 Gru 2008 23:16
    dyzio121193
    Poziom 16  

    Nom mam zamiar kupić sobie to i owo ale narazie zbieram kasę na rc albo jakiegoś krosika TD może

    0