Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GoldStar CF-21C22X chassis MC46A - przetwornica?

landar 12 Gru 2008 09:18 1098 2
  • #1 12 Gru 2008 09:18
    landar
    Poziom 18  

    Telewizor nie uruchamia się - brak sygnału ON/OFF
    Po wstępnych pomiarach zauważyłem bardzo dziwne napięcia z przetwornicy i nie mogę znaleźć winowajcy.
    Napięcie główne +B - 44,6V - czyli chyba StandBy
    ST5V - 15,4V
    ST12V - 3,8V
    Sound B+ - 10,3V

    Może ktoś przerabiał podobny przypadek w tym modelu?
    Bardzo proszę o jakieś wskazówki.

  • Pomocny post
    #2 12 Gru 2008 11:26
    lisek
    Spec od monitorów

    Zasilacz jest na STRS6707
    _tak szukaj na forum
    *opcja >szukaj . wpisz : STRS6707

    - w S-by nap/+B ma być ok.40V
    szukaj gdzie ginie syg. on-off

  • #3 26 Gru 2008 13:01
    landar
    Poziom 18  

    Czasami prosta rzecz potrafi dać w kość !
    Telewizor cały czas był sprawny tylko posiadał włączoną blokadę klawiatury i po prostu znajdował się w stanie stand-by.
    Nie posiadałem pilota, a wciśnięcie P+ lub P- klawiatury lokalnej niczego nie powodowało.

    Tylko przez przypadkowe użycie pilota Philips w pobliżu uruchomiło TV, a napis "VERROUILLAGE" po naciśnięciu jakiegokolwiek przycisku klawiatury lokalnej rozwiało wszelkie wątpliwości.

    Stworzyłem problem z niczego, ale może ten post zaoszczędzi komuś cennych godzin które ja straciłem.
    Pozdrawiam,

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME