Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Autostart przy uruchomnieni komputera

emoemo 12 Gru 2008 12:31 1565 10
  • #1 12 Gru 2008 12:31
    emoemo
    Poziom 15  

    Witam szukałem w internecie rozwiązania tego problemu znalazłem tylko problem z "Moje Dokumenty" a dokładnie chodzi mi o to ze po zainstalowaniu Karty TV wyskakuje mi pod czas uruchomieniu systemu okno z Autostart myślałem ze jak usunę z okna autostart folder ASUS w którym znajduje się skrót do ASUS Splendid nie będzie się pokazywało ale nadal uruchamia się puste okno Autostartu nie wiem jak rozwiązać ten problem :(

    0 10
  • #2 12 Gru 2008 12:46
    Nozownik
    Poziom 17  

    Start-->Uruchom... wpisz msconfig i w zakładce uruchamianie odznacz właściwe pole.

    0
  • #3 12 Gru 2008 12:46
    palo
    Poziom 14  

    Możliwe że w programie masz ustawione że ma startować razem z system

    0
  • #4 12 Gru 2008 13:03
    emoemo
    Poziom 15  

    palo napisał:
    Możliwe że w programie masz ustawione że ma startować razem z system

    Właśnie problem ale w tym programie nie ma nic do zaznaczenia lub do odznaczenia

    Nozownik napisał:
    Start-->Uruchom... wpisz msconfig i w zakładce uruchamianie odznacz właściwe pole.

    Próbowałem już tą metodą system mam świeżo po instalacji i mam 6 Elementów startowych i każdy z nich już wyłączałem a okno Autostartu nadal podczas uruchomienia systemu się pokazuje

    0
  • #5 12 Gru 2008 13:13
    Nozownik
    Poziom 17  

    W rejestrach też nic nie ma? Sprawdzałeś w kluczu Run?

    0
  • #6 12 Gru 2008 13:22
    emoemo
    Poziom 15  

    Nozownik napisał:
    W rejestrach też nic nie ma? Sprawdzałeś w kluczu Run?


    A dokładnie w którym kluczu możne być ten autostart??

    0
  • #7 12 Gru 2008 13:23
    kwarki
    Poziom 17  

    Start>uruchom> regedit

    NAJPIERW TWORZYSZ BACKUP! Plik>export

    W rejestrze sa dwa miejsca ktore odpowiadaja za uruchamianie programow podczas startu komputera. Jeden w HK Local Machine (HKLM) oraz drugi w HK Current User (HKCU)

    w obydwu wchodzisz w Software>microsoft>windows>current version>RUN
    Tam znajdziesz wpisy odpowiadajace za to co sie uruchamia podczas startu. Nie wyrzucaj jesli nie jestes pewny co to jest. google moze Ci w tym pomoc.

    Przy okazji mozna spojrzec czy nie ma jakichs podejzanych programow w stylu kjsuy7625ygwju.exe itd.(podejrzane sa wszystkie "losowe" nazwy ale zanim cos wyrzucisz sprawdz w google lub zapytaj tutaj)
    Jak juz to otworzysz to rzuc okiem na Run Once oraz Run OnceEx - jesli nie instalowales niczego od ostatniego wlaczenia komputera (np. poprawek, programow, sterownikow itd.) to foldery powinny byc puste. Jesli nie sa sprawdz co w nich siedzi - moga to byc wirusy, robale czy inne paskudztwo ale tez aktualizacje automatyczne (zawsze upewnij sie co to jest zanim cos wyrzucisz).

    0
  • #8 12 Gru 2008 13:30
    Kolobos
    Spec od komputerów

    Daj w zalaczniku log z combofix.

    0
  • #9 12 Gru 2008 14:02
    emoemo
    Poziom 15  

    Log z programu ComboFix

    Cytat:
    ComboFix 08-12-11.05 - nata 2008-12-12 13:58:10.1 - NTFSx86
    Microsoft Windows XP Professional 5.1[GMT 1:00]
    Uruchomiony z: c:\documents and settings\...\Moje dokumenty\ComboFix.exe
    * Utworzono nowy punkt przywracania
    .

    ((((((((((((((((((((((((( Pliki utworzone od 2008-11-12 do 2008-12-12 )))))))))))))))))))))))))))))))
    .

    2008-12-12 13:21 . 2008-12-12 13:21 <DIR> d-------- c:\program files\Alwil Software
    2008-12-12 13:21 . 2003-03-18 21:20 1,060,864 --a------ c:\windows\system32\MFC71.dll
    2008-12-12 13:21 . 2003-03-18 20:14 499,712 --a------ c:\windows\system32\MSVCP71.dll
    2008-12-12 11:37 . 2008-03-28 21:05 593,920 --------- c:\windows\system32\ati2sgag.exe
    2008-12-12 11:36 . 2008-12-12 11:36 <DIR> d-------- C:\ATI

    .
    (((((((((((((((((((((((((((((((((((((((( Sekcja Find3M ))))))))))))))))))))))))))))))))))))))))))))))))))))
    .
    2008-12-12 11:36 --------- d-----w c:\program files\ASUS
    2008-12-12 09:48 --------- d--h--w c:\program files\InstallShield Installation Information
    2008-12-12 09:40 --------- d-----w c:\program files\Realtek
    2008-12-12 09:40 --------- d-----w c:\documents and settings\nata\Dane aplikacji\InstallShield
    2008-12-12 09:11 --------- d-----w c:\documents and settings\nata\Dane aplikacji\ATI
    2008-12-12 09:11 --------- d-----w c:\documents and settings\All Users\Dane aplikacji\ATI
    2008-12-12 08:59 --------- d-----w c:\program files\My Company Name
    2008-12-12 08:58 --------- d-----w c:\program files\ATI Technologies
    2008-12-12 08:56 --------- d-----w c:\program files\Common Files\ATI Technologies
    2008-12-12 08:53 --------- d-----w c:\program files\Common Files\InstallShield
    2008-12-12 08:48 315,392 ----a-w c:\windows\HideWin.exe
    2008-12-12 08:43 --------- d-----w c:\program files\microsoft frontpage
    2008-12-12 08:41 --------- d-----w c:\program files\Usługi online
    2008-12-12 08:39 --------- d-----w c:\program files\Windows Media Connect 2
    .

    ((((((((((((((((((((((((((((((((((((( Wpisy startowe rejestru ))))))))))))))))))))))))))))))))))))))))))))))))))
    .
    .
    *Uwaga* puste wpisy oraz domyślne, prawidłowe wpisy nie są pokazane
    REGEDIT4

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    "CTFMON.EXE"="c:\windows\system32\ctfmon.exe" [2008-04-14 15360]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    "StartCCC"="c:\program files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" [2008-01-21 61440]
    "avast!"="c:\progra~1\ALWILS~1\Avast4\ashDisp.exe" [2008-11-26 81000]
    "RTHDCPL"="RTHDCPL.EXE" [2008-04-11 c:\windows\RTHDCPL.exe]

    [HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run]
    "CTFMON.EXE"="c:\windows\system32\CTFMON.EXE" [2008-04-14 15360]





    [HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\RunOnce]
    "nltide_2"="shell32" [X]

    [HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile\AuthorizedApplications\List]
    "%windir%\\Network Diagnostic\\xpnetdiag.exe"=
    "%windir%\\system32\\sessmgr.exe"=

    R1 aswSP;avast! Self Protection;c:\windows\system32\drivers\aswSP.sys [2008-12-12 111184]
    R2 aswFsBlk;aswFsBlk;c:\windows\system32\DRIVERS\aswFsBlk.sys [2008-12-12 20560]
    R3 3xHybrid;ASUSTek SAA713x PCI Card;c:\windows\system32\DRIVERS\3xHybrid.sys [2008-12-12 2807936]
    R3 AtiHdmiService;ATI Function Driver for HDMI Service;c:\windows\system32\drivers\AtiHdmi.sys [2008-12-12 93696]
    S3 FXDrv32;FXDrv32;\??\J:\FXDrv32.sys []

    *Newly Created Service* - PROCEXP90
    .

    **************************************************************************

    catchme 0.3.1367 W2K/XP/Vista - rootkit/stealth malware detector by Gmer, http://www.gmer.net
    Rootkit scan 2008-12-12 13:58:50
    Windows 5.1.2600 Dodatek Service Pack 3 NTFS

    skanowanie ukrytych procesów ...

    skanowanie ukrytych wpisów autostartu ...

    skanowanie ukrytych plików ...

    skanowanie pomyślnie ukończone
    ukryte pliki: 0

    **************************************************************************
    .
    --------------------- Pliki DLL ładowane pod uruchomionymi procesami ---------------------

    - - - - - - - > 'winlogon.exe'(708)
    c:\windows\system32\Ati2evxx.dll
    .
    Czas ukończenia: 2008-12-12 13:59:15
    ComboFix-quarantined-files.txt 2008-12-12 12:59:12

    Przed: 99 695 525 888 bajtów wolnych
    Po: 99,686,723,584 bajtów wolnych

    WindowsXP-KB310994-SP2-Pro-BootDisk-PLK.exe
    [boot loader]
    timeout=2
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    c:\cmdcons\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

    81

    0
  • #10 12 Gru 2008 15:05
    Kolobos
    Spec od komputerów

    Miales dac w ZALACZNIKU, daj jeszcze log z hijackthis bo w tym nie widac nic bo by moglo otwierac ten folder.

    0
  • #11 12 Gru 2008 15:49
    emoemo
    Poziom 15  

    Koledzy i po usuwałem wszystko w bazach o nazwie asus i nadal otwierało się te okno aż wreszcie zrobiłem format i nie instalowałem tego Programu do TV Asusa tylko zainstalowałem ChrisTV i wszystko jest ok dziękuje wam za pomoc jeśli ktoś będzie miał taki problem tez polecam nie instalować tego Pozdrawiam i daje punkty koledze który się za angażował mi pomoc jeszcze raz dzięki :)

    0