Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wylane kondensatory elektrolityczne

12 Gru 2008 17:19 3701 11
  • Poziom 17  
    Witam
    Posiadam całkiem porządny wzmacniacz. Ostatnio włączam sobie muzykę i coś mi tak strzelało czasami w głośnikach(jak się rozgrzał wzmacniacz to już tej objaw nie występował). Pierwsze co to rozkręciłem obudowę wzmacniacza i zauważyłem, że mam trochę wylane kondensatory elektrolityczne = te takie duże o wysokości 6 cm.
    Wzmacniacz niby gra ale coś czasami trzeszczy i odniosłem wrażenie, że od paru miesięcy jakby ubyło basu. Czy to może być spowodowane tymi kondensatorami ?
    Zmierzyłem oporność i wyszło że zwarcia nie mają bo pokazało jakąś wartość małą. Niestety pojemności nie mam na moim mierniku.

    Czy takie kondensatory można wymienić w ogóle ?
    Kondensatory to NICHICON 12000uF 56WV NEGATIVE BLACK
    Tak przeglądając internet to oryginalnych się nie kupi chyba, a chyba jak wymienię na jakieś no name to będzie kiepsko ?

    Można ewentualnie dostać takie elektrolity jakieś porównywalnej firmy do NICHICON bądź lepszej ?

  • Poziom 28  
    Co do firmy to sprawdź na TME i w ELFIE. "Negaitve black" to poprostu oznaczenie minusa kondensatora :) 56WV to napięcie 56 Volt. Możesz je śmiało wymienić na inne kondki bylę ich paramtery (zwłaszcza napięcie) nie były niższe od Tych które masz teraz. Z czystej ciekawości: sprawdź czy napięcia w dodatniej i ujemnej gałęzi zasilania są takie same.
  • Poziom 27  
    Witam

    Udaj się do sklepu z częściami elektronicznymi i kup te kondensatory. Powiedz, że potrzebujesz dobre kondensatory elektrolity 12000uF, 56V, temp. 85C (ale to zobacz na tych kondensatorach które są zamontowane, może być więcej).
  • Poziom 17  
    A to różnicy w jakości żadnej nie będzie ?
  • Poziom 22  
    Różnica w jakości może być ale raczej jej nie odczujesz jakoś diametralnie. Powinny zniknąć trzaski i bas powinien być przyjemniejszy, głębszy
  • Poziom 17  
    tehaceole napisał:
    Co do firmy to sprawdź na TME i w ELFIE. "Negaitve black" to poprostu oznaczenie minusa kondensatora :) 56WV to napięcie 56 Volt. Możesz je śmiało wymienić na inne kondki bylę ich paramtery (zwłaszcza napięcie) nie były niższe od Tych które masz teraz. Z czystej ciekawości: sprawdź czy napięcia w dodatniej i ujemnej gałęzi zasilania są takie same.

    Nie wiem czy to o to chodziło ?
    wylane kondensatory elektrolityczne
    Jeśli tak to zmierzyłem i następująco wyszło:
    1. zaraz 5 sekund po włączeniu wzmacniacza na obu było 5,2mV
    2. po paru sekundach więcej już pomiar wyszedł 7,8mV i 6,8mV na drugim
    3. Po jakiś 6-7 minutach 8,2mV i 7,1mV
    4. teraz po 10 minutach 8,4mV i 7,2mV czyli różnica 1mV -- dodam jeszcze że mierzyłem bez puszczonej muzyki = bo jak puściłem coś i podkręciłem z połowę regulatora to było więcej

    Czyli wychodzi na to że jest za dużo, po tam w opisie pisali że ma być 5mV+/-2mV czyli max 7mV a tutaj na jednym jest 8,4mV
  • Poziom 24  
    Ale Kolega tajemniczy - nie powie nam, co to za wzmacniacz?
    A może one się nie wylały,tylko to jest klej którym są przytwierdzone do plytki. Na wschód od Uralu tak robią :)
  • Poziom 17  
    To jest YAMAHA A520 - nic specjalnego ale fajny wzmacniacz. 2 posty wyżej zrobiłem te pomiary napięcia
  • Poziom 24  
    Kolego, zabrzmi to brutalnie, ale Ty nic nie kumasz, lepiej czym prędzej załóż obudowę i daj spokój, bo będzie tak, jak z kolegą "Mądralą" :)
  • Poziom 20  
    Jeśli jest to rzeczywiście wylany elektrolit, to na pewno go odróżnisz od kleju, który czasem trzyma dodatkowo kondensatory do płytki. Kup nowe kondensatory najlepiej na odrobinę większe napięcie bo teraz mamy w sieci nawet 230-240V a takie starsze wzmacniacze liczone były na 220V nawet często pisze z tyłu, jest to niewielki skok napięcia w górę ale dochodzi jeszcze starość sprzętu i kondensatory mogły się wylać, napuchnąć, wyschnąć itd. Zmierz napięcie na polach lutowniczych od tych kondensatorów i będziesz wiedział na czym stoisz - będzie to napięcie symetryczne w granicach +-50V względem 0V (masy)
  • Poziom 17  
    W tych miejscach gdzie mierzyłem wcześniej jak zostawiłem wzmacniacz włączony na 20 minut to wyszło 7,4mV i 7,4mV czyli po czasie jest takie samo.

    A co do napięcia na polach lutowniczych tych niby wylanych kondensatorów to jest 53,6 V na obu - co to znaczy ?
  • Poziom 24  
    To znaczy, że wszystko jest OK. Zrób tak jak Ci mówiłem, a jeżeli chcesz niepotrzebnie wydać pare groszy to wymień te kondensatory na 10000 uF/ 63V. Jeżeli wszystko zrobisz poprawnie, nie usłyszysz żadnej różnicy.