Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG ML-1640 regeneracja lub zamiennik tonera

kari_mari 20 Kwi 2014 17:35 436123 665
  • #601
    Daro1003
    Poziom 17  
    Próbowałeś zwierać odpowiednie piny układu ? Spróbuj jeszcze raz wgrać soft. Może starszy 94. Powiem Ci że już po jednym resecie licznika jest problem. Posiadam dwie te drukarki i u jednej zresetował licznik poprzez zwarcie i teraz znów próbowałem w ten sam sposób i nic nie dało. A jak wyzerowałeś licznik ? Softem czy zwieraniem pinów układu ?
  • Computer ControlsComputer Controls
  • #602
    qbasowa
    Poziom 8  
    Tak, zwierałem piny 1 i 4, później spróbowałem jeszcze 3 z 4. Nie mogę zrobić downgrade'u, jest możliwość wgrania tylko 96 oryginalnej albo fixed.
  • #603
    Daro1003
    Poziom 17  
    Może Twoja drukarka nie przyjmuje 96 ;/ Spróbuj oryginalny z powrotem wgrać.
    A jaka to wersja SEE ? Mam dwie SEE i zauważyłem że po pierwszym resecie z kolejnymi są problemy. Czyli drukuje ci tylko stronę testową i tle ? Co poza tym ? Zapala się na czerwono po włączeniu ?
  • Computer ControlsComputer Controls
  • #604
    qbasowa
    Poziom 8  
    ML-1640/SEE
    V 1.29.00.84(LF)

    Przy próbie flashowania starszej wersji firmware'u, dioda zaczyna świecić naprzemiennie na czerwono i zielono. Zresztą ktoś pisał, że niemożliwe jest wrzucenie starszej wersji.

    Komunikat ze sterownika to Nieprawidłowa kaseta z tonerem
  • #605
    Daro1003
    Poziom 17  
    Właśnie znów czytałem że wgranie oryginalnej wersji jest możliwe ale sam próbowałem i to chyba mit. A czy kaseta jest oryginalna ? Być może jeszcze sprawa z bezpiecznikiem w kasecie ale na ten temat już nic nie wiem.
  • #606
    qbasowa
    Poziom 8  
    Oryginalna, na initialu też ten sam błąd.
  • #607
    lolo23
    Poziom 11  
    Mam problem z 2240 - nie utrwala tonera po zmianie oprogramowania. Wgrane .... 96f. Czy ma to jakiś związek z temperaturą grzałki? Nie wiem czy mam grzebać w fuserze czy próbować coś"programowo". Wcześniej na oryginalnym sofcie drukowała chyba dobrze, bez rozmazywania tonera

    Dodano po 30 [minuty]:

    Podpowiedzcie jaki soft jest właściwy do ML-2240 bo już się zamieszałem, mam wgrany .... 96f ale nie utrwala mi tonera, może to wina wgranego fixu który jest z 1640 która ma 16 stron/min a 2240 22 stron/min.
  • #608
    ecoprint
    Poziom 21  
    lolo23 napisał:
    Mam problem z 2240 - nie utrwala tonera po zmianie oprogramowania. Wgrane .... 96f. Czy ma to jakiś związek z temperaturą grzałki? Nie wiem czy mam grzebać w fuserze czy próbować coś"programowo". Wcześniej na oryginalnym sofcie drukowała chyba dobrze, bez rozmazywania tonera

    Dodano po 30 [minuty]:

    Podpowiedzcie jaki soft jest właściwy do ML-2240 bo już się zamieszałem, mam wgrany .... 96f ale nie utrwala mi tonera, może to wina wgranego fixu który jest z 1640 która ma 16 stron/min a 2240 22 stron/min.


    witam, jesli u pana model drukarki ml 2240 i fix potszebny ml 2240, a nie ml1640. jesli potszebna pomoc z fixem prosze zkontaktowacsie zemna pszez GG liub skype
  • #609
    wieczyste_chipy
    Poziom 11  
    Tak dokładnie 1640 i 2240 ma różne fixy, to problem z temperaturą. Jak ecoprint będzie chciał kasę za pomoc to pomogę za darmo.
  • #610
    lolo23
    Poziom 11  
    Dzięki za odpowiedź, ale problem leży chyba w fuserze, z tego co się zorientowałem wgrany mam dobry soft. Będę coś z nim działać.

    Sposób działalności Pana z Wilna ... przemilczę :)
  • #611
    ecoprint
    Poziom 21  
    lolo23 napisał:
    Dzięki za odpowiedź, ale problem leży chyba w fuserze, z tego co się zorientowałem wgrany mam dobry soft. Będę coś z nim działać.

    Sposób działalności Pana z Wilna ... przemilczę :)

    Witam, a poco milaczac, muwic tak jak bylo naprawda. Jesli pan niechce muwoc ja powiem:), pomoglem panu naprawic drukarka, wyslalem panu oryginalne virmoware do pana drukarka ml 2240, bo pan byl wgrawszy ml1640, ja panu podeslalem taki jaki tszeba ml 2240v 96, pan go wgral z pana sluw zrozumialem ze drukarka ozyla , komputer rozpozanl drukarka, potem wyslalem panu fix, pan poprostu niezechcial go pobrac, bo napisal cena. I teraz powstaje pytanie, NIEPOMOGLEM PANU? Pan nawet fix chcial niewiedomo jaki wgrywac v 83 do wgranej drukarki z firmoware v 96, ostszeglaem pana tego nierobic bo ponizac firmoware niewolno. fix nawet pan mog ktury wyselalem pobrac, tylko pan tego niezrobil, bo powiedzialem cena, choc pan mog fix pobrac. Kto panu podesla dobry soft v 96 ml 2240?
  • #612
    lesephe
    Poziom 9  
    witam, posiadam drukarkę ml 1640, która służy mi od jakichś 4 lat, w tym czasie przy pomocy życzliwych na forum, zdjęłam sobie blokadę zliczającą strony.Z tego co pamiętam, zrobiłam to przy pomocy instrukcji logos-a 2000 z 2010 roku. Wówczas miałam toner startowy, gdy się skończył zakupiłam sobie toner o normalnej pojemności, w którym -jeżeli mnie pamięć nie myli- zakleiłam chipa. Gdy się jednak on zużył zakupiłam sobie na allegro kolejną kasetę, włożyłam do drukarki, i drukowałam. Ku mojemu zdziwieniu ostatnio zaczęła migać na czerwono dioda i okazało się że drukarka zlicza strony. Obecnie mam ich na liczniku 1155 i nawet nie wiem kiedy drukarka odmówi mi posłuszeństwa. Aktualnie posiadana przeze mnie kaseta jest startową i nie ma bolca. Moje pytanie, czy włożenie kasety startowej mogło spowodować uruchomienie naliczania stron? A jeśli nie to, co mogło być przyczyną naliczania ? i co mogę w tej sytuacji zdziałać? narazie postanowiłam zrobić to, co zrobiłam 4 lata temu, chciałam wgrać oprogramowanie, i zapaliła się pomarańczowa dioda i w monecie gdy zaczęła migać (a działo się to na ułamek sekundy) wyłączyłam drukarkę przyciskiem sieciowym, jednak po ponownym włączeniu drukarka nadal zlicza strony. Dodam że posiadam OS 1.29.00.93 i jestem laikiem więc bardzo proszę kogoś życzliwego o pomoc, co mogę w takiej sytuacji zrobić?

    Dodano po 1 [godziny] 47 [minuty]:

    jednak ten toner, który mam, nie jest startowy, ma miejsce na chipa (jest on wyjęty), ale bolca też nie ma (nie wiem czy dobrze czy źle).
  • #613
    copyman
    Specjalista - kserokopiarki
    Toner żeby działał powinien mieć bolec. Wtedy drukarka widzi cały czas startowy i na takim wyłączenie i włączenie powoduje reset licznika. Oczywiście chip zaklejony.

    C.
  • #614
    lesephe
    Poziom 9  
    Czyli ze względu na brak bolca drukarka zaczęła zliczać strony? jeżeli go włożę i zrobię ponownie reset drukarki, wtedy powinno wszystko działać tak jak przez ostatnie 4 lata? kurcze, miałam kilka kaset wielokrotnie uzupełnianych i jakoś nie zwracałam wcześniej uwagi na to, czy bolec był czy nie, ale widocznie musiał być skoro wcześniej wszystko działało. Jeszcze jedno mnie zastanawia, gdyż wgrywając teraz oprogramowanie dioda miga na pomarańczowo dosłownie przez ułamek sekundy, tak że trzeba trzymać palec na przycisku żeby w porę wyłączyć drukarkę. Nie wiem jak ja to zrobiłam kiedyś, ale nie przypominam sobie takiej sytuacji, raczej na spokojnie zresetowałam, za pierwszym razem się udało. Ciekawe czy po włożeniu tego bolca dioda będzie dłużej migać, żebym zdążyła wyłączyć ?

    Dodano po 13 [minuty]:

    tylko ciekawe skąd ja wezmę takiż bolec ? pewnie trzeba zaopatrzyć się w nową kasetę...
  • #615
    lolo23
    Poziom 11  
    Odnośnie mojego wcześniejszego problemu z brakiem utrwalania proszku.
    Rozwiązanie:

    Oczyszczony termistor kontrolujący temp. wałka z nagaru starego tonera. Umyłem w izopropanolu delikatne folię którą jest oklejony z obu stron czujnik , a była na nim wręcz "gruda" tonera".

    Dla informacji (może się komuś przyda), rezystancja termistor w temp. otoczenia to około 380 k

    Po tym zabiegu utrwalanie tonera powróciło.
  • #616
    cichy999
    Poziom 20  
    Witam

    Jak w temacie - mam problem z wgraniem firmware, a mianowicie w trakcie wgrywania zapala się zielona dioda i już tak się świeci ( a powinna zapalić się pomarańczowa z tego co pamiętam).

    Problem jest taki że nie widzi nowych tonerów (czerwona lampka)
    Stronę testową można wydrukować.

    OS Version 1.01.00.96 09-07-2010
    Engine Version 1.10.50

    Miał ktoś z Was podobny problem i go rozwiązał??

    Pozdrawiam
    cichy999
  • #617
    cichy999
    Poziom 20  
    Witam

    Wyszło na to że już ktoś wcześniej wgrał fixa i dopiero po zaklejeniu chipa i włożeniu bezpiecznika drukarka wskazuje status na zielono i można drukować.

    Czy jest sposób aby ponownie wgrać oryginalne firmware??
    Tylko jest problem że co bym nie chciał wgrać to nie mogę (nie kończy wgrywania - zielona dioda, a chyba powinna być pomarańczowa)

    Pozdrawiam
    cichy999
  • #618
    Gembiak2
    Poziom 16  
    cichy999 napisał:
    Witam

    Wyszło na to że już ktoś wcześniej wgrał fixa i dopiero po zaklejeniu chipa i włożeniu bezpiecznika drukarka wskazuje status na zielono i można drukować.

    Czy jest sposób aby ponownie wgrać oryginalne firmware??
    Tylko jest problem że co bym nie chciał wgrać to nie mogę (nie kończy wgrywania - zielona dioda, a chyba powinna być pomarańczowa)

    Pozdrawiam
    cichy999

    Trzeba wgrywać oryginał w trybie wymuszonym, włączasz drukarkę trzymając ten czarny przycisk z kółkiem i trójkątem koloru czerwonego (o ile pamiętam tak on wygląda) diody migają naprzemiennie i wtedy możesz wgrać oryginał lub fix.
  • #619
    cichy999
    Poziom 20  
    Witam

    Wiem jak się wgrywa nowy soft, tylko u mnie jest problem że po wgraniu nowego powinna się zapalić z tego co pamiętam dioda w kolorze pomarańczowym, a u mnie się świeci w kolorze zielonym ( tak jakby nie kończyła wgrywania) czekałem nawet 30min i nic sie nie zmienia.

    Pozdrawiam
  • #620
    ecoprint
    Poziom 21  
    cichy999 napisał:
    Witam

    Wiem jak się wgrywa nowy soft, tylko u mnie jest problem że po wgraniu nowego powinna się zapalić z tego co pamiętam dioda w kolorze pomarańczowym, a u mnie się świeci w kolorze zielonym ( tak jakby nie kończyła wgrywania) czekałem nawet 30min i nic sie nie zmienia.

    Pozdrawiam


    Witam. Raport prubowali wydrukowac? moze nowy soft wgralsie. jesli nie, to czy komputer widzi drukarka? prubowac zmenic port liub usb liub wgrac z inego komputera.
  • #621
    srs007
    Poziom 7  
    Witam, dzisiaj regenerowałem toner do drukarki samsung ml 1640. Skorzystałem z instrukcji umieszczonej na youtube. Problem mam następujący: zrobiłem wszystko zgodnie z instrukcją, zasypałem proszkiem, po wszystkim podłączyłem toner do drukarki i po wydrukowaniu 2 stron mam takie coś, że jak sie drukuje druga strona i każda kolejna to jest na niej naniesiony tekst z poprzedniej wydrukowanej strony lecz jest on bardzo bardzo blady (słabo widoczny ale jednak). Przy drukowaniu referatów itp nie może być czegoś takiego. Dzieje się to za każdym razem. Poza tym drukarka nie rozmazuje, tekst drukowany jest dobrej jakości tylko przeszkadza nanoszony tekst z poprzedniej strony tak jakby gdzieś na wałkach zostawała odbitka poprzedniego druku. Miał ktoś z czymś takim do czynienia? jak sobie z tym poradzić?

    i zauważyłem, że toner znowu zaczyna zliczać mi wydrukowane strony a przed regeneracją za każdym razem nie zliczała mi drukowanych stron ( zaznaczam, że toner który napełniałem proszkiem kiedyś kupiłem również zregenerowany. Myślałem, że jak wymienie proszek to ni będę musiał wymieniać chipa bo nie zliczał mi drukniętych stron. proszę o pomoc :)
  • #622
    krychast
    Poziom 20  
    Zapewne nie wyczyściłeś dokładnie wałka lub kasety.
  • #623
    srs007
    Poziom 7  
    możliwe, że tak, to co teraz zrobic zeby to naprawic? od nowa przejsc caly proces czyszczenia tylko walkow itp bez wymiany proszku?
  • #624
    krychast
    Poziom 20  
    Tak,bez wymiany proszku.Ja całą kasetę podczas ładowania czyszczę odkurzaczem a wałek odtłuszczam i staram się nie dotykać go paluchami.Zresztą ładowanie tonera w tej kasecie to jedna wielka niewiadoma.Nieraz przekładałem wałek z zamiennika ,ale kaseta musiała być oryginalną,drugim razem jeszcze inne przekładki itp by jakość druku była dobra.
  • #625
    srs007
    Poziom 7  
    kasete czyścisz odkurzaczem tylko tą pierwszą część co się odkręca tak? na zużyty toner?
  • #626
    krychast
    Poziom 20  
    Po wysypaniu starego tonera odsysam odkurzaczem każdy zakamarek, potem wilgotna ścierka by kaseta była idealnie czysta.Warto wyczyścić listwę zbierająca nadmiar toneru gdyż tam zbiera się najwięcej dziadostwa,odkręć ją wyczyść dokładnie.
  • #627
    srs007
    Poziom 7  
    a moim zdaniem coś jest zwalone bo wszystko robię zgodnie z instrukcją z youtube a efekt jest taki jak na zdjęciu. Dałem strzałki. Przy literce C powielany jest tekst z pierwszej linijki: w tym przypadku litera A - słabym drukiem ale jednak widać ją. i za każdym razem tak jest ,że tekst z wyżej drukowany jest niżej pod tym właściwym tekstem... Jakieś pomysły? zaznaczam, że zregenerowałem toner który już kiedyś kupiłem jako zregenerowany, który nie zliczał drukowanych stron a po wymianie proszku znowu zaczął zliczać drukowane strony. ktoś pomoże? bo nie wiem czy mam się pozbywać tej drukarki czy próbować ją naprawiać?

    SAMSUNG ML-1640 regeneracja lub zamiennik tonera
  • #628
    LA72
    Poziom 40  
    srs007 napisał:
    a moim zdaniem coś jest zwalone bo wszystko robię zgodnie z instrukcją z youtube a efekt jest taki jak na zdjęciu. Dałem strzałki. Przy literce C powielany jest tekst z pierwszej linijki: w tym przypadku litera A - słabym drukiem ale jednak widać ją. i za każdym razem tak jest ,że tekst z wyżej drukowany jest niżej pod tym właściwym tekstem... Jakieś pomysły? zaznaczam, że zregenerowałem toner który już kiedyś kupiłem jako zregenerowany, który nie zliczał drukowanych stron a po wymianie proszku znowu zaczął zliczać drukowane strony. ktoś pomoże? bo nie wiem czy mam się pozbywać tej drukarki czy próbować ją naprawiać?

    SAMSUNG ML-1640 regeneracja lub zamiennik tonera


    Ten cień litery A wygląda jak odcisk z wałka.
  • #629
    srs007
    Poziom 7  
    Zgadza się, ale wszystkie wałki w tonerze idealnie wyczyściłem przed złożeniem, więc czemu powielają druk?
  • #630
    ecoprint
    Poziom 21  
    Spróbować bęben na nowy wymienić.