Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor ETSSI EV700 7001580 FCC ID:IAWV 7003-01

praktyk 24 Mar 2004 22:26 1187 3
  • #1 24 Mar 2004 22:26
    praktyk
    Poziom 23  

    Mam problem z tym monitorem.Po każdym załączeniu pracuje dokładnie 15 sekund-obraz prawidłowy.Póżniej nie wychodzą żadne impulsy z procesora WELTREND WT62P1 a więc brak jest WN,odchylania oraz regulacji napięcia zasilacza poprzez trafko T393-zasilacz ma wtedy obniżone wszystkie napięcia np.zamiast 5V jest 4,7V.Co może być przyczyną tej awarii? Prawidłowe są tylko cały czas impulsy na kwarcu przy procesorze.Gdzie można kupić procesory f-my WELTREND?Pomóżcie-ja zajmuję się głównie naprawą TV a monitory naprawiam sporadycznie.

    0 3
  • #2 25 Mar 2004 00:05
    candle
    Spec od monitorów

    sprawdz moze jakie inne uklady nie obciazaja zasialnia +5V
    to ze kupisz procesor to nic ci nie da, ten procesor to 6502 z dodatkowymi ukladami (przetworniki d/a typu pwm) ktory zostal zaprogramowany pod konkretny monitor

    0
  • #3 25 Mar 2004 08:47
    praktyk
    Poziom 23  

    To nie tylko napięcie +5V się obniża,ale pozostałe również np.+12V spada do +10V.W tym monitorze jest przetwornica na UC 3842 zrobiona tak,że impulsy z procesora poprzez trafko T 393 przechodzą na stronę pierwotną zasilania i stabilizują pracę zasilacza i tu mam problem,czy najpierw siada zasilacz i zawiesza się procesor albo odwrotnie-brak impulsów od procesora powoduje taką nieustaloną pracę zasilania.Dziwi mnie również ta regularność wyłaczania po 15sek-za ten czas jeszcze nic się nie nagrzeje! A może usterka jest zupełnie w innych układach a ja się zasugerowałem prockiem?

    0