Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony XR-C500RDS problem z tunerem - nie włącza się

Dan1el 15 Gru 2008 19:50 714 0
  • #1 15 Gru 2008 19:50
    Dan1el
    Poziom 10  

    Witam

    Mam problem z radioodtwarzaczem Sony XR-C500RDS. Radio zachowuje się tak, jakby nie posiadało tunera radiowego - przyjmuje kasety, odtwarza i przewija, można je włączyć lub wyłączyć jak jest z kasetą, wyświetla zegarek i można wtedy wejść w ustawienia, poprawnie działa przełącznik trybów zasilania. Nie można za to żadnym sposobem włączyć tunera radiowego. Gdy nie ma kasety, nie reaguje na przycisk power.

    Pomiary wykazały, że układ tunera nie włącza zasilania na część radiową. Procesor główny i tunera są poprawnie zasilane, obsługa przycisków z panela działa bez zarzutów. Wymiana danych po magistrali pomiędzy prockiem, a tunerem wygląda na niezakłóconą.
    Układ zasilający sprawny.

    Gdy radio jest w trybie stałego zasilania - bez stacyjki (przełącznik na off), po próbie włączenia pojawia się wymiana danych na magistrali, na kwarcu układu tunera pojawia się przebieg, po czym po chwili wszystko znika. Na magistrali pętli PLL cały czas same zera. Wyświetlacz pozostaje ciemny.

    Czy ktoś miał może podobny problem?
    Będę wdzięczny za sugestie, gdzie szukać usterki.

    Radio działało cały czas w samochodzie, aż pewnego dnia po prostu się nie włączyło.

    Pozdrawiam
    Daniel

    0 0
  Szukaj w 5mln produktów