Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Napad.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A300 1lt z vista na xp

jar-jar17 16 Gru 2008 21:46 29219 16
  • #1 16 Gru 2008 21:46
    jar-jar17
    Poziom 19  

    witam.
    Przede wszystkim proszę o wyrozumiałość bo już jestem zmęczony szukaniem , albo nie potrafię szukać. Postanowiłem zmienić system vista na stary niezawodny xp.
    Oczywiście okazało sie że brakuje mi wielu sterowników w xp( proszę nie proponujcie mi programu everlast lub aida32 bo to już na poczatku zrobiłem. A teraz pytanko nr
    1 Moja karta grafiki to ATI radeon 3470 skąd mogę pobrać wersję do laptopa
    2 jak dowiedzieć sie jakich sterowników mi brakuje??
    3 prawdopodobnie mam złą płytę główną zainstalowaną bo dzieją sie różne dziwy np dźwięk jest przerywany (tak jak by procesor był za mocno obciążony)
    4 nie mam klawiatury dotykowej typu (ściszanie podgłaśnianie i takie tam które są w vista skąd stery??

    jak mi sie coś jeszcze przypomni to napisze albo pytajcie.
    głównie zaleźy mi na sterach od grafy bo chodziłem już naprawde po różnych stronach ATI, Omega itd

    0 16
  • Napad.pl
  • #3 19 Gru 2008 16:49
    jar-jar17
    Poziom 19  

    nie ma tu do mojego laptopa sterowników na XP. Z większością sterowników sobie poradziłem programem "driver scanner"pozostał m i brak jednego urządzenia ale nie mam pojęcia jakiego

    0
  • Napad.pl
  • #4 20 Gru 2008 10:06
    zajac1811
    Poziom 18  

    A jak opisuje nieznane urządzenie??

    0
  • #5 20 Gru 2008 16:27
    jar-jar17
    Poziom 19  

    opisuje jako nieznane urządzenie.to jest jak sie weźmie szczegóły sterownika ACPI\TOS6205\2&DABA3FF&0

    W ogole dźwiek mi przerywa tak jak by był to zły sterownik ale w tym momencie procesor jes wykożystany w 100 % może jakieś stery od płyty głównej ?? chyba bede mysiał zainstalować tą porąbaną viste spowrotem

    0
  • #6 20 Gru 2008 18:30
    zajac1811
    Poziom 18  

    Z tego co wiem to ACPI jest odpowiedzialny za prąd a konkretnie to chyba za pracę pod zasilaczem

    0
  • #8 21 Gru 2008 08:52
    jar-jar17
    Poziom 19  

    no dobra a czy ktoś jest mi w stanie wytłumaczyć dlaczego dźwięk się tnie?? wydaje mi sie że powietrze wypychane z obudowy było chłodniejsze gdy pracował na viscie czyli z tego wynika że procesor jest bardziej obciążany ale dlaczego???

    0
  • #9 21 Gru 2008 15:05
    zajac1811
    Poziom 18  

    Nowy sprzęt koputerowy jest optymilizowany pod windows vista i poprawniej pracuje pod vista

    0
  • #10 22 Gru 2008 16:47
    jar-jar17
    Poziom 19  

    trochę szukałem na necie i wyszło na to że nie mam włączonej obsługi DMA. niestety w biosie nie ma tej funkcji. Tak mi sie przypomniało że nie mogłem zainstalować win xp bo był włączony tryb AHCI po zmianie na "compatybiliti" zainstalowałem system jak myślicie czy to coś ma w spólnego z tnącym się dźwiekiem i obrazem??

    0
  • #11 13 Sty 2009 22:26
    Qc
    Poziom 2  

    Też zainstalowałem XP na satellite a300 i ogólnie nie mam problemów ze sterownikami, ale jestem troszkę pedantyczny i przeszkadza mi to, że pod klawiszami dotykowymi nad klawiaturą nie nogę ustawić nic pod przyciskiem play/pause. Reszta przycisków działa bez zarzutów pod winampem, ale jak klikam play/pause to uruchamia mi się media player.
    Jeśli jest ktoś w stanie mi pomóc jak to zrobić to będę bardzo wdzięczny...

    0
  • #12 24 Sty 2009 08:32
    jar-jar17
    Poziom 19  

    Tak jak podejrzewałem za przycinający dźwięk był odpowiedzialny sterownik ACHI po za instalowaniu tego chodzi świetnie. Mam też taki problem jak kolega ze sterownikami klawiatury dotykowej, tak samo z klawiszem FN + np F6, F7 który odpowiada za ściemnianie ekranu. przyciski te są bardzo potrzebne. Na stronie toshiba dostępne stery tylko do zrąbanej visty

    0
  • #13 31 Sty 2009 05:29
    ms89
    Poziom 12  

    O Witam kolegów mam identyczny laptop i identyczne problemy a wiec pytanie do jar-jar17 jak poradziłeś sobie z tym muleniem kompa, bo ja nie mogę już wytrzymać jak film co zajmuje 700mb wypakowuje się 12 minut :/ jak sobie z tym poradziłeś? i jakbyś mógł mi podać linki do sterów które zainstalowałeś to byłbym wdzięczny bo ja szukam już tydzień jakiś porządnych sterowników bo te ze strony toshiba nie spełniają się do końca.

    0
  • #14 01 Lut 2009 10:14
    jar-jar17
    Poziom 19  

    jeżeli masz takiego samego laptopa to powiedz najpierw jakie sterowniki masz wgrane??? za obsługe tego dysku odpowiedzialny jest sterownik który dodałem w załączniku polecam program Driver scanner można go pobrać w pełnej wersji ze strony peb.pl po zalogowaniu. Program wyszukuje sterowniki brakujące. Z instalacią tego sterownika należy postąpic tak: przekopiować zawartosć pliku rar do c:windows/system32/drivers. Po skopiowaniu: panel sterowania -> system -> sprzęt -> menedżer urządzeń -> kontrolery IDE ATA/API -> (tu własnie nie pamiętam co było ale chyba intel coś tam kontroler) albo zrób screena to ci powiem dokładnie co masz dalej robić

    1
    Załączniki:
  • #16 06 Lut 2009 13:05
    jar-jar17
    Poziom 19  

    więc tak weź wejdź w sterownik od dysku 2928 następnie weź aktualizuj -> sterownik zainstaluj sterownik z określonej lokalizacji -> nie wyszukuj, wybiorę ręcznie -> dalej -> z dysku -> przeglądaj (c:windows/system32/drivers [tu powinieneś rozpakować sterowniki które dałem ]) następnie wybierasz iaAHCI.inf -> potem INTEL(R) ICH9-E/M SATA AHCI controler i dalej. następnie włączasz ponownie komputer zmieniasz w biosie z compatybile na ahci i działa bynajmniej u mnie w razie problemów pisz

    1
  • #17 06 Lut 2009 15:12
    Michał_L
    Poziom 10  

    Panowie, mam dokładnie ten sam model (A300 1LT) i oczom nie wierzę jak czytam co wypisujecie:) Nie wiem jak instalowaliście XP bez sterów do SATA, być może w trybie compatibility, w każdym razie warto sobie zrobić własną wersję instalacyjną XP ze zintegrowanym sterownikiem trybu tekstowego dla SATA (np przy pomocy programu nLite), no i wtedy również można dorzucić do bazy sterowników sterowniki SATA dla układu ICH9 (to co napisałem można pobrać ze strony Intela, najlepiej w wersji *.zip). Po zainstalowaniu XP dobrze jest zaktualizować sterowniki do chipsetu (ze strony Intela, dostępny jest program instalacyjny). Reszta?

    - Radeon HD3470:
    Miałem pewne problemy z oryginalnymi Catalyst'ami 9.1, postanowiłem na razie nie kombinować ze starszymi wersjami 8.x ze strony ATI/AMD, tylko ściągnąłem sterownik i CCC (w jednej paczce oczywiście) ze strony Toshiby. Zainstalowałem i nie widzę żadnych problemów.

    - Dźwięk: Realtek HD:
    Rozwiązaniem jest strona Toshiby. Sterownik działa ślicznie, jest panel kontrolny, bez problemów.

    - Czytnik kart Ricoh:
    Strona Toshiby. Tylko uwaga, bo są różni producenci dla różnych modeli, u mnie (A300 1LT) jest Ricoh. To samo dotyczy również innych komponentów, ja piszę jakie są u mnie.

    - Ekran dotykowy Synaptics:
    Strona Toshiby. Jest zarówno dedykowany sterownik, jak i instalacja funkcji wyłączania tego urządzenia.

    - Bluetooth:
    Strona Toshiby. Bluetooth monitor, bluetooth stack, wystarczy to drugie.

    - Sieciówka bezprzewodowa Intel:
    Strona Toshiby.

    - Sieciówka Realtek:
    Strona Toshiby.

    - Kamera Chicony:
    Strona Toshiby. Instaluje się ten pasek co w Viście, można do wyrzucic z autostartu i włączać w razie potrzeby.

    - Klawisze funkcyjne:
    Strona Toshiby. Hot key utility. Działa i pokazuje w trakcie naciskania ikonki na środku ekranu, przyjemne i skuteczne. Można skonfigurować go żeby pytał o potwierdzenie chęci przejścia w stan wstrzymania lub hibernacji lub żeby robił to bez pytania po naciśnięciu Fn+F3, Fn+F4

    - UWAGA:
    Przed instalacją niektórych rzeczy należy zainstalować "Toshiba Common Module", bez tego nie da się zainstalować np. obsługi klawiszy funkcyjnych. Źródłem jest oczywiście strona Toshiby.

    Jak widać wszystko opiera się na stronie Intela i Toshiby. Link do strony ze sterownikami w witrynie Toshiby:

    http://ce.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?LNG=20&service=CE

    Tam jest wybór modelu, systemu operacyjnego, wersji językowej. Nie ma problemów ze sterownikami.

    SpeedStep działa bez problemu (szkoda tylko że w XP nie można ograniczyć górnej częstotliwości procesora).

    Jakbym coś przeoczył to pisać. Służę pomocą. Jestem kilka dni po walce ze wspólną instalacją XP i Visty i ostatecznym wyrzuceniu tego drugiego systemu i instalacji samego XP Professional SP3.

    1