Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cyfra+ buczenie i pasy w obrazie

17 Gru 2008 11:27 2538 10
  • Poziom 9  
    WITAM

    Posiadam Cyfrę+ z talerzem Cyfra+ 80cm i konwerterem Inverto Quad IDLP-401QDL+. Do talerza mam podpięte 3 dekodery w tym jeden HD. Problem polega na tym że jak oglądam Cyfrę+ na telewizorze to po podłączeniu telewizji kablowej pojawiają mi się na ekranie takie pasy przechodzące przez całą wysokość telewizora oraz buczenie, jak tylko odłączę kabel od kablówki to już wszystko jest normalnie, pasy i buczenie znikają.

    Próbowałem podłączać kablówkę na innym kablu ale nic nie pomaga. Dodam jeszcze że w drugim pokoju w którym mam osobne gniazdko do kablówki (drugi pion) i zupełnie inny dekoder dzieje się to samo.

    Bardzo proszę o jakieś rady. Pozdrawiam
  • Poziom 22  
    a jak jest podlaczony dekoder cyfry? jesli przez zlacze euro to sprobuj w nim odlaczyc pin 16. ja mialem podobny problem, przy czym przebijal mi obraz z tv naziemnej - odlaczenie 16 nozki pomoglo.
  • Poziom 9  
    Jutro spróbuje ale wątpię żeby to było to ponieważ jeden z dekoderów mam podłączony po przez złącze cinch i na nim też pojawia się ten problem. Macie może jakieś inne pomysły czego to może być przyczyna?
  • Poziom 11  
    bardzo dziwna sprawa!!!! kablówke masz cyfrową? czy normalną podłączoną po wysokiej?
  • Poziom 9  
    Kablówkę mam zwykłą analogową. Na dekoderze cyfrowym który mam podpięty przez HDMI do TV nic takiego mi się nie dzieje a w dekoderach które mam podpięte analogowo czyli przez euro i cinch pojawia mi się taki problem. Patrzałem dzisiaj czy nie mam czasem wtyczek źle zarobionych i czy nie ma gdzieś przebicia ale z kablami wszystko jest w porządku.

    Dekodery na których występuje ten problem:
    - Strong SRT 6860 (podłączony przez cinch)
    - Pace DSR 2221 (podłączony przez euro)
  • Poziom 11  
    ten problem jest tylko przy przełączeniu w telewizorze VIDEO na TV i po chwili problem znika??? a co jeśli wyłączysz dekoder do standbya? telewizory te dwa masz takie same?
  • Poziom 9  
    Mam dwa różne telewizory. Problem jest wtedy kiedy mam telewizor włączony na VIDEO i włączony dekoder. Jak wyłączę dekoder i mam telewizor na VIDEO to problem znika albo jak przełączę na wejście telewizor czyli kablówkę to też problem znika nie ważne czy mam włączony czy wyłączony dekoder.
  • Poziom 11  
    Nie wiem czy dobrze cię zrozumiałem po ostatnim poście, ale myślę że wina może być gniazda w telewizorze albo kabla, ale jeśli dzieje się to w dwuch różnych telewizorach i dekoderach jednocześnie!!! to sam nie wiem, buczenie zregóły spowodowanie jest jakimś spięciem! sprawdz miernikiem wtyczki antenowe może jakieś dziwne napięcie się pojawia?
  • Poziom 9  
    A czy przyczyną takiego buczenia mogą być pozłacane Fki bo mam takie zamontowane u siebie przy dekoderach i antenie?

    W ostatnim poście miałem na myśli że buczenie jest tylko wtedy kiedy mam ustawiony w telewizorze obraz z wyjścia euro czyli VIDEO i włączony dekoder. We wszystkich innych sytuacjach tego nie ma. Jak np. mam włączony dekoder i oglądam kablówkę to buczenia nie ma albo jak mam wyłączony dekoder i przełączę na VIDEO to też nie ma buczenia.
  • Poziom 11  
    problem jest po stronie kablówki a raczej jakiejś osoby , Która ma telewizor z tzw gorącą masą. Przerabiałem temat kilka razy i zawsze pomagało zainstalowanie separatora na kablu antenowym od kablówki. Ważna sprawa aby ten separator separował i masę i żyłę sygnałową. najprościej to przeciąć przewód i założyć 2 kondensatory jeden łączący masęy drugi łączący żyły sygnałowe. kondensatory ok 100nF/250V lub wyższe napięcie. u mnie ta metoda zawsze przynosiła skutek.
  • Użytkownik usunął konto