Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nieaktywny aplet 'Skanery i aparaty fotograficzne'

j00z3k 17 Gru 2008 18:46 1257 2
  • #1 17 Gru 2008 18:46
    j00z3k
    Poziom 10  

    Witam!

    Od dłuższego już czasu nie widzę w oknie 'Mój komputer' mojego skanera. Na krótszą metę jest to błahostka, bo skanować mogę przez oprogramowanie skanera, jednak również po podłączeniu aparatu fotograficznego nic nie pojawia się ani w 'Moim komputerze', ani w Panelu sterowania, w aplecie 'Skanery i aparaty fotograficzne'. To już jest dosyć męczące, bo do każdego aparatu trzeba instalować oddzielne oprogramowanie.

    Wiem, wiem, są przecież czytniki kart pamięci, ale nie o to chodzi, żeby problem ominąć, ale by go zlikwidować.

    Od razu przyznaję się, że kiedy spostrzegłem brak skanera w 'Moim komputerze', przywracanie systemu nie rozwiązało problemu.

    Usługa 'Obsługa urządzeń HID' jest włączona, a piszę o tym dlatego, iż po tym, jak skaner zniknął, zajrzałem oczywiście do Menedżera urządzeń, i była ona odinstalowana, o ile pamiętam.

    Przeinstalowanie sterowników skanera oczywiście nie przyniosło pożądanego rezultatu.

    Próbowałem nawet wgrać plik 'sticpl.dll' z Windowsa 2000, ale nic to nie dało. W Windowsie XP widocznie za skanery odpowiada jakiś inny plik, albo gałąź rejestru.

    Czy pozostaje mi jedynie ponowna instalacja Windowsa? Proszę o jakiekolwiek sugestie.

    Log z HijackThis w załączniku.

    Dzięki z góry i pozdrawiam.

    0 2
  • #2 17 Gru 2008 20:50
    powerm
    Poziom 23  

    A nie wyłączyłeś usługi Windows "Still image service" czy jakże się ona tam nazywa w windows?

    0
  • #3 17 Gru 2008 22:56
    j00z3k
    Poziom 10  

    Ta usługa nazywała się tak właśnie w Windows 2000, teraz odpowiada za skanery i aparaty 'Windows Image Acquisition (WIA)', która jest włączona (automatycznie)...

    0