Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chassis CUC6360 (Grundig, Blaupunkt) nie startuje z pilota.

18 Gru 2008 08:26 2158 17
  • Poziom 14  
    Witam. Może ktoś mi pomoże w tej sprawie. Napięcia wtórne na przetwornicy są poprawne, oprócz tych, które powinny się pojawić za układami LM dopiero w chwili, kiedy TV wyjdzie ze stanu STANDBY. Układy są sterowane tranzystorkami, które są dobre, ponieważ jak odlutuję ich bazę, wówczas napięcia się pojawiają. Przestał załączać z pilota z dnia na dzień. Pilot wysyła impulsy. Dziękuję z góry za radę.
  • Poziom 33  
    Witam.CO do pilota,musisz być sto procent pewny. TVC ma swoie lata popraw dokładnie luty i napisz co się dzieje ??.
  • Poziom 14  
    Tak, jakby ciągle był w stanie STANDBY. Nie startuje WN. Po stronie wtórnej przetwornicy brak napięcia +B (12V) oraz +8V za układem LM317T (IC690), który jest sterowany tranzystorem i sygnałem STANDBY oraz napięcia +H (+5V) za układem TDA8137 (IC680), który również tak jest sterowany tym samym sygnałem STANDBY. Podejrzewam, że nie zmienia się stan tego sygnału. Napięcia po stronie pierwotnej tych układów scalonych są OK. Wszystkie luty podejrzane przelutowałem. TV nie reaguje nic.
  • Poziom 33  
    Powymieniaj elektrolity w przetwornicy.Posprawdzaj diody,często sie zdarza że może dioda blokować start.Do sprawdzenia tranzystor linii i okolice .Jak zachowuje się dioda standby.???
  • Poziom 14  
    W tym chassis nie ma diody STANBY. Głównie tak, jak napisałem wyżej tranzystrory sterujące układami zasilania LM i TDA (załączane z lini STANBY) nie zmieniaja swojego stanu i to napięcie wyjściowe sie nie pojawia. Spróbuję jeszcze obydwa tranzystory razem odpalić na izolacji bazy, tak aby wymusić pracę stabilizatorów LM i TDA i zobaczę, czy TV "wstanie" na włączenie isostatem (na sztywno). Czy jakieś uszkodzenie w obwodzie WN ma wpływ, żeby TV nie reagował na rozkaz "ON" z pilota?
  • Poziom 41  
    A co na szynie ??
    5V na Procku ??
  • Poziom 14  
    Dalej sprawy następująco. Pozamieniane były złączki od płytki z przodu TV. Wyprostowałem to zgodnie ze schematem i teraz dioda STANDBY świeci OK. Wymusiłem sztucznie stan ON POWER poprzez odizolowanie bazy tranzystorów sterujących układami LM i TDA w zasilaczu, dioda gaśnie, ale WN i tak nie startuje. Tranzystor mocy od trafa WN OK, bezpieczniki OK, ogólnie cisza, nic się nie pali, nie grzeje, nie buczy, zero reakcji, Napięcia wszystkie prawidłowe,i powinien ruszyć (wystartować) choćby załączając ręcznie kanał (program) z klawiatury z przodu TV. Tak jakby nie było impulsów sterujących HDR, ale te impulsy przychodzą z zupełnie innego obwodu niż załącznie TV ze STANDBY. Nie mogę tego ruszyć dalej. Dlaczego jak wymuszę pracę, wszystkie napięcia OK, a trafo WN nie rusza?

    Dodano po 1 [godziny] 20 [minuty]:

    Czy uszkodzenie kwarcu od sterowania STANDBY może mieć wpływ na brak impulsów odchylania poziomego H (HDR) w tym modelu chassis?

    Dodano po 1 [godziny] 36 [minuty]:

    A może układ odchylania V (IC430) TDA8350 wysyła jakąś blokadę w postaci sygnału WERT. , który blokuje start ON i start WN? CZy to prawdopodobne, jeśli ten układ byłby uszkodzony? i czy jego wylutowanie powinno wystartować TV?
  • Poziom 14  
    Please! Help me!

    Dodano po 27 [minuty]:

    Dodam, że z klawiatury też nie startuje. Po sztucznym wymuszeniu stanu ON z układu TDA8376 i tak nie wychodzą wogóle impulsy H. Proszę pomóżcie dlaczego tak się dzieje, że nawet wysokie nie chce wystartować. Coś pewnie wszystko blokuje, ponieważ niemożliwe, żeby i standby i wysokie nie działało razem. Siostra zostanie na Święta bez telewizora,,,chyba....że pomożecie, za co z góry dziękuję.
  • Poziom 14  
    Czy jeśli odizoluję szynę I2C od wszystkich układów scalonych to załączenie z pilota powinno zadziałać (wyjście ze stany STANDBY), o ile kwarc jest dobry?
  • Poziom 33  
    Nie odpowiedziałeś na pytanie co masz na szynach? Są jakieś oscylacje na kwarcu przy procku? Sprawdź dokładnie klawiaturę, może któryś z przycisków ma upływność. Sprawdź tętnienia na linii +5V. Jeśli odizolujesz szynę to prawdopodobnie nie ruszy. Jaka była historia tego uszkodzenia? Może strzeliło trafo wn i uwaliło procka lub któryś z układów po szynie.
    Pozdr.
  • Poziom 14  
    Telewizor był wyłączony wieczorem normalnie z pilota, a rano juz się nie włączył. Stany na szynie zaobserwowałem różne, w zależności od tego, od którego układu je odizolowałem, ale i tak nic nie startowało. Tętnien nie mogę sprawdzić, ponieważ nie mam oscyloskopu, ale kondensator jest wymieniony, a napięcie 5V jest OK. Generalnie, jeśli odłączyłbym szynę I2C od procesora głównego, czy nie powinien on zmienić stanu STANDBY na ON po wyzwoleniu pilotem? Zasilanie układu pamięci jest dopiero po wystartowaniu procesora, więc wykluczyłbym ten układ 24Cxx.
    Czy można jakoś zrobić to STEP BY STEP (krok po kroku), wykluczać uszkodzenia najpierw układu startu, później odchylania itd. Nie mam doświadczenia z tymi szynami I2C. Prawdopodobnie, może to być jakieś błache uszkodzenie, ponieważ TV sprawował się dobrze. Jak wykluczyć uszkodzenia procesorów?
  • Poziom 41  
    Stany na szynach SDA/SCL mają być prawie jednakowe jesli nie to odpinaj pokoleji sda/scl od układów i patrz który przywiera
    I zacząć od wymiany softu
  • Poziom 14  
    Czy te stany na szynach muszą być oba wysokie, czy niskie? jaka powinna być prawidłowa ich wartość w V? Czy zamiast wymiany softu (nie mam w tym zielonego pojęcia) wystarczy wymiana układu scalonego 24Cxx na nowy? Czy chodzi w tym przypadku o soft do innego układu? Dziękuję za odzew.
  • Poziom 14  
    Ze schematu wynika, że pamięć 24c04 jest zasilana napięciem dopiero po załączeniu ze stanu STANDBY na ON. Czy w takim razie, gdyby pamięć była uszkodzona i gdybym ją wylutował całkowicie bez wstawiania nowej, to załączenie TV (zmiana stanu STANDBY) czyż nie powinno zadziałać, czy sie mylę?
  • Poziom 14  
    Wstawię tę pamięć nową dla świętego spokoju, dam znać czy przyniosło to jakieś pozytywne pożądane skutki. Prawdę mówiąc chciałbym bardzo dotrzeć do sedna sprawy tej usterki, inwestując jak najmniej kasy w ten wiekowy już co prawda TV, ale dla zdobycia wiedzy się poświęcę, ponieważ nie lubię sie poddawać zbyt wcześnie, choć prawdę powiedziawszy, patrząc na ten schemat chassis nie sądzę, żeby wymiana tej pamieci mogła coś zmienić.
    Praktyka jednak nie zawsze idzie w parze z teorią, więc posłucham rady fachowca. Dziękuję i pozdrawiam. Dam znać co dalej.

    Dodano po 2 [minuty]:

    Mobilizuje mnie także fakt, że siostra nie ma na nowy TV, a ja chciałbym jej pomóc.
  • Poziom 14  
    Po włączeniu wtyczki sieciowej do gniazdka i załaczeniu isostatem sieciowym w stanie STANDBY na szynie SDA i SDL miałem 0,03V. Odpiąłem szynę SDA i SDL od procesora XC68HC11F1, i wtedy napięcie na szynach wzrosło do 1,3V. Czy to oznacza, że to wszystko wina tego procesora i jest on do wymiany?