Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podlaczenia zestawu glosnomowiacego HCB-400

kobat1 18 Gru 2008 17:53 7440 11
  • #1 18 Gru 2008 17:53
    kobat1
    Poziom 10  

    Witam,

    Mam taki problem. Kupiłem zestaw głośnomówiący bluetooth Sony Ericsson HCB-400. Po przeglądnięciu instrukcji wszystko było dla mnie jasne. Do podleczenia tego zestawu w aucie jest dostarczony przez producenta głośnik. Natomiast w celu podleczenia tego zestawu do głośników w aucie potrzebny jest dodatkowy kabelek kupiony oczywiście od SE. Kabelek nosi nazwę HCE 16 i jest niedostępny! Czytałem na zagranicznych forach o modyfikacjach innego kabelka od SE HCE 26 ale nic ciekawego nie wyniosłem z tego i wolałbym nie płacić 130zl za kabelek który i tak musze przerobić. Zabrałem sie samodzielnie za modyfikacje. Podłączenie radio mute i ignision key nie było problemem. Problem jest jak podłączyć dwa przednie głośniki auta do tego zestawu?

    Nie ma problemu z podłączeniem jednego głośnika, ale z dwoma juz jest problem bo traci sie efekt stereo. moje radio w aucie to blaupunkt monte carlo MP28. Dodam jeszcze ze nie mam żadego wzmacniacza w aucie.

    0 11
  • Relpol
  • #2 19 Gru 2008 14:11
    commor
    Poziom 25  

    Witaj!
    Efekt stereo to miałbyś przy odsłuchu tych głośników z radia.
    Z zestawu HCB-400 grupy SE jeśli się nie mylę wychodzi dźwięk jedynie mono więc jeśli chcesz otrzymać rozmowę telefoniczną w obydwu głośnikach to powinieneś je łączyć szeregowo (na czas rozmowy).
    Na tym polegają te moduły i wcale nie muszą być takie drogie...
    pozdr.
    commor

    0
  • Relpol
  • #3 19 Gru 2008 15:11
    kobat1
    Poziom 10  

    Gdzie znajdę takie moduły? Znasz może jakieś firmy w Polsce które coś takiego produkują? Ja znalazłem tylko firmę AUTOLEAD ale ona jest angielska a ceny są w granicach 20 funtów.
    Może jest jakiś prosty schemat i można samemu wykonać taki moduł?
    Z wielką chęcią zrobiłbym coś takiego samemu, jest większa radocha :D

    0
  • #4 19 Gru 2008 17:35
    maxtz
    Poziom 27  

    Wystarczy jeden przekaźnik o odpowiedniej ilości styków ;)

    0
  • #5 20 Gru 2008 00:07
    Grzegorz Siemienowicz
    Poziom 36  

    Blaupunkt-y mają wejście na sygnał audio telefonu w MiniISO (ten model też powinien mieć). Wystarczy sprawdzić sygnał czy wychodzi Hi czy Low z puszki zestawu głośnomówiącego i zmienić w ustawieniach menu sygnał.

    0
  • #6 20 Gru 2008 02:01
    kobat1
    Poziom 10  

    Jeden przekaźnik? No racja! Właśnie stworzyłem taki schemat podłączenia. W moim odczuciu będzie ok ale wolałbym aby ktoś to sprawdził. Znalazłem taki przekaźnik: MY-4 12VDC Nie wiem tylko czy sygnał RADIO MUTE ma 12V i czy zadziała ten przekaźnik.

    Podlaczenia zestawu glosnomowiacego HCB-400
    Podlaczenia zestawu glosnomowiacego HCB-400

    Cytat:
    Blaupunkt-y mają wejście na sygnał audio telefonu w MiniISO (ten model też powinien mieć). Wystarczy sprawdzić sygnał czy wychodzi Hi czy Low z puszki zestawu głośnomówiącego i zmienić w ustawieniach menu sygnał.


    Racja, moje radio ma takie wejście. Sygnał ten zamierzam wykorzystać do aktywacji przekaźnika. W załącznikach HCB400manual1 oraz 2 są przedstawione 2 konfiguracje. Sygnał A jest wyciszeniem radia, na jednym schemacie jest on wycięty co świadczy o tym że są 2 takie sygnały: jeden z gniazda 12V/DC a drugi z gniazda głośnikowego. Pytanie jest który będzie lepszy? Musze pomierzyć czy ten sygnał z gniazda 12V/DC ma 12V jeśli tak to posłuży on do aktywacji przekaźnika i wyciszenia radia.

    Podlaczenia zestawu glosnomowiacego HCB-400
    Podlaczenia zestawu glosnomowiacego HCB-400

    0
  • #7 20 Gru 2008 14:36
    Grzegorz Siemienowicz
    Poziom 36  

    Witam
    Jeśli chodzi o wykorzystanie MiniISO Blaupunkta to tam podaje się wszystkie sygnały. Z tego co pamiętam (ale sprawdź w swojej instrukcji) kostka zielona
    pin7 - audio +
    pin8 - audio -
    pin 9 - mute (wyciszenie)
    Ponieważ bawiłem się z tym złączem (nie pamiętam teraz czy był to Becker , Blaupunkt czy VDO ) podłączając audio zamiast zewnętrznego głośnika zestawu głośnomówiącego otrzymasz dźwięk na przednich głośnikach podłączonych do radioodtwarzacza bez stosowania jakiegokolwiek przekaźnika.
    Działa to tak:
    Gdy ktoś dzwoni na ekranie radioodtwarzacza pokazuje się ikona połączenia i wycisza się dźwięk ;
    Gdy odbierzesz, dźwięk z telefonu jest słyszalny na przednich głośnikach ;
    W części radioodtwarzaczy można było ustawić aby :
    - cicha muzyka "z radia" grała w tle lub zupełnie wyciszyć ;
    - ustawić czy z przodu ma być rozmowa słyszana na prawym, lewym czy obu głośnikach.

    0
  • #8 20 Gru 2008 15:31
    kobat1
    Poziom 10  

    Grzegorz,

    Tutaj mam scan z instrukcji mojego radia.

    Podlaczenia zestawu glosnomowiacego HCB-400

    Niestety nie widzę tutaj nigdzie tych złącz, przynajmniej nie jest tutaj nic napisane w tej instrukcji. Znalazłem taki temat na elektrodzie https://www.elektroda.pl/rtvforum/topic984126.html ale dalej nie jestem pewien które to piny.

    0
  • #9 20 Gru 2008 16:42
    maxtz
    Poziom 27  

    Co do tego schematu z przekaźnikiem to zrobiłeś jeden błąd ;)
    Podlaczenia zestawu glosnomowiacego HCB-400

    0
  • #10 20 Gru 2008 16:59
    kobat1
    Poziom 10  

    maxtz,

    Właśnie takie były moje intencje, żeby sygnał z zestawu głośnomówiącego aktywował przekaźnik. Dlatego tez na schematach HCB-400 są 2 sygnały wyciszające radio (sygnały oznaczone jako A). Jeśli sygnał wyciszający radio (RADIO MUTE z HCB-400) ma 12V to mój schemat był ok, jeśli nie to moja koncepcja z przekaźnikiem upadła :)

    0
  • #11 20 Gru 2008 21:13
    maxtz
    Poziom 27  

    Schemat był OK tylko zestaw na wyjście "podaje masę" dlatego zmieniłem na rysunku masę na +12V i wszystko będzie działało OK ;)

    0
  • #12 24 Maj 2010 15:30
    kobat1
    Poziom 10  

    Witam ponownie,

    Wiem ze trochę czasu mineło od ostatniego postu, ja sam nie miałem czasu na dokończenie tego projektu ale wszystko sie kiedyś kończy :D

    Chciałem tylko zakomunikować wszystkim zainteresowanym ze układ działa bez problemów. Zgodnie z zaleceniami układ sterowany jest masa. Nie potrzeba stosować żadanego wzmacniacza sygnału do aktywacji przekaźnika bo sygnał "mute" ma około 10V co w zupełności wystarcza do załączenia tego przekaźnika.

    Pozdrawiam

    0