Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Grundig MF 55-2502 po wymianie procesora

Krzysiek210260 19 Dec 2008 10:12 4452 10
  • #1
    Krzysiek210260
    Level 17  
    Witam
    TV j/w. Nie chce się uruchomic ani z pilota ani z klawiatury, dioda stby.swieci (linijka) ale przy włączaniu nie reaguje .Przetwornica pracuje i dalej nic. Od czego zacząc? (TV nówka), HOT OK.
    Jakie to chassis?
  • #2
    Krzysiek210260
    Level 17  
    Witam
    Chasiss znalazłem (k2). Napięcia z przetwornicy OK, ale uruchomic sie nie chce. Proszę o jakiekolwiek sensowne sugestie.
  • #3
    ekobrawo01
    Level 15  
    Witaj jeśli sprawdziłeś napięcia z przetwornicy i są ok, to możesz się przyjrzeć kondensatorom, być może któryś z nich szwankuje i telewizor nie startuje. Jeśli wszystko będzie ok musisz szukać dalej może jest jakieś zwarcie po stronie wtórnej, zwarta dioda itp. Możesz sprawdzić tranzystor linii tak dla pewności :D Życzę owocnej pracy.
  • #5
    Krzysiek210260
    Level 17  
    Witam
    Zmieniłem temat postu.
    Po przeczytaniu góry postów na temat K1,K2 , Wymieniłem procesor na nowy kupiony w ASWO. Niestety nie przyniosło to oczekiwanego rezultatu.
    Otóż TV dalej nie chce wystartowac.
    Zmiana nastąpiła taka, że przedtem dioda STB swieciła się na stałe i nie było żadnych zmian ani z klawiatury ani z pilota.
    Obecnie po zmianie procka dioda STB miga ,pilot nie działa, a na klawiaturze lokalnej - przyciski P+, P-, V+ zero reakcji , natomiast gdy wciśnie się V- (dioda stb miga, żarówka w miejscu HOT-a swieci) to dioda zapala się na stałe a żarówka gaśnie.Proces ten jest nie odwracalny.Po wyłączeniu przyciskiem sieciowym i ponownym włączeniu znów można wszystko powtórzyc
  • #6
    stereoo
    Level 23  
    witam;)
    jeżeli nie "urwałeś"żadnego elementu smd podczas wymiany procesora lub nie przerwałeś ścieżki(a są bardzo wrażliwe),to warto by podstawić pamięć IC401 24C16 smd
    Nie wykluczone,że nowy procek jest wadliwy
  • #7
    Krzysiek210260
    Level 17  
    Witam
    Czy na czystej pamięci powinien wystartowac?
    I jeszcze jedno w oryginale procek był SK 1256-04 K1 GR, a teraz jest -SK 256-08 K2 GR w ASWO traktują je jako to samo. I jeszcze jedno pytanie czy kwarc ma znaczenie jak jest wlutowany (podmieniałem wcześniej i niewiem czy wlutowałem tak jak był jeżeli ma to znaczenie)
  • #8
    lisek
    Service technician RTV
    W tym Grundig Arcance 55 Flat MF55-2502OP.> chassis KX1.190-06 Beko Elektronik
    - wstawiali procek VCT49X3F PZ1000

    Jakie masz nap.+B > dla swojego kinola / oraz nap. zasilania pionu
    -sprawdz czy masz R649 - 0,1 ohm (przed D616/618)
    -czasem winny był IC801S (KA5Q0765R)
    -sprawdz R629 - * 2.2k, R628 > zgodnie z tablicą dla swojego kinola

    oraz czy zwora J640 nie jest jako "zimnylut"
  • #9
    stereoo
    Level 23  
    lisek wrote:
    W tym Grundig Arcance 55 Flat MF55-2502OP.> chassis KX1.190-06 Beko Elektronik
    - wstawiali procek VCT49X3F PZ1000


    a na naklejce jest SK1256-04 i to jest symbol procesora dla modelu K1
    Tak...SK256-08 to nowsza wersja poprzedniego i działa tak samo.
    Kierunek wlutowania kwarcu nie ma znaczenia.
    Tak...na czystej pamięci powinien wystartować lecz później w opcjach serwisowych należy wprowadzić korekty.
  • #10
    Krzysiek210260
    Level 17  
    Witam
    Sprawa się rozwiązała. Przy pamięci kondensator SMD z jednej strony wisiał w powietrzu po przylutowaniu telewizor wystartował i ze strony procesora wszystko jest OK.
    Powstał inny mały(chyba) problem.Obraz w prawym górnym rogu zaginał się lekko do środka(ok. 1 cm), i w tym miejscu było odbarwienie kolorów(zamiast niebieskie tło kawalątek zielonego) .Podkleiłem magnesik i skorygowałem tą usterkę jak telewizor grał wszystko było luksusowo ale po wyłączeniu i ponownym włączeniu obraz na niebieskim tle ma na całości na górze odbarwienie na zielonkawo a na dole na czerwono, nie jest to dużo miejscami najwięcej ok.1,5 cm- 2cm ale przy 4:3 jest to widoczne , przy 16:9 na czarnych pasach nie.
    Jest tak jakby pętla lekko magnesowała kineskop.Zamiast go rozmagnesowywac, a może ten magnesik ma taki wpływ?
  • #11
    stereoo
    Level 23  
    Przydało by się skorzystać z zewnętrznej pętli rozmagnesowującej i zmienić pole,ale nie zaszkodzi jeśli sprawdzisz poprawność działania pozystora i pętli wewnętrznej czy nie masz gdzieś tam przerwy.