Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

yamaha dsp-e390

26 Mar 2004 10:48 3811 10
  • Poziom 19  
    Witam.
    Otrzymałem digital sound field processor firmy yamaha. Na płytce z końcówkami mocy brak jest tranzystorów Q805A i Q805C. Nie wiem co to za tranzystory i skąd można zdobyć schemat do tej Yamahy ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 16  
    nie potrzeba schematu :) Q805A to 2SA1694, Q805C to 2SC4467. scalaczki IC802 oraz IC803 (uPC1188H) masz sprawne? Jak padły tranzystory to scalaczki zapewne też.
  • Poziom 19  
    Scalaczki grzeją się bez obciążenia, czyli do wymiany. Mam jeszcze inny problem, ponieważ nie działa mi wyświetlacz. Nie wiem jakie powinny być napięcia na gniazdku CB312. I nie wiem czy mam sprawny IC306, który steruje tym wyświetlaczem. Wiem, że jest napięcie na mostku D319 ok.94V, czyli +-47V symetrycznie. I na n.1 IC306 występuje napięcie 4.6V. Bez schematu ani rusz !!!
  • Poziom 16  
    jeżeli to pytanie do mnie - to za późno - właśnie w miniony weekend sprzęt, który miałem w domu, zmienił właściciela. zdajesz sobie sprawę, że ten wzmak jest tylko uzupełnieniem "normalnego" wzmaka. nie ma on zabijającej mocy, a daje tylko efekt pro logic. jeżeli jest tak rozbebrany, to czy warto go uruchamiać, czy to będzie dla ciebie opłacalne. uruchom najpierw wyświetlacz. zasilanie scalaków uPC1188H to +-30V, a stopnia opartego na tranzystorach +-50V. zasilanie wyświetlacza to zapewne standardowo ok. 4VAC oraz -30VDC. po włączeniu tego sprzętu pojawia się tylko napis "efect" i trzeba nacisnąć właśnie taki klawisz, aby sygnał audio "poszedł" na głośniki. teraz dopiero widzę, że Ty jesteś z Kwidzyna. możliwe, że mnie znasz - możesz podrzucić mi ten sprzęt to pomogę ci go złożyć. Jak jesteś sprytny to mnie znajdziesz :)
  • Poziom 19  
    Sprawdziłem wyświetlacz i jest sprawny. Wydaje mi się, że wina tkwi w procesorze M38122M2-082SP (aplikację jego zamieściłem w załączniku), ponieważ na wszystkich wyjściach podłączonych do wyświetlacza jest podane napięcie -24V. Sprawdziłem zegar i jest OK, ale 100% pewności nie mam. Być może brak jest jakiegoś sygnału lub napięcia. Kupić ten procesor jest bardzo trudno, może ktoś ma jakiś pomysł.
  • Poziom 16  
    Sprawdź: zasilanie Vcc (+5V) - pin 1, Vss (GND) - pin 32; generator na pinach 30 oraz 31 (najlepiej oscyloskopem), reset pin 27 (aktywny stan "L") oraz Vee na pinie 2 - tym pinem blokuje się proca, gdy są problemy z zasilaniem (odepnij uszkodzone stopnie mocy i sprawdź zasilacze, wartości podałem ci powyżej). Nie napisałeś, czy naprawiłeś stopnie mocy. Jeżeli nie, to odepnij tylko wyjścia, aby składowa stała nie blokowała Ci pracy proca. Powinno zadziałać.
  • Poziom 19  
    Napięcie na pinie nr 1 procesora to 4.6V, na 2 jest -24V, a na 30 i 31 brak przebiegu. Wyświetlacz jest na 100% sprawny. Końcówki wylutowałem i jeszcze nie wymieniłem jeżeli procek jest uszkodzony, to nie ma sensu wymieniać końcówek.
  • Poziom 19  
    Zapomniałem dodać, że na 27 pinie po włączeniu pojawia się stan wysoki 4.1 V, na 29 jest jakiś przebieg sinusoidalny w stosunku do masy, dziwne bo na kwarcu nie mam nic.
  • Poziom 16  
    Zbadaj, czy to napięcie na pinie 2 jest podawane "normalnie" z zasilacza, czy też coś się uszkodziło i proc dostaje je "przy okazji". Napisałem ci co ma być - ty co masz. Zbadaj różnice, podmień kwarc.
  • Poziom 19  
    A więc brak jest przebiegu na kwarcu, mimo iż podmieniłem na drugi jak dobrze odczytałem 4 MHz. Napięcie przychodzące na 2 nogę procesora jest prosto z zasilacza -24V. Napięcie na n.1 to 4.5V co wydaje mi sie w normie gdyż z aplikacji wynika, że procesor pracuje od 4V. Dalej nic mi to nie dało.
  • Poziom 16  
    sprawdź, czy pod wyświetlaczem nie ma scalaka sterującego nim, ale chyba nie ma skoro demontowałeś i sprawdzałeś wyświetlacz; sprawdź reset uP, proponuje zasilić proca z zewnętrznego zasilacza. jak to nie pomoże to już pozostanie chyba tylko wymiana M38122