Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows xp zawiesza sie przed ekranem logowania

19 Gru 2008 19:32 5811 12
  • Poziom 24  
    Hej. Kilka dni temu, ni z tego ni z z owego, Windows nie chciał się uruchomić, zatrzymywał się przed ekranem logowania (czarny ekran i koniec). Nie pomagały resety. Przywróciłem obraz partycji ze świeżym Windowsem (sterowniki + parę programów), zainstalowałem kilka aplikacji, i sytuacja się powtórzyła, z ta różnicą, ze po resecie Windows uruchamiał się normalnie, a jak uruchamiałem go ponownie przez start, to się wieszał. Przywrociłem jeszcze raz obraz z Windowsem, tym razem czyściutki (bez sterowników i softu). Zainstalowałem sterowniki, kilka programów, i niby wszystko było oki, a dzisiaj jednym razem znowu się zawiesił. Teraz raz na kilka uruchomień się zawiesza, a po resecie uruchamia się normalnie.
    Przetestowałem pamięć, dysk twardy, i wygląda że jest oki.

    Mój konfig:
    -plyta asus m2a-vm hdmi
    -procesor amd athlon x2 4000+
    -pamiec 2 gb kingston
    -dysk seagate 250 gb sata2
    -zasilacz chieftec 360W

    System oczywiście oryginalny, zainstalowane wszystkie łatki.

    Ma ktoś jakiś pomysł? Bo już nie mam siły na tego kompa.
  • Poziom 24  
    Sprobowalem, ale nikt sie nie garnie do pomocy :(
    Dzisiaj uruchomilem kompa dopiero za 4 razem :/ Kurde juz nie wiem co to moze byc :/
  • VIP Zasłużony dla elektroda
    To wcale nie musi być problem programowy. Obejrzyj kondensatory na płycie głównej.
  • Poziom 10  
    Powodem tego moze byc:
    - uszkodzony HDD ( czy nie wydaje jakis dziwnych dzwięków, pisków itp)
    - uszkodzony RAM (podmienic kosc na inna i zobaczyc co sie bedzie dzialo)
    ja osobiscie bym od tych 2 elementów zaczął poszukiwania.
  • Poziom 24  
    HDD chodzi oki, ram sprawdzony, bez bledow, ale postaram sie zalatwic jakas kosc na podmiane.

    Sprawdzilem dysk c chkdsk w windowsie, i jednym razem byly takie bledy:
    CHKDSK wykrył wolne miejsce oznaczone jako przydzielone w
    mapie bitowej głównej tabeli plików (MFT).
    CHKDSK wykrył wolne miejsce oznaczone jako przydzielone w mapie bitowej woluminu.
    System Windows znalazł problemy z systemem plików.
    Aby je poprawić, uruchom program CHKDSK z opcją /F (naprawa).

    innym razem takie:
    CHKDSK wykrył wolne miejsce oznaczone jako przydzielone w mapie bitowej woluminu.
    System Windows znalazł problemy z systemem plików.
    Aby je poprawić, uruchom program CHKDSK z opcją /F (naprawa).

    a jak uruchomilem chkdsk z konsoli odzyskiwania, to po ponownym uruchomieniu nie bylo zadnych bledow, a potem znowu te, o ktorych wspomnialem za pierwszym razem :/

    edit:
    obejrzalem kondensatory, i wygladaja ok, zadnej nie jest spuchniety.

    edit2:
    jak zaplanuje sprawdzanie dysku, to po ponownym uruchomieniu, przy sprawdzaniu zadnych bledow nie ma, ale czasami potrafi stanac na napisie, ze komputer zostanie uruchomiony ponownie.

    edit3:
    nie wiem czy to ma jakis sense, ale w niedziele kupilem myszke bezprzewodowa tracer, a we wtorek rano nie moglem juz wlaczyc windowsa.
    zrobilem maly test:
    odlaczylem wszystkie urzadzenia usb, i kilka razy bez problemu uruchomilem system, potem podlaczylem odbiornik myszki, i odbiornik pilota X10, i juz sie system nie uruchomil, wiec odlaczylem myszke, podlaczylem reszte urzadzen, i system sie narazie uruchamia :)
    ma to jakis sens? co ma myszka do uruchamiania sie systemu?
  • Poziom 26  
    Witam
    Za słaby (lub "kończący się") zasilacz
    Pozdrawiam
  • Poziom 24  
    SaraniS napisał:
    Witam
    Za słaby (lub "kończący się") zasilacz
    Pozdrawiam


    Dlatego przy podlaczonej myszce wiesza sie? Mysle ze podobnie wplywalyby podlaczone inne urzadzenia (2 drukarki i odbiornik pilota X10).
  • Poziom 10  
    Ewidentnie widać, że powoli wymięka zasilacz. Im więcej urządzeń tym wiadomo, energii pobiera więcej. Nawet ma to odnośnik do "głupiej" myszki ;)
    Polecam zakup nowego zasilacza. Tak na marginesie ile już czasu masz tego chiefteca ?

    Dodano po 1 [minuty]:

    Jest jeszcze jedna opcja, słaba bateryjka. Zauważyłeś może problem dotyczący daty. Przykładowo - mamy 22:00, a Ty włączasz kompa i tam 4:35 17 luty 1998?
  • Poziom 24  
    GregEiM napisał:
    Ewidentnie widać, że powoli wymięka zasilacz. Im więcej urządzeń tym wiadomo, energii pobiera więcej. Nawet ma to odnośnik do "głupiej" myszki ;)
    Polecam zakup nowego zasilacza. Tak na marginesie ile już czasu masz tego chiefteca ?

    Dodano po 1 [minuty]:

    Jest jeszcze jedna opcja, słaba bateryjka. Zauważyłeś może problem dotyczący daty. Przykładowo - mamy 22:00, a Ty włączasz kompa i tam 4:35 17 luty 1998?


    Wydaje mi sie ze to nie jest wina zasilacza, bo jakby wymiekal, to dzialalby przy podlaczonej mysze, i odlaczonej drukarce, odlaczonym odbiorniku od pilota, i wyciagnietej karcie muzycznej i tunerze TV. Moga byc podlaczone wszystkie te urzadzenia, i odlacze tylko myszke, i komp uruchamia sie bez problemu.

    Poza tym napiecia 5V i 12V sa w normie, pozostalych niestety nie sprawdzilem,
    Co do baterii, to date zawsze mam dobra, ale baterie moge sprawdzic miernikiem.
  • Poziom 20  
    A z inną myszką próbowałeś?
  • Poziom 24  
    Piotras_C napisał:
    A z inną myszką próbowałeś?


    Ogolnie mam podlaczona myszke pod ps2, ale z inna bezprzewodowa nie probowalem. Teraz nadajnik/odbiornik od myszki mam podlaczony z przodu obudowy, i narazie jest oki.
  • Poziom 37  
    Wyglada jak by sie sterowniki od myszki klocily z reszta softu.
    Moze pomogly by zaktualizowane sterowniki do gryzonia lub poprostu inne nawet starsze/nowsze.