Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pralka Amica PA5560A420 ciągłe świecenie kontrolki 'koniec'

beezle 20 Gru 2008 19:19 1700 6
  • #1 20 Gru 2008 19:19
    beezle
    Poziom 9  

    Witam,

    wymieniłem w obwodzie zaworu przekierowania na płytce
    tyrystor i dwa elementy smd (nie jestem elektronikiem
    z zawodu, ale powiedzmy, że mam podstawy do tego, aby
    tak prostą rzecz zrobić ;-)). Kupiono nową pralkę, więc na tej
    bez obaw mogłem eksperymentować.

    Po zamontowaniu płytki i skręceniu przystąpiłem do testów
    - niestety nie wymieniłem zaworu przekierowania ;-(
    Pralka po skręceniu prała prawidłowo (usterka która pokusiła mnie
    o rozebranie pralki i wymianę spalonych elementów
    ustąpiła). Wszystko było ok do momentu, gdy miało uruchomić
    się odpompowanie wody. Zamrugała 3krotnie kontrolka 'gotowa'
    (wtedy uświadomiłem sobie błąd - nie wymieniłem tego zaworu).
    Postanowiłem przerwać pracę pralki - start przez 3 sekundy
    wg instrukcji powinien pomóc. Potem ojciec niechcący przycisnał
    start uruchamiając od nowa pranie i znów (prawie, że od razu)
    zatrzymał to zadanie. Jak się okazuje aż za bardzo, ponieważ
    pralka teraz świeci światłem ciągłym - 'koniec').

    Oglądałem obwód do którego dochodzą te przewody z zaworu
    i nie ma tam śladu po przepaleniach itp. Wcześniej tyrystor został
    wymieniony na MAC97, reszta na to co było.Jak sądzicie? Usmażyłem
    ten scalak tym razem? Czy da się coś teraz zrobić (czytaj: czy to jest
    efekt jakiegoś "zawieszenia" się pracy? czy jest to gdzieś w jakiś
    sposób "zapamiętywane"?).

    Próbowałem wykonać reset - wg opisu na tym forum - odłączając
    złączkę przy blokadzie "drzwi", uruchamiając pralkę, a następnie
    trzymając przez kilkanaście sekund 'start'? Brak reakcji.
    Czy mogę jeszcze coś z tym zrobić?

    -1 6
  • #2 23 Gru 2008 00:17
    rychomuch
    Poziom 29  

    Witam.
    Ustawiłeś pokrętło programatora na "0"? Jak nie to ustaw.
    Następnie ustaw na obojętnie jaki Nr prania. Która dioda świeci?

    0
  • #3 23 Gru 2008 17:12
    beezle
    Poziom 9  

    Oczywiście - pokrętło jest na "0" gdy podłączam zasilanie.
    Ustawiam prawnie nr 2. Świeci dioda Koniec, tzn od razu
    po przekręceniu na tę 2.

    0
  • #4 23 Gru 2008 19:24
    brovar
    Poziom 18  

    a trzaśnij mocniej drzwiczkami, bo może to blokada

    0
  • #5 23 Gru 2008 20:53
    birre
    Poziom 20  

    nic nie zrobisz zablokował sie procesor

    0
  • #6 24 Gru 2008 19:07
    mirofalcon
    Poziom 24  

    ja bym przegrał pamięć,

    0
  • #7 23 Sty 2009 11:17
    beezle
    Poziom 9  

    Na nic nie reaguje - uwalonych było kilka elementów na
    płycie (triak, kilka oporników).

    Chyba jest do wyrzucenia. Spróbuję jeszcze zrobić
    reset wg opisu na forum.

    0