Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Procesor i7 - uszkodzony czy płyta Gigabyte GA-EX58-DU5?

20 Gru 2008 21:05 3217 9
  • Poziom 15  
    Witam kolegów.
    Od paru dni męczę dosłownie jednego złośliwego komputera.
    Jak to mówią nowalijka.
    Cytat:
    Płyta Gigabyte GA-EX58-DU5, I7 920, 6 GB ram (6x1GB kingston) 2 karty asusa gtx e280 w SLI, Zasilacz 1,1 KW Tagan, 1Tb HDD seagate. Vista Home premium.

    Mam pytanie, za pierwszym razem miałem zasilacz Gigabyte 1,2 kw który nie potrafił sobie poradzić z konfiguracją (4 DVD i 2 HDD) po wyłączeniu komputer nie chciał startować, przez 30 min.

    Wymienilem zasilacz na nowy też Gigabyte 1,2 kW, ale efekt był ten sam. W którymś momencie zaiskrzyło przy mosfetach od procka i spaliła się płyta.
    Wymieniłem na nową i zasilacz Tagan.

    Problem z prądem zniknął, ale niestety jest bo nowa płyta wywala się w Viscie błędem 0124.
    Próbowałem różne sztuczki z przekładaniem, podmianą pamięci, dysków, napędów podmian kart graficznych,itd. , reinstalacją systemów.

    Efekt zawsze ten sam, komputer odpala system po czym czasem od razu, a czasem po paru minutach blue screen.

    Testowałem komputer najnowszym memtestem i softem od hardware w dosie.
    Wszystko ok zero błędów i w końcu pytanie:
    - czy uszkodzony jest procesor czy płyta (robilem upgrade i downgrade biosu)
    Jak pewnie wiadomo kolegom i7 jest z wbudowanym kontrolerem pamięci i ponoć czułym na skoki napięcia.
    Jak mam w 100% stwierdzić, że jest zrąbany lub nie ?
    Szukałem softu, ale są pod windows, a to mi nic nie da.
    Chciałbym uniknąć kolejnej inwestycji w ciemno
    Pozdrawiam i liczę na rozsądne porady. :)
  • Poziom 43  
    Dokladna tresc komunikatu z BSOD'a podaj. Czy zawsze wystepuje ten sam blad? Kazdy z modulow testowales pojedynczo w Memtescie?
  • Poziom 32  
    Niestety spece z Intela tak skomplikowali i7 ze jest on podatny na uszkodzenie od praktycznie byle wszystkiego (no moze troche przesadzilem :D), ale na roznice w napieciu jest on bardzo narazony, pozatym w dos'ie testy pamieci jesli nie wykaza uszkodzenia, szczegolnie na tym procesorze i mobo moze to swiadczyc o tym ze sa dobre a uszkodzony bedzie CPU. Pamietac nalezy o tym ze ten proc sprzetowo reguluje swoje taktowanie, ilosc aktywnych rdzeni, etc, itd, itp... Wiec w dosie moze pracowac w trybie low-power.

    Tekst z serwisu PcLab
    Cytat:
    VTT – bezpieczna granica jest taka sama jak dla głównej części procesora. Uncore na ogół działa z częstotliwością niższą niż rdzenie, jednak do osiągnięcia stabilności może być wymagane zwiększenie napięcia VTT. Ze względu na dużą liczbę miejsc styku z innymi układami (IOH, pamięć, rdzenie) Uncore musi utrzymywać ściślejsze rygory sygnałowania i stabilności.
    VDIMM – Intel poleca nie używać pamięci o VDIMM większym od 1,65 V. Ograniczenie wynika z tego, że w kontrolerze pamięci występują obok siebie elementy zasilane VDIMM i VTT i zbyt duża różnica napięć może je zniszczyć. Z informacji udzielonych nam przez pracowników Intela i producentów płyt głównych wynika, że można bezpiecznie stosować wyższe napięcia, jednak należy zwiększać przy tym VTT, tak aby różnica VDIMM – VTT pozostała poniżej 0,5 V.


    W zwiazku z powyzszym i7 jest bardzo wrazliwy na skoki napiecia, szczegolnie jesli mowisz ze sie zaiskrzylo w jego sekcji zasilania.
    Moja rada by byla taka by sprawdzic proc w innym kompie lecz watpie by ktos mial taka plyte oprocz Ciebie :D
    Przydalby sie jakis program zeby go obiazyc na full w dosie aby mozna bylo stwierdzic jego uszkodzenie, niestety nie znam zadnego takiego.
  • Poziom 15  
    Więc tak
    BCC CODE: 124
    BCP1 00000000
    bcp2: 84741028
    bcp3 f2000000
    bcp4: 00000005
    os ver 6_0_6001
    SP 1_0
    PRODUCT 768_1
    Pamiątki sprawdzałem w różnych bankach memtestem ładując w 1 bank potem w 2 i w 3
    Na wszystkich pamiątkach memtest 10 krotnie przeszedł test pozytywnie. Zastanawiam się czy któreś jądro w procu lub jego cache wewnętrzny mógł się uszkodzić
    Pozdrawiam

    Dodano po 8 [minuty]:

    I tu kolega mat_ed ma chyba rację. Jeżeli udaje mi się odpalić vistę to próbuje robić test wydajniości kompa a wtedy na 100% blue screen. Czyli jednak wynika że procek. Dobrze tylko że Intel daje na te ścierkostwa boxy 3 lata gwarancji :) pozdrawiam . Jeżeli macie jakieś inne pomysły to jestem chętny do dalszych eksperymentów
  • Poziom 32  
    Raczej nic innego sie nie wymysli, bo jesli winda odpala a pod obciazeniem proca komp sie wiesza to padniety jest wlanie CPU.
    Mialem sobie takiego kupowac po nowym roku ale widze ze juz sprawia problemy. Chyba poczekam jak wyjdzie nowa rewizja.
  • Poziom 43  
    Jesli juz koniecznie chcesz sprawdzic procesor. Pobierz Hiren's boot cd. Na plycie jest program PC-CHECK,ktory sprawdza procesor - jego cache itd.
    Nie wiem jednak czy poradzi sobie z i7, warto sprobowac.

    Proponowalbym jeszcze poeksperymentowac z sterownikami od grafiki.
    http://www.vistax64.com/vista-performance-maintenance/91142-bc-code-124-a.html
    http://www.techspot.com/vb/all/windows/t-7057...BCCode124-New-Alienware-has-me-Alienwary.html

    Jak widzisz nie tylko Ty masz taki problem.
  • Poziom 37  
    Mozesz ta platforme sprawdzic na Win XP ?
    Jak masz osobny wolny HDD to postawil bym na nim Win XP i potestowal mobo i reszte.
    Sprobowac warto skoro inne metody nie daja efektow.
  • Poziom 15  
    Chłopaki wasze rady są słuszne też szedłem tą drogą, ale rzecz w tym iz na początku zanim padł zasilacz a później płyta, komp miał działającą windę Vista, w teście wydajności kompik miał 5,9 w skali Microsoftu :).

    PC-check sprawdza procka w Dosie a ten proc w dosie nie wysypuje się wcale Pc-check pokazuje że wszystko jest ok ( ale procka widzi jako celerona :))

    Kwestia sterowników od Grafiki odpada - bo włożyłem 1 kartę ati X300 i nadal wywypuje się w ten sam sposób.

    Drogą analizy mam tylko 2 możliwości. Albo uszkodzony jest proc (ku temu się skłaniam) albo płyta główna.

    Jedną rzecz którą mogę z doświadczenia poradzić wszystkim co chcą się wepchnąć w platformę I7. Nie eksperymentujcie, poczekajcie i przemyślcie dokładnie co się w kompie znajdzie. U mnie zaczęło się od wyboru złego zasilacza (zasilacz gigabyte odin pro 1200w atx pfc) Wszędzie w necie piszą że jest super fajny i wiele nagród zgarnął, Jego najsłabszym punktem jest to że zasilania dysków i napędów są w 1 sekcji zasilania i przy 4 napędach cd i 2 HDD zaczyna mu prądu brakować !!! ( w pozostałych sekcjach jest w nadmiarze) Zupełnie zimny startował a jak chwilę popracował nie dawał się włączyć po restarcie. Ten podmieniony notabene to samo. Dopiero słabszy Tagan 1100W sobie poradził z kompikiem ale już bylo za późno.

    I jeszcze jedno uważajcie na płyty Gigabyte teoretycznie są super ale dużo z nimi kłopotów. Najczęstrzym błędem z winy zresztą gigabyte są biosy pojawiające się na ich stronach a potrafiące skutecznie ukatrupić płytę. Wiem co mówię bo niejednokrotnie musiałem przywracać je do życia zewnętrznym programatorem! Bardzo często też są nie równe parametrowo 2 identyczne konfiguracje potrafią zachowywać się zupełnie inaczej (przykład płyta na x45 1 działała z pamięciami corsair i kingston druga tylko z kingstonem)
    Zapytacie dlaczego wybrałem Gigyte tylko dlatego że w tej chwili jest dostępna u dystrybutorów i ma SLI

    Dobra oddaliłem się od tematu głównego. Zainstaluję jeszce XP i zobaczymy.
  • Poziom 15  
    Witam ponownie po paru godzinach testów mogę powiedzieć, że znalazłem rozwiązanie. Muszę tu podziękować koledze Luksonowi. :), który swoją wstawką zmusił mnie do kombinowania z napięciami.
    Zanim podam rozwiązanie:
    Chyba potwierdza się to co pisałem o Gigabyte 2 identyczne płyty różnią się radykalnie parametrami !

    Taktowanie pamięci Kingston 9-9-9-24 1333MHz znamionowo 1,5V musiałem zmienić na 1,56V
    CPU VCORE z 1,3V na 1,4V
    QPI/VTT z 1,1V na 1,4V
    IOH CORE z 1,1V na 1,4V
    Load Line Calibration - enable
    Opcje bardziej zaawansowane ->
    QPI PLL z 1,1V na 1,2V
    CPU PLL z 1,8V na 1,9V
    No i sukces maszynka biega i nie wywala się osiągi Vista 5,9

    Jak sądzicie czy wina leży po stronie procesora czy płyty?
    Ja obstaję przy płycie !
    Pewnie w wersji biosu (dotychczasowa f3) f12 rozwiążą ten problem :)
    Pozdrawiam i liczę na wasze uwagi i opinie.
    Poprawiłem TONI_2003
  • Poziom 15  
    Witam Ponownie !
    Po dłuższym testowaniu postanowiłem jednak pozmieniać troszkę ten sprzęt. Płyta gigabyte potrafiła wysypać się bez podania jakiejkolwiek przyczyny ( po prostu resetowała ustawienia biosu i robił się blue screen - po ponownym załadowaniu parametrów komp działał)
    Postanowilem wymienić płyte na Asusa RampageII Extreme (notabene fajna płytka) ale i asus musiał podkręcić napięcia aby stabilnie chodzić - jedyny pozytyw w tym że nie gubił ustawień.
    No i w końcu wymieniłem CPU - zresetowałem bios do parametrów defaultowych i problemy zniknęły Sprzęcich chodzi jak ta lala dosłownie.

    Ostatnia porada dla wszystkich :)
    ___________________________________________________________
    Nie bójcie się wymieniać CPU I7 jak nie działa komp od początku na znamionowych parametrach to pewnie uwalony jest procek !!!
    ___________________________________________________________

    Pozdrawiam