Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka inwerterowa / TIG - schemat, prośba o rade

21 Gru 2008 04:24 11048 6
  • Poziom 9  
    witam serdecznie
    Jestem głównie jako czytający na forum, niestety chciałbym teraz poprosić o rade.
    Z zawodu jestem elektronikiem nie praktykującym 15 lat wiec nie za duzo pamiętam.
    nabyłem spawarkę taką jak na fotce, oczywiscie to chiński sprzet. Niestety jest to praktycznie nówka sztuka lecz już uszkodzona. Pospowałem nią kiloma elektrodami MMA i troche TIG. Przy ostatniej elektrodzie odmówiła posłuszeństwa tj prąd zanikł na końcówkach i powoli zwalniał wentylator.
    Po wyłaczeniu i włączeniu urzązdenia brak jest jakiegokowiek napiecia na końcówce. Do Zasilacza dochodzi napiecie, załaczaja sie pzrekaźniki i to wszystko, efekt taki jakby nie startował ten zasilacz impulsowy.
    Po rozłączeniu kostki ( chyba to ta główna od zasilania wzm prądowego ) wywala róznicówke tj bezpiecznik e domu, takze nie wiem w którym miejscu go obciążyć
    Na zasilaczu jest chyba tranzystor który dośc mocno sie grzeje - zaznaczłem go kropką na biało.
    Niestety nie posiadam do tego spzretu żadnego schematu, a czytając to forum to wiele chińskich spawarek jest pzrynajmniej podobnych.
    Czy któryś z userów dopomógłby schematem?
    Niestety nie znam budowy i zasady działania ze strony elektrycznej inwentora. Myśle że zostało uszkodzone jakieś zabezpieczenie obciażeniowe lub ono nie zadziałało.
    Wiem że to troche śmieszne ale poniżej zrobiłem kilka fotek spawarki.
    Za duzo pieniedzy mnie kosztowała bym ja od tak wywalił.
    Prosiłbym o pomoc
    pozdrawiam
    Spawarka inwerterowa / TIG - schemat, prośba o rade
    Spawarka inwerterowa / TIG - schemat, prośba o rade
    Spawarka inwerterowa / TIG - schemat, prośba o rade
    Spawarka inwerterowa / TIG - schemat, prośba o rade
    Spawarka inwerterowa / TIG - schemat, prośba o rade
  • Poziom 33  
    No to nie pozostaje nic innego jak rozmontowac wszystkie plytki i pomierzyc wszystkie tranzystory i diody, zwłaszcza te mocowe, to tak na początek. Schematu nie znajdziesz. U góry masz płytki sterownika z diodami led, czy swieci lub miga któraś? Ten element który zaznaczyłes moze miec związek z jonizatorem, bo jest bardzo blisko niego, prawdopodobnie jak zajarzałeś łuk tig-iem, poszło gdzieś wysokie napiecie na jakiś półprzewodnik i go przebiło. Wylutuj ten grzejący sie element i zobacz co będzie.
  • Poziom 9  
    tak u góry sa dwie diody jedna pali sie na zielono.
    Teraz biore sie troche za pomiary - tak jak mówisz
  • Poziom 11  
    Prawdopodobnie masz uwalony tranzystor lub tranzystory w bloku mocy - naprawiałem kiedyś podobną były tam 2sk2611
  • Poziom 9  
    napotkałem niby śmieszne problemy - ale chyba technika poszła do przodu :)
    Wzmacniacze prądowe to te ugóry oparte na k2837 - niestety mam problem ich zmierzyć wszystkie pokazuja mi tylko pzrejscie jakby baza kolektor ( boczna i środkowa z + miernika na bazie) nie mam przejscia jak w tranzystorze baza emiter - chyba ze to jakis dziwny tranzystor :)
    Na dole są jakieś dual diody. Element który tak mocno sie grzeje to stabilizator LM317 - czy jakoś tak.
    Naprawde nie znajde poglądowego schematu - za długa przerwa w elektronice
  • Poziom 33  
    Te tranzystory to sa "udziwnione" mosfety:
    http://pdf1.alldatasheet.com/datasheet-pdf/view/213239/TOSHIBA/2SK2837_06.html
    pomierz je wszystkie, wszystkie powinny miec podobne parametry i powinny zachowywać sie tak samo przy badaniu między tymi samymi nózkami, jak którys podejrzany to do wymiany, te podwójne diody też pomierz. Mierz wszystko co sie da, głównie półprzewodniki, googluj za parametrami elementów, może w końcu znajdziesz. A zmierz też mostki prostownicze te przykręcone od doły do tego dużego radiatora.
  • Poziom 9  
    no troche dzisiaj pomierzyłem. Dwa dże układy prostjace ok, dual diody też. Najwiękzy problem mam z tymi tranzystorami - ale to jeszcze raz posprawdzam.

    Rozkładająć zasilacz ma on diode led zielona. Wiadomo nie świeci. Czy moge obciażyć jakoś "pewnie" zasilacz ( bo to co widze to impulsowy ) i zająć sie zasilaczem żeby odpalic zasilacz?
    Moze grzanie tego stabilizatora lm317 to uwalenie w zasilaczu? - pytam tak bo kiedys tak sie wykluczało usterki np przy telewizorach Helios

    Sprawdzalem tranzystory mocy - wszystkie podobne wskazania.
    Czy układy IRFZ24V to jakies diody Zenera stabilizujące prace układów lm317?